• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Updated Acrobat Pro to 8.2.4 Now it will not launch.

New Here ,
Aug 19, 2010 Aug 19, 2010

Copy link to clipboard

Copied

I just updated my Acrobat 8 Pro to 8.2.4 and I get an error message that says

"Adobe Acrobat Professional 8 cannot be launched at this time. You must launch at least one other suite component . . . "

I am on a Mac Pro Quad-Core Intel Xeon running OS 10.6.4.  I use Adobe Creative Suite 3 Design Premium, which is activated for the computer I use.

I have never had this problem when updating Acrobat before. What does it mean by "you must launch at least one other suite component  . . ."? I opened Photoshop CS3 but that did not solve this.

What is the solution? How can I get Acrobat Pro to work?

Thanks for any help.

Views

42.6K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 21, 2010 Aug 21, 2010

I wish I had noticed the detail that this update was only for

v10.4.11 - 10.5.5. I too am running 10.5.8 and had this problem. My fix was to ONLY use Time Machine to replace the Acrobat program only. Not the folder, not prefs, not anything else. I restored a pre-update version of Acrobat 8.2.3 and when Time Machine asked if I wanted to replace the original or keep both, I said keep both. I then opened the restored 8.2.3 version a few times, checking most fuctionalities. I then trashed the Acrobat

...

Votes

Translate

Translate
replies 146 Replies 146
New Here ,
Aug 19, 2010 Aug 19, 2010

Copy link to clipboard

Copied

I am having the same issue. I am also running OS 10.6.4, on an 8-core Intel Xeon Mac Pro. I recently migrated to the new Mac Pro from a PowerPC G5. Everything was working fine until the Acrobat 8.2.4 upgrade. I even checked to make sure my version of Creative Suite was still activated and registered.

Please help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 19, 2010 Aug 19, 2010

Copy link to clipboard

Copied

At the risk of a 'me too,' I regret it's broken here too on two Macs, duly licensed. Tried the solutions listed elsewhere for licensing failures, but nada. This is a new snafu. Thanks a lot Adobe! The fix had better be simple and none of that 'uninstall' and re-install nonsense. If it is, I suggest sending an invoice to Adobe for our time. I appreciate the efforts to keep software ticking, but these kinds of disruptions are totally unwelcome and huge time-suckers, and costly.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2010 Aug 19, 2010

Copy link to clipboard

Copied

MeToo: quad G4, 10.5.8, CS3 etc. rest still works, or at least they launch. Sloppy.

peter

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2010 Aug 22, 2010

Copy link to clipboard

Copied

Hello,

The same problem here, Mac OS 10.5.8, CS3 everthing is still working after the upgrade Acrabat pro 8.2.4 fails to start.

...replace with version 8.2.3 works fine.

Bert

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Aug 22, 2010 Aug 22, 2010

Copy link to clipboard

Copied

I was having the same problem too.  I called customer support and allowed them to take control of my computer to investigate the problem.  The agent uninstalled Adobe Acrobat from my machine.  Not sure why.  I am a University professor and all of my software is installed by our tech department.  I assume she was going to have me reinstall, but since the University does all of that centrally, no disks, so no reinstall.

She then directed me to a different silo in the tech support department and said someone could send me a link to reinstall.  After a long period of holding, the new agent simply said she could not help me, and that I needed yet a different department that is closed on saturdays.

I use Adobe Acrobat Professional every day.  I am crippled without some kind of pdf management software.

This customer service experience was so awful, that I have decided never to use an Adobe products again. 

I will find other third-party software to do what I need to do.

I will be telling everyone I possibly can about this experience. 

I am very angry that a once reputable company would have tech agents at such high levels of incompetence.  This entire debacle is completely unacceptable to me and the way it was handled is equally disturbing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 24, 2010 Aug 24, 2010

Copy link to clipboard

Copied

I had the same problem with Acrobat pro not starting, and uninstalled it, intending to install it back to the old version from disk. My disk wont work (it was CS3) and Adobe website won't allow me to download Acrobat as my original purchase was on disk, not a download. Does anyone know where I can get a download or a disk that works? This disk is readable, but doesn't launch the install process. Any ideas, anyone?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2010 Aug 19, 2010

Copy link to clipboard

Copied

10.6.4 with latest Apple Graphics Update from this week, Acrobat 8 Std, Mac Mini (mid 2010).  Same issue, same error message about starting another CS3 app first. Does not work although it seems it hasn't affected CS3 itself.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2010 Aug 19, 2010

Copy link to clipboard

Copied

I am with you guys/gals...running a pretty full suite of Adobe products, and Acrobat Pro quits after 8.2.4 upgrade...hope we get an answer soon. Tried Photoshop and Illustrator to get Acrobat to open, but no such luck.

On a Macbook PRO Core2Duo, running OSX 10.6.4

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2010 Aug 19, 2010

Copy link to clipboard

Copied

Hi everybody,

I was able to come up with a fix, although it may not help everybody. I used Time Machine and went back today to before the update and replaced the 8.2.4 version of Acrobat with the 8.2.3 version. Like I said, probably won't help everyone, but if you are using Time Machine, it works!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 21, 2010 Aug 21, 2010

Copy link to clipboard

Copied

I wish I had noticed the detail that this update was only for

v10.4.11 - 10.5.5. I too am running 10.5.8 and had this problem. My fix was to ONLY use Time Machine to replace the Acrobat program only. Not the folder, not prefs, not anything else. I restored a pre-update version of Acrobat 8.2.3 and when Time Machine asked if I wanted to replace the original or keep both, I said keep both. I then opened the restored 8.2.3 version a few times, checking most fuctionalities. I then trashed the Acrobat Professionl (original) version that Time Machine created, checked the 8.2.3 again a few times, and then emptied trash. So far, everything is working again.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Aug 19, 2010 Aug 19, 2010

Copy link to clipboard

Copied

i've got the same problem. could use acrobat 8 for creating a pdf in word, but it was might slow. my only workaround is to use 7. hope there's a fix soon.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2010 Aug 20, 2010

Copy link to clipboard

Copied

I've go the same problem too. Once I updated, it could not work. I tried something that was suggested for the same error message but with earlier versions of Acrobat. I moved folders 'Acrobat', 'Acrobat PCD' and 'Acrobat PDF'  from Library/Application Support/Adobe to my desktop and launched Acrobat again. This time, it asked me to re-enter my serial number but strangely, it REJECTED my serial number....

Adobe, you've created this problem, I hope you fix it ASAP...this is seriously hampering my capacity to work!!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2010 Aug 20, 2010

Copy link to clipboard

Copied

I am having the same problem after running the new update.

This has halted our production today, when we rang adobe for support on the issue we got blown off.

Told to either pay an additional $39.95 for a support pack or just find the issue on their help website, which I can't find a solution to.

I am glad we pay for our software and after we trust adobe to have correct updates we get no solution to the problem...well done adobe!!!!

I am very very annoyed.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2010 Aug 20, 2010

Copy link to clipboard

Copied

Hello there,

Adobe is aware of this issue working on a solution. I'll update this thread as soon as I know what this solution is.

At the moment the only solution is to go back to 8.2.3.

Furthermore I'd like to apologise for this mishap. It should not have happened.

If you have paid to get support for this issue please contact Customer Services to get a refund.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2010 Aug 20, 2010

Copy link to clipboard

Copied

Can we have the update quickly please? I also have the same problem. While I can use Preview for some things, I'm in the middle of a project where I need to use Acrobat Professional.

Ditto the others, I am also running 10.6.4.

RR

Message was edited by: rarubio2

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2010 Sep 09, 2010

Copy link to clipboard

Copied

Ditto. aaarrrgh.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 09, 2010 Sep 09, 2010

Copy link to clipboard

Copied

I did like someone had suggested and reinstalled the version that came on the original install disks.

That satisfies me!  😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Sep 09, 2010 Sep 09, 2010

Copy link to clipboard

Copied

After reinstalling from the original disks, I've updated through 8.1.6 and

so far so good.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2010 Sep 10, 2010

Copy link to clipboard

Copied

My reinstalls are not taking past 8.1.0. I used the English, French, etc.

8.1.0 patch instead of the one with even more languages on it. i wonder if

that is why the later multi-language updates don't work. i can't take the

time to find out anymore, at least not for a while. looks like i'll just

return to 8.0.

Thanks, though!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2010 Sep 13, 2010

Copy link to clipboard

Copied

Hey Polarbear,

Have you been able to install Acrobat 8.1.0?? or are you still in a fix ??

If you have been able to install till 8.1.0 and now when you apply the patch you get the message that the application has been modified and you cannot patch it. In that case,if possible, create another admin user and apply all the patches till 8.2.4 after logging in into the new user. Once Acrobat is patched and is up to date you can log in back to the older admin.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2010 Sep 13, 2010

Copy link to clipboard

Copied

Oh, thanks! I restored from backup 8.2.3. But I also created a new admin.

Not sure I understand how to access the new app from my old admin (which i

have to do because it's a many-tentacled project.

Thanks for the info--i'll experiment with accessing the one under the new

admin.

PB

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2010 Sep 13, 2010

Copy link to clipboard

Copied

just install the latest patch using the new admin and then logon to your actual admin and you are good to go.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2010 Sep 15, 2010

Copy link to clipboard

Copied

Thx.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2010 Sep 10, 2010

Copy link to clipboard

Copied

Thanks. Looks like that will have to do.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines