• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
9

Acrobat Reader slow opening PDF documents

New Here ,
Nov 24, 2015 Nov 24, 2015

Copy link to clipboard

Copied

Adobe Acrobat "DC" (detail below) takes a very long time to open each PDF file.  After double-click on a PDF almost 30 seconds elapses before it opens.  That's not right.   The old reader worked fine.  This "DC" version has trouble.

 

In addition, it provides an inferior way to save the document (a list of previously-used folders, or always "Documents" if I select "Choose a different folder".  Why not remember the *last* different folder I chose?  Annoying.

 

Can this be removed and replaced with the old reader?

 

 

 

Installed Acrobat: C:\Program Files\Adobe\Acrobat 9.0\Acrobat\Acrobat.exe

    Version: 9.0.0.2008061200

    Creation Date: 2008/06/12

    Creation Time: 02:25:18

Installed Acrobat: C:\Program Files\Adobe\Acrobat Reader DC\Reader\AcroRd32.exe

    Version: 15.9.20077.160923

    Creation Date: 2015/10/23

    Creation Time: 16:27:02

Locale: English (United States)

 

OS Name: Microsoft Windows 7

OS Version: 6.1.7601  Service Pack 1

 

Total Physical Memory: 3537396 KB

Total Virtual Memory: 2097024 KB

TOPICS
General troubleshooting

Views

232.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 30, 2015 Nov 30, 2015

Hi Mark,

If Acrobat is taking longer to open PDF documents I will suggest you to clear temp folder.

To get classic file open or save dialog, try this:

Open Acrobat

Go to Edit > Preferences > General

Uncheck the option, Show online storage when opening files & Show online storage when saving files

Click OK

Thanks,

Abhishek

Votes

Translate

Translate
Adobe Employee ,
Nov 30, 2015 Nov 30, 2015

Copy link to clipboard

Copied

Hi Mark,

If Acrobat is taking longer to open PDF documents I will suggest you to clear temp folder.

To get classic file open or save dialog, try this:

Open Acrobat

Go to Edit > Preferences > General

Uncheck the option, Show online storage when opening files & Show online storage when saving files

Click OK

Thanks,

Abhishek

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2018 Jul 11, 2018

Copy link to clipboard

Copied

Hi Abhishek

I have the same problem of taking ages to open the pdf files, I tried the option you have mentioned but didn't help.

Also, Acrobat is my default previewer in outlook and it failed to open the files there too.

Please help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

Thanks !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2023 Sep 14, 2023

Copy link to clipboard

Copied

THanks !

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 26, 2020 Aug 26, 2020

Copy link to clipboard

Copied

This is the most ridiculously frustrating problem. You guys need to fix this crap ASAP. I have a paid service. This is not a free tool. It needs to work as advertised! It seemed to work temporarily and fine after I reinstalled the darn thing, (which took forever). I am not doing this again and again. . Its back to its old ways again after a few days. All the above unchecking and other gimmicks have been tried and are in place. nothing helps. This band-aid repair is meant for cheap, free products. Please fix this nonsense immediately. Are you not able to replicate this problem AND FIND THE SOURCE AND A FIX? That cannot be. You are not taking this seriously. Lots of us have this issue. With all the reources you have and your stock making new all time highs, the least you can do is fix an irritating problem your paid customers are facing on a daily basis with your core product!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 06, 2021 Mar 06, 2021

Copy link to clipboard

Copied

Totally agree with this rant. The advice to deselect "safe mode at startup" under security>enhanced did fix my problem, but then a couple weeks later I'm back to the long delays and I had to go in and uncheck it AGAIN. Probably due to an auto update, which is ridiculous, WHY DO YOU NEED TO AUTO-UPGRADE THE SOFTWARE EVERY WEEK??? Clearly you didn't buiild it properly in the first place. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Yup i Agree with Devesh as well. It's a paid sdfvice. incfredibly slow to read documents. Garbage... What's the next replacement software? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2022 Sep 01, 2022

Copy link to clipboard

Copied

DOES NOT WORK. PITA SW

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2022 Nov 01, 2022

Copy link to clipboard

Copied

Still not fixed.  I agree with the others.  I pay a ton for all of the software and opening a PDF should not give rise to any delay.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 08, 2022 Dec 08, 2022

Copy link to clipboard

Copied

The problem that it has is the bad system of Adobe authentication.

When you open a file for the first time, ADOBE opens the software (Acrobat, Photoshop Illustrator, etc.) at the same time it opens communication with ADOBE servers to see the status of the license and that is why it takes so long to let you use the file.

In my opinion, this is so silly because ADOBE has these files running when the computer starts (Adobe Collaboration Synchronizer 22.3, Adobe Updater Startup Utility, Adobe GC Invoker Utility) these files should go to the cloud to synchronize the license and have it ready to make their software faster to start and let programs like ADOBE Acrobat to open their files immediately.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2023 Jan 22, 2023

Copy link to clipboard

Copied

That worked for opening two files. Now it's slower than ever!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 22, 2023 Mar 22, 2023

Copy link to clipboard

Copied

For me going into  Edit > Preferences > Accessibility and unchecking underneath it helped. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2023 Jul 28, 2023

Copy link to clipboard

Copied

Unchecking underneath what? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

this is not "correct" and not a solution. Something is wrong with the way Adobe Acrobat handles recently mapped drives. Adobe needs to explain why this has remained UNFIXED FOR YEARS.

My organization pays thousands for this "professional" software.We deserve a correct answer.

Adobe should be ashamed by this pathetic blundering incompetence.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2019 Mar 07, 2019

Copy link to clipboard

Copied

Not sure why this is happening. But the fix is to disable the sandbox protection under enhanced security.

Edit> Preferences > Security (enhanced) and deselect "Enable protected mode at start up" and click OK. (very important to click ok)

Milan

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2019 May 08, 2019

Copy link to clipboard

Copied

It works, Milan!

Finally. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 10, 2019 May 10, 2019

Copy link to clipboard

Copied

Thank you very much!  This solves a whole week journey trying to find the answer to this issue

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2019 May 23, 2019

Copy link to clipboard

Copied

This is it! Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

THIS WORKS!!!

I use Adobe Reader every day, and this first started happening when I turned on my computer yesterday May 23, 2019. Adobe, please make sure an update you pushed out didn't cause this issue. I work with contracts and this wasted over an hour of my day!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2019 Jun 23, 2019

Copy link to clipboard

Copied

Wow, this is crazy.  So if I want to be protected, I have to put up with a minute+ delay in opening Acrobat.

I guess I will have to practice unsafe PDF viewing for a while...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

Thanks milanmendis! This is the trick that worked for me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

I do not have the option to "Enable protected mode at start up" under preferences> Security (enhanced). Adobe Acrobat Pro DC 2019.012.20040. Windows 10 machine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2019 Nov 05, 2019

Copy link to clipboard

Copied

Thank you, it helped. I was ready to change from Acrobate reader to some other reader but now I can stay.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2019 Dec 11, 2019

Copy link to clipboard

Copied

You just helped my wife to the point where I probably owe you like $500 if you were doing this for profit. Lord knows how many hours of her life are completely wasted by waiting like 30 - 60 seconds (or more!) for a document to open. After this fix, we're down to 1 - 3 seconds per document. THANK YOU!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines