Acroexch error in Word 2010 x64

New Here ,
Oct 26, 2011 Oct 26, 2011

Copy link to clipboard

Copied

Hello,

I had this error with a user yesterday inside her Microsoft Word 2010 x64: "The program used to create this object is AcroExch. That program is not installed on your computer. To edit this object, you must install a program that can open the object". She basically was trying to insert a PDF document inside word and show the file has an icon.

I tried a bunch of things to try and fix this problem, upgraded Adobe Reader X to the latest version (10.1.1), downgraded it to version 9, repaired the office installation, disabled the Adobe Acrobat protected mode, logged on my own profile on her computer, nothing would work.

I finally was able to find her a workaround which was basically to create an empty adobe PDF document/icon inside her word and then import the document from there, that worked but it shouldn't be the way to do this. Anybody got any idea of what the next step would or what I should try?

Thanks!

Views

18.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2011 Oct 28, 2011

Copy link to clipboard

Copied

Any ideas anyone?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 04, 2011 Nov 04, 2011

Copy link to clipboard

Copied

I am having this same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2011 Nov 07, 2011

Copy link to clipboard

Copied

Hi, I think it's the protected mode.

i have the same problem (also in Word 2003) and i read that you have to disable the protected mode

Hope this helps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2011 Nov 07, 2011

Copy link to clipboard

Copied

Hello,

As I mentionned in my original thread, I've already tried to remove the protected mode from Adobe Reader but that didn't changed anything.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2012 Feb 28, 2012

Copy link to clipboard

Copied

I have the same Problem but with Adobe Acrobat Standard 9.5. I don't have the Option Protect Mode... Is there a Update/Fix or something else?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2012 Nov 06, 2012

Copy link to clipboard

Copied

i found this happened too on my user.

i'm using :

1. Microsoft Office 2010 x64

2. Adobe Acrobat 10 Standard

I read some articles said that you need to disable the "Enable protection bla bla bla" which is disabled on AA 10 Standard by default.

At last it's solved after i uninstall the x64 Office 2010 and install the x86 Office 2010.

I don't know why but its works.

Hope its works to you too.

Regards,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2013 Mar 12, 2013

Copy link to clipboard

Copied

LATEST

There is another thread on this and seems to be an ongoing issue with neither Microsoft nor Adobe owning up to it.  What I did to work-around the issue is create a .zip file of the .pdf file which can then be put into the workd doc as an object file icon.  Worked for me.  Not the best solution but this has been ongoing since 2011, and this worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines