Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe reader not printing from embedded print preview SAP

New Here ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Windows operating system : windows 10 20H2

Adobe reader: 2020.013.20064

 

TOPICS
Print

Views

3.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

Hi Ergonw

 

Hope you are doing well and sorry for the trouble. As described, you are unable to print from embedded print preview SAP.

 

- Would you mind sharing the workflow/steps you are doing to print the file?

- Do you get any error message while printing? If yes, please share the screenshot of the same for a better understanding.

 

Please try to turn off the protected mode for testing (Windows only) and see if that helps. Go to Edit > Preferences > Enhanced Security > Uncheck 'Enable Protected mode at start up' , turn off the protected mode and uncheck Enhanced Security > Click OK and reboot the computer.
Note: Turning off the security may possess security risks, please turn on the security after testing.

 

Let us know how it goes

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

Yes turning it off does work it just take a little longer for it t load but it prints just fine. what do i need to do make this work?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Hi there

 

thanks for trying the suggestion and sharing your observation. As turning off the protected mode workd for you, please look at the help page https://helpx.adobe.com/acrobat/kb/protected-mode-troubleshooting-reader.html

 

You may also try to add the file and folder path to the Acrobat white list as follows:

Go to Edit > Preferences > Enhanced Security > Add file and add Folder Path > Click OK and reboot the application.

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

Hi there

 

The optional update (ver. 20.13.20066) addressing this issue is now available (Windows Only). Please try to update the application to the new version available from the help menu > check for updates or you can manually download the patch using the link: https://www.adobe.com/devnet-docs/acrobatetk/tools/ReleaseNotesDC/index.html 

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Hi Amal,

we've tested with unchecking 'Enable Protected mode at start up' and this workaround worked for us, printing in SAP was possible again. As you said that 20.13.20066 is addressing this issue, we've updated to the current version 20.13.20074 expecting that we can switch security on again. But in protected mode printing still doesn't work. You will understand that we don't want to leave security off ... Any ideas?

Regards,

Carlos

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

LATEST

Hi Carlos

 

Hope you are doing well. As described turning off the protected mode works for you. Please try to Add files, folders, and locations to the Privileged Locations area of the Enhanced Security panel as described in the help page https://helpx.adobe.com/in/acrobat/using/enhanced-security-setting-pdfs.html#specify_privileged_loca...

 

For more information about the protected mode please look at help page https://helpx.adobe.com/in/acrobat/using/protected-view-feature-pdfs-windows.html

 

Regards

Amal

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines