• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Check out the new Acrobat Reader DC message

New Here ,
Oct 12, 2018 Oct 12, 2018

Copy link to clipboard

Copied

Every time I open a document a message opens saying - Check out the new Acrobat Reader DC and asking to start the tour.  I have done this numerous times but it keeps happening.  Can you please advise how to make it stop?

Views

8.2K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 17, 2018 Oct 17, 2018

Copy link to clipboard

Copied

Hey Micka,

I believe you have started experiencing this problem after updating the the Adobe Reader to the latest version? If yes, then to troubleshoot the problem you may follow the steps given below-

You may refer to the following registry key and disable the "Start tour" option-

[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\FTEDialog]

"iFTEVersion"=dword:0000000a

"iLastCardShown"=dword:00000000"

Let us know if it doesn't fix the problem.

Regards,

Akanchha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2018 Oct 21, 2018

Copy link to clipboard

Copied

Worked for me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

Tried as you mentioned, but still am getting the Welcome Tour;

[HKEY_CURRENT_USER\SOFTWARE\Adobe\Acrobat Reader\DC\FTEDialog]

@=""

"iFTEVersion"=dword:0000000a

"iLastCardShown"=dword:00000000

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 22, 2018 Oct 22, 2018

Copy link to clipboard

Copied

MrHpower have you checked after rebooting the computer? If not, then you may check once and help us with the screenshot if the "Welcome Tour" appears again.

-Akanchha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Problem solved in: thread/2544983

Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2019 Apr 21, 2019

Copy link to clipboard

Copied

This does not work for me and I'm finding this issue so annoying I am ready to use your competitions product.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 27, 2019 May 27, 2019

Copy link to clipboard

Copied

LATEST

Firstly, I'd say make sure you are usign Adobe Reader DC.

Secondly, you may want to re-check the reg key you added :

[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\DC\FTEDialog]

"iFTEVersion"=dword:0000000a

0000000a - hexadecimal

10 - decimal

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2018 Nov 15, 2018

Copy link to clipboard

Copied

Hi Guys,

Some of you may find that you need to do this extra step if using Windows 10.

After changing settings above in registry - you need to make the sure the local user has at least READ permissions on the "HKEY_CURRENT_USER\Software\Adobe" key.

Please note that if the user is not a local admin they will not have access to that key so the popup will never go away.

You need to temporarily make the user a local admin, then open regedit as them with admin rights - then give themselves direct READ access to the above key.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines