Default Hide Navigation Pane On Left Side Acrobat Reader DC

New Here ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

I to have files open without the huge navigation pane open on the left side. It's messing with previews in Solidworks PDM. This meaning I want ALL PDF files to open and NOT HAVE TO CLICK THE SMALL ARROW to hide the pane ON EVERY SINGLE DRAWING. Here are some snips.

What opens like now:

How we want it to look by default (without having to click on every file):

Thanks in advance!

TOPICS
General troubleshooting , Windows

Views

74.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Oct 20, 2017 Oct 20, 2017

Finally after hours of searching, i have figured it out by manually trying all the registry keys related to adobe one by one.

This is the solution that works 100% (todays date 10/20/17)
Using Adobe Acrobat (Pro), versionL 10.1.16

Open notepad.exe

copy this code and save-as no-navpane.reg

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Applications\Acrobat.exe\shell\Open\command]

@="\"C:\\Program Files (x86)\\Adobe\\Acrobat 10.0\\Acrobat\\Acrobat.exe\" /A \"navpanes=0\" \"%1\""

Where you see Acr

...

Likes

Translate

Translate
Adobe Employee ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

Hi Seth7227,

As mentioned above, that you would like to disable the side bar.

But unfortunately, you can not disable it permanently as Its a default behavior of the application.

But you can manage to hide the side bar by changing the preferences settings so that it will not come up automatically when you open the document next time.

  • Open document
  • Click on the arrow to hide the side bar.
  • Go to Edit>Preferences>Documents> Under Open settings check "Restore last view settings when reopening documents"
  • Click OK.
  • Close Application and relaunch it.
  • Reopen document, the side bar should be hidden now.

Hope this is helpful

Regards,

Akanchha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

There are no ways to change the default settings? Registry Settings, preferences, scripts, no way at all?

I've seen a few people complain about this, will there be a fix?

There was a tools pane that opened on the right side, if I go to (Edit > Preferences > Documents > Check, Remember current state of tools pane) that no longer opens or shows in the previewer which is very perfect! Why is there no option like that with navigation/bookmark panes on the left?

This is causing multiple issues for us.

Thanks again,

Seth

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

Thanks. Works great on Adobe Acrobat Pro DC 2017 for Mac.

Hopefully Adobe will allow to set that as default for all documents the first time that they are open.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2019 Jul 08, 2019

Copy link to clipboard

Copied

This is stupid. The box that the Adobe mod mentioned is still there but it doesn't function.

Typical Adobe. Man, you all have consistently made Acrobat a pain in the ass to use over the last decade. Always changing small but key features. Obfuscating settings. I use Acrobat daily and I wish there was a proper alternative.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2020 May 13, 2020

Copy link to clipboard

Copied

it is 2020 you should do something for it. you know that there is open-source pdf viewer right?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 03, 2020 Dec 03, 2020

Copy link to clipboard

Copied

This does not work running Acrobat Reader 2017.011.30180 on MacOS Big Sur 11.0.1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

lol "suck it up and deal with it" is not a valid response. do your research and see how many actual complaints you find on the web about this and resolve it. stop wasting everyone's time with this "workaround".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 22, 2017 Sep 22, 2017

Copy link to clipboard

Copied

The answer to this is this:

There is a system registry fix that will resolve this, which will have to be done on all clients to alleviate this issue.

The location in the registry is here:

HKEY_LOCAL_MACHINE / SOFTWARE / SolidWorks / Applications / PDMWorks Enterprise / FileFormats / .pdf

Under the registry key 4, clear all data.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Finally after hours of searching, i have figured it out by manually trying all the registry keys related to adobe one by one.

This is the solution that works 100% (todays date 10/20/17)
Using Adobe Acrobat (Pro), versionL 10.1.16

Open notepad.exe

copy this code and save-as no-navpane.reg

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Applications\Acrobat.exe\shell\Open\command]

@="\"C:\\Program Files (x86)\\Adobe\\Acrobat 10.0\\Acrobat\\Acrobat.exe\" /A \"navpanes=0\" \"%1\""

Where you see Acrobat 10.0 you can replace with your ## version or .exe program URL and it will work.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2018 May 04, 2018

Copy link to clipboard

Copied

Using Acrobat Reader 11, I found this to be a great starting point. The corresponding registry key did not have the desired effect, unfortunately, but I changed 5 additional keys to use the same parameters, and now it works. Possibly, I only had to change 1 or 2, but I didn't take the time to test them one at a time.

The ones I changed were:

HKEY_CLASSES_ROOT\Applications\AcroRD32.exe\shell\Read\command [didn't work, but I kept it changed]

HKEY_CLASSES_ROOT\acrobat\shell\open\command

HKEY_CLASSES_ROOT\AcroExch.Document\Shell\Open\Command

HKEY_CLASSES_ROOT\AcroExch.Document.11\shell\Open\command

HKEY_CLASSES_ROOT\AcroExch.Document.11\shell\Read\command

HKEY_CLASSES_ROOT\AcroExch.Document.7\shell\read\Command

Thanks for the advice!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

Do you know which key is affecting internet explorer plugin? we have an app using builtin ie to display pdf files. These changes are fixing and removing bookmarks pane with regular pdf files but, ie plugin still shows bookmarks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2019 Apr 12, 2019

Copy link to clipboard

Copied

For anyone finding this now, I tried each of these and the one that worked was:

HKEY_CLASSES_ROOT\AcroExch.Document.DC\shell\Read\command

I changed (Default) from:

"C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroRd32.exe" "%1"

to:

"C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroRd32.exe" /A "navpanes=0" "%1"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

For the current version of Acrobat Reader DC (As of October 2019) the single registry change posted by harryoud above works perfectly.  This should be marked as the new correct answer given that the original solution, while applicable to older versions, is now outdated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2019 Oct 29, 2019

Copy link to clipboard

Copied

Any ideas what registry entry one should modify if you want to chage the behaviour of the Acrobat Reader plugin that Solidworks PDM filemanager uses to display PDF-files?

The process that is started when PDF-file is displayed is C:\Program Files (x86)\Adobe\Acrobat DC\Acrobat\AcroRd32.exe

 

Would the location still be that

HKEY_CLASSES_ROOT\AcroExch.Document.DC\shell\Read\command

 but instead of

"C:\Program Files (x86)\Adobe\Acrobat Reader DC\Reader\AcroRd32.exe" /A "navpanes=0" "%1"

it should read, right?

"C:\Program Files (x86)\Adobe\Acrobat Reader DC\Acrobat\AcroRd32.exe" /A "navpanes=0" "%1"

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Thx for this fix.

 

It worked lika a charm on one of my computers , unfortunately not on the other one (both win10 64bit).

Still one is better than none 🙂

 

@Adobe

Plz make this the correct answer.

Plz fix the settings so this is possible without registry hacks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2019 Nov 01, 2019

Copy link to clipboard

Copied

Hi harryyoud, do you have a step by step methodology for me to achieve this on a mac please? I am relatively good with registry edits but as much details as possible would be much appreciated, thanks in advance! To clarify, want to change so bookmark panel on left doesnt open with every document

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2019 Dec 22, 2019

Copy link to clipboard

Copied

I didn't find any of the above solutions that I tried above worked and not happy with Acrobat Reader DC v2019.021.xxxxx; I tried Windows 10, Microsoft Edge. It's clean and easy to read. No pains panes on either side.

I may still use Acrobat Reader DC when I need and advanced search.

I've really like Acrobat Reader in the passed but it's getting to be a pain to use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Since an update to Adobe Reader DC stated that it would uninstall a legacy, perpetual license installation of Adobe Acrobat I deleted Adobe Reader DC from my Windows computer and will no longer use Adobe Reader DC. I consider this deleting of legacy software by Adobe underhanded. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2020 Jan 30, 2020

Copy link to clipboard

Copied

Thank you!!!! I was going mad with all the side windows opening over all my documents and schematics. You rock!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

Perfect solution. 100% invaluable. Thank you. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 03, 2020 Jun 03, 2020

Copy link to clipboard

Copied

The registry hack solution still works with Adobe Acrobat Reader DC v2020.009.20067.

 

It's sad that we're forced to mess with the registry for this functionality. It should simply be an option provided in preferences. I NEVER want to see the bookmarks and tools panels open when I open a document for viewing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2020 Jul 02, 2020

Copy link to clipboard

Copied

Thank you so much for this - and don't get me started on how outrageous it is that this isn't simply a preference we can easily change. Adobe is really frustrating like that and fingers crossed someone reads this and changes the App for us. I just want to share what I did, since I'm using a paid version of Acrobat Standard DC through my company. We prepare tax returns and so you can imagine we are opening thousands of pdf documents a day and this pane popping up basically ruins my day.

 

I changed 3 and it eventually worked - using a current version of Acrobat Standard DC in July 2020. To change each one simply open to edit it in RegEdit and just leave the default path and remove the "%1" at the very end and replace with:      /A "navpanes=0" "%1"

 

HKEY_CLASSES_ROOT\Acrobat.Document.DC\shell\Open\command

 

HKEY_CLASSES_ROOT\AcroExch.Document\shell\Open\command

 

HKEY_CLASSES_ROOT\AcroExch.Document.7\shell\Open\command

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Thanks DannyVee89! This worked perectly for me and I'm using the latest Acrobat Pto DC via CC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 18, 2021 Feb 18, 2021

Copy link to clipboard

Copied

Edit: typo

Acrobat Pro* DC

 

-why can't I edit my reply directly? smh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines