Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How can I disable viewing of PDF-files in browser in Adobe Reader XI?

New Here ,
Oct 15, 2012 Oct 15, 2012

Copy link to clipboard

Copied

Hi everyone

After I have upgraded to Adobe Reader XI, I not longer can find the checkbox under settings>Internet, where I can disable that Adobe Reader XI viewing PDF-files in my browser.

If I instead press on the button, I can see in the dialog box Adobe refers to an article there give me instruction to turn off the viewing of PDF-files via my browser settings. When I follow these instructions, I can see that the plug-in to Adobe is disabled when I not viewing PDF-files in my browser, and enabled when I viewing PDF-files in my browser.

Therefore:

  1. 1. Why has Adobe removed the checkbox where I can disable viewing of PDF-files in my browser?
  2. 2. How can I now disable and enable viewing of PDF in my browser?

My operating system is Windows 7 64-bit, and my browser is Internet Explorer 8.

Very thanks.

Regards,

Boholdt

Views

194.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 15, 2012 Oct 15, 2012

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 15, 2012 Oct 15, 2012

Copy link to clipboard

Copied

Hi again

I have read the article, but I can still not find the plugin I should

disable in Internet Explorer 8.

If I see a PDF-file in my browser, I can select and disable a plugin called

PDF Adobe Reader, but next time I open Internet Explorer 8, I not can see

the plugin.

Another method is between the guide for accessibility

(edit>Accessibility>Setup Assistant. On screen number 4, you can find the

checkbox.

Since I am blind, I can find the assistant.

For my interessting, it is possible for sighted users of Adobe Reader to

find the same assistant?

Very thanks.

Regards

Boholdt

[auto-quote deleted by host]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 17, 2012 Oct 17, 2012

Copy link to clipboard

Copied

Hi,

Please try the following steps to disable Adobe Reader browser plug-in in IE8:

1. Launch IE8

2. Click on Tools menu > Manage Add-ons

3. Select "Toolbars and Extensions" under "Add-on Types"

4. Select "Run without permission" from the drop-down menu under "Show"

5. Select ""Adobe PDF Reader"

6. Click on the "Disable" button

7. Click on "Close" button to dismiss the "View and Manage your Internet Explorer add-ons" dialog

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 26, 2014 Feb 26, 2014

Copy link to clipboard

Copied

If you follow Adobe instructions, they just advise to disable the IE PDF add-on.

Some PC’s we have found still open in a browser even when the PDF browser add-on is disabled.

Disabling using Adobe Reader Accessibility assitant fixed the problem.

FYI – If you want to push this setting via a reg file/command line/GPO I found the registry key which needs to be created:

reg add “HKCU\Software\Adobe\Acrobat Reader\11.0\Originals” /v bBrowserIntegration /t REG_DWORD /d 0 /f

or using a .reg file:

 

[HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\11.0\Originals]

“bBrowserIntegration”=dword:00000000

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 25, 2015 Feb 25, 2015

Copy link to clipboard

Copied

When I disable a pdf opening in Internet Explorer, my computer still attempts to do that. Also saving files, it wants to view the saved file in IE. How do I stop this and get the actual Adobe software to work??? I am not a computer expert, you are going to have to tell me where to put the registery info. I don't see "reg file/commad line /GPO. Need more info please.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2015 Jun 05, 2015

Copy link to clipboard

Copied

But none of that works for IE 11. All the Adobe extensions are disabled, yet it continually opens the PDFs in IE.


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 22, 2015 Jun 22, 2015

Copy link to clipboard

Copied

With Acrobat XI the only solution is to completely remove the browser integration. After installing the product.

msiexec.exe /i{AC76BA86-7AD7-1033-7B44-AB0000000001} REMOVE=ReaderBrowserIntegration /q

BTW thank you for making it easy to find.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

LATEST

That helped me A LOT! Thanx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2015 Sep 11, 2015

Copy link to clipboard

Copied

I solved it. See image below, but in text form:

  • Within Internet Explorer, navigate to "manage add-ons"
  • On the left-hand side, click the "show" drop-down box and select "run without permission"
  • Here, you will see an add-on called "Adobe PDF Reader". Select it, then click "disable".

2015-09-11_15-03-16.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 18, 2016 Jul 18, 2016

Copy link to clipboard

Copied

Hi, I'll preface this by saying that although I'm pretty computer-savvy, I'm no techie. I upgraded to Adobe Acrobat Pro DC and this is precisely what happened to me as well. As soon as I upgraded my files immediately began being opened in Adobe Acrobat Pro DC but through Internet Explorer, so I assumed the upgraded program had been made my default. It apparently wasn't though, as once I went into to manually set it as default the problem was immediately corrected. Maybe you've already tried that but if not give it a try!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines