Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to disable Display PDF in Browser in Adobe Reader XI?

Community Beginner ,
Oct 22, 2012 Oct 22, 2012

Copy link to clipboard

Copied

I am having troubles with opening a report in PDF form from a web browser, and I'm trying to figure out how to disable opening a PDF in a browser in Reader XI.  I tried disabling "Open in Read Mode" and "Allow Fast Web View" both individually and seperately, and none of those combinations did the trick.

Any suggestions/help are appreciated.  Thanks.

Views

49.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guru ,
Oct 23, 2012 Oct 23, 2012

Copy link to clipboard

Copied

You do it in the web browser. For instance in IE  you would go to Tools>Options>Programs>Manage Add-Ons.  Then you would disable the Adobe PDF plug-ins.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2012 Oct 23, 2012

Copy link to clipboard

Copied

I have tried that, and it didn't help.  I disabled every single plug-in there is and it still tries to open PDF's from an email/website in a webpage.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2012 Oct 24, 2012

Copy link to clipboard

Copied

What Internet Explorer browser are you using?

If you are using IE8

Its what Sabian said except you have to make the changes using the Adobe Reader program..

  1. 1. Open Adobe Reader
  2. Go to <Edit>
  3. Choose <Preferences>
  4. Choose <Internet>
  5. Choose <Internet Settings>
  6. Choose <Programs>
  7. Choose <Manage add-ons>
  8. Under Toolbars and Extension look for Adobe PDF Reader. Click on it & Disable on the right hand corner.
  9. Hit close…OK…& OK.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2012 Nov 05, 2012

Copy link to clipboard

Copied

Hello Lloyd6770

Try these steps.  ( I'm using Windows 7 x64 Ultimate, Internet Explorer 9,  and Adobe XI )

1. Open Adobe XI

2. Click Edit

3. Click Accessibility

4. Click Setup Assistant

5. Click top radio button 'Set Options for Screen Readers'

6. Click Next

7. Do not change options on Screen 2 of 4, Click Next

8. Do not change options on Screen 3 of 4, Click Next

9. On screen 4 of 4, remove the check mark on ' Display PDF documents in the web browser '

NOTE: I checked Internet Explorer 9 / Tools / Manage add-ons and Adobe PDF Link Helper is still enabled in Internet Explorer 9.

PDF's will open in Adobe XI as you preferred and not in your brower.

Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2016 May 10, 2016

Copy link to clipboard

Copied

In Adobe XI Pro it is on Panel 5

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2016 Jun 07, 2016

Copy link to clipboard

Copied

Hey everyone,

this is very weird, in my PC this tick box is grayed out:

I'm quite sure I'm administrator!!

Ideas anyone?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2016 Sep 03, 2016

Copy link to clipboard

Copied

LATEST

I am having the same issue... I did all the above step and I am also getting the grayed out tick box.... Have you solved it?

My pdfs are forms that need to be filled out, or have links to site, video or sounds, so it cannot be filled/played in the browser pdf viewer. So I want to force it to download and open in acrobat reader instead.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines