• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Reader DC -- "Pick your color theme" Pop-up occurs EVERY time program is launched.

Community Beginner ,
Feb 01, 2017 Feb 01, 2017

Copy link to clipboard

Copied

Pop-up.PNG

We have a virtual environment with Windows 10 virtual machines running Adobe Reader DC version 2015.023.20056 (currently the most recent version). EVERY time a pdf is opened, without exception, the pop-up above covers the page and has to be closed by clicking "Done" or clicking the X in the top right corner. I am the manager of information services at my company and I get complaints from users constantly. This needs to be resolved, or we will be forced to remove all Adobe applications in favor of an alternative application. We are paying customers and have Creative Cloud licensing as well and are extremely disappointed that we must resort to using a forum to try to find a solution due to lack of other support options.

Views

5.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 10, 2017 Feb 10, 2017

Could you please try changing following registry setting and see if that helps?

1- Close Acrobat Reader DC

2- Press and hold Windows key and press R on the keyboard, type regedit in the run dialogue box and hit Enter

3- Press Yes if UAC pop-up appears.

4- Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown

5- Right click FeatureLockDown>New>DWORD Value

6- Type bToggleFTE>and 1 in the Value data field

Votes

Translate

Translate
Adobe Employee ,
Feb 01, 2017 Feb 01, 2017

Copy link to clipboard

Copied

Hi wesg938074,

Could you please try selecting Display Theme under View and see if that resolves the issue:

Launch Reader>click View menu>Display Theme>select the theme you want to set for Reader, and relaunch Reader.

Let me know the results.

Thank You,

Shivam

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2017 Feb 02, 2017

Copy link to clipboard

Copied

No, we have tried all obvious solutions. We believe this started happening a few weeks ago after an update, but I do not know exactly which update caused the issue. In addition, we also frequently get the other pop-up (below) "Say hello to easy file access" ...and four other topics despite having a group policy enabled and applied to keep it from coming up. These pop-ups are more than just an irritation when one or the other comes up EVERY time a new file is opened in a business setting where our salesmen may open a hundred files per day. AdobePopUp.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 02, 2017 Feb 02, 2017

Copy link to clipboard

Copied

Could you please visit the following link and try performing the steps described:

How can I turn off the blue tips that pop up every time I start Adobe Reader?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2017 Feb 03, 2017

Copy link to clipboard

Copied

First of all, the article you sent me is not for the pop-up I sent you, but a completely different pop-up. I am not having an issue with the pop-up from the article you sent, but I tried it as well just to see and it does not do anything to help. As I stated in my previous reply, we have been having this issue since one of the recent updates came out and I don't think it will stop until a patch or fix is created and deployed by Adobe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 05, 2017 Feb 05, 2017

Copy link to clipboard

Copied

Could you please try the steps given below:

1- Close Acrobat Reader DC

2- Press and hold Windows key and press R on the keyboard, type regedit in the run dialogue box and hit Enter

3- Press Yes if UAC pop-up appears.

4- Navigate to HKEY_CURRENT_USER\SOFTWARE\Adobe\Acrobat Reader\DC\FTEDialog

5- Right click FTEDialog>New>DWORD Value

6- Type bShowInstallFTE and hit Enter>double click>and type 0 in Value data>OK

7- Close registry editor and launch Reader

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2017 Feb 06, 2017

Copy link to clipboard

Copied

I am still getting the "Pick your color theme" dialog every time a pdf is opened.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2017 Feb 08, 2017

Copy link to clipboard

Copied

I am still awaiting an answer for this problem. All of my users still have to close the "Pick your color theme" dialog every time they open a pdf file. (see screenshot on original post)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 10, 2017 Feb 10, 2017

Copy link to clipboard

Copied

Could you please try changing following registry setting and see if that helps?

1- Close Acrobat Reader DC

2- Press and hold Windows key and press R on the keyboard, type regedit in the run dialogue box and hit Enter

3- Press Yes if UAC pop-up appears.

4- Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Adobe\Acrobat Reader\DC\FeatureLockDown

5- Right click FeatureLockDown>New>DWORD Value

6- Type bToggleFTE>and 1 in the Value data field

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2017 Feb 15, 2017

Copy link to clipboard

Copied

It worked , ,thanks!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 15, 2017 Feb 15, 2017

Copy link to clipboard

Copied

Finally this has been fixed!! Thanks for sharing wesg938074

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2017 Feb 21, 2017

Copy link to clipboard

Copied

We have Windows 7 Pro, 64 bit system and have the same problem, starting about 2 weeks ago.  The posted procedure does not seems to work for us.  Is there a way to make this annoying screen go away?  What seems to be different is in step 5--there is no "New>DWORD Value" option.  All options are "cDefault"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 24, 2017 Feb 24, 2017

Copy link to clipboard

Copied

Still no answer for me or bchelle.  There has to be a fix for this annoyance,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 25, 2017 Feb 25, 2017

Copy link to clipboard

Copied

Hi 757guy, bchelle,

I am sorry for the delay in response.

Could you please try right-clicking on FeatureLockDown and see if you are getting those options?

Below is the screenshot:

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2017 Feb 25, 2017

Copy link to clipboard

Copied

Okay, I was able to get beyond the Feature Lockdown line. I have no idea

how to do a screenshot but here's what appears:

Default REG_SZ (value

not set)

bToggleFTE REG_QWORD 0x00000001(1)

New Value REG_DWORD 0x00000001(1)

The 'pick your color scheme' still shows up. Whatever I've done, it

hasn't fixed the problem

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 25, 2017 Feb 25, 2017

Copy link to clipboard

Copied

I think you created a QWORD value for btoogleFTE and a DWORD value with no name.

Try to delete both of these values by right-clicking the value and Delete, but before doing that, Export the registry first by following the steps given in the link below:

Import or Export Keys

After deletion, restart the computer.

Create a new DWORD value>type bToggleFTE>double-click bToggleFTE and type 1 in Value data>click OK

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2017 Feb 25, 2017

Copy link to clipboard

Copied

This process might work just fine if one is a computer sort of guy.  For me, this has proven to be far too risky, particularly when I'm supposed to delve into moving registries. I just spent most of an hour doing system restores, hoping I really have my document files back intact.  I'm going to suggest that, since apparently an Adobe update caused us to have this problem, Adobe generate a fix that doesn't cause fatal errors for the vast majority of us.  The threat of catastrophe is entirely too high for muggles.  Adobe programmers don't have a fix YET?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 08, 2017 Mar 08, 2017

Copy link to clipboard

Copied

Hi 757guy,

Could you please confirm Acrobat Reader version running on the machine?

To check the version, launch Reader>click Help>About Adobe Acrobat Reader DC

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 09, 2017 Mar 09, 2017

Copy link to clipboard

Copied

Release 2015, version 2015.023.20070, shows an install date of 22 Feb 17.

Recent updates: kb 3128024, kb 3128020 and kb 3128022.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 17, 2017 Mar 17, 2017

Copy link to clipboard

Copied

LATEST

No reply, no on-line or other fix offered. I deleted Reader and installed another pdf program.  Problem solved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2017 Feb 21, 2017

Copy link to clipboard

Copied

I have the same issue with the pop-up about pick your color. I have a desktop...windows 7.  Is there a fix for this problem on windows 7?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines