Error: Loading Adobe fonts on macOS monterey

Community Beginner ,
Jun 23, 2021 Jun 23, 2021

Copy link to clipboard

Copied

I'im using a Macbook Air M1 with Apple Silicon. The fonts I activated in CC don't show up in Photoshop or other applications. They do however on my iMac (Intel). In Creative Cloud if I go by Market Place > Browse Adobe Fonts a web page is opened and I can configure my fonts. If however I go Apps > Manage fonts the app hangs just displaying "Loading Adobe Fonts…".

What can I do to activaed these fonts?

Regards

Michael

 

<Title renamed by moderator>

TOPICS
Product issue

Views

6.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 01, 2021 Jul 01, 2021
In the mean time I found a solution.https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html I carefully followed the instructions on this website, downloaded the the 2 apps (AdobeCreativeCloudCleanerTool, LogCollectorTool), uninstalled CC and then resintalled it. Great! Now the fonts are there again.But it took me hours to find the solution.

Likes

Translate

Translate
New Here ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Hi Molly, I have the same issue across Adobe Suite since new M1. Spinning blue wheel, fonts not activating in apps. Uninstalled creative cloud, re-installed and nothing changes. I really need a solution quickly to this problem. Regards, Lee Gilbert

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 25, 2021 Nov 25, 2021

Copy link to clipboard

Copied

Im also having the exact same trouble since new M1 and Monterey upgrade. This is a serious issue that needs to be resolved ASAP!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Same font problem here! (M1 / Monterey). Can you please give us an update on how you are fixing this? And when! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

Hey there,
Problem solved as I got in touch with the customer support. They told me to
deinstall the cloud client and reinstall the app with the adobe cleaner
tool (there was an instruction for this they send me, maybe google it).
This made it work.

My guess: I migrated my old MacBook to the new one with the M1 Pro Chip and
I think it migrated a version of the app that doesn’t completely work with
the new chips.

Hope this works for you as well!
--
(PII removed by moderator)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

This worked for me too! Brilliant, thank you, such a relief! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Brilliant! Problem solved! Can get back to stress free creation! Kind regards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Hello all!

Today, I discovered I could no longer look at what fonts I had installed on my computer through the Creative Cloud (instead, it took me to the website.) No matter, but the problem is that I have been adding fonts that are not on Adobe fonts by importing them through this application. Is there a new way to do this now?

I find it terribly inconvenient and have not found any article discussing this. I've attached a photo trying to describe what I see now.

Screen Shot 2021-06-02 at 2.44.20 PM.png

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Vs. What I used to see.

 

marketplace_psd

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Hi there,

 

We are sorry for the trouble. If I heard you right when you click on the font icon in the Creative Cloud app it takes you to the Adobe fonts website page. If that's the case, I would like to know if you can share the Creative Cloud about info page.

 

I will try my best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

I just checked today and it is back. For future reference, I was concerned because this button was taken away from the desktop app.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

I have the same problem. My creative cloud doesn't work. Have the text "Loading Adobe fonts..." maybe because I updated my computer. Maybe someone can help.

Thanks. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

Hi Rodijs22407585cd78,

 

We are sorry to hear you are expereincing the loading font issue in Creative Cloud desktop app. We would request you to please try the following steps-

 

1. Turn Off/ On Wi-Fi on Your Mac

2. Restart Your Mac or MacBook

3. Check for Updates:-

  • Open the Creative Cloud desktop app on your Mac. Then, click the menu icon at the upper right corner of the screen -> move to Apps tab -> Updates -> Check for Updates. Now, update apps individually or all at once using the “Update all” button.

4. Sign out/sign In:-

  • Launch the Adobe CC app on your Mac -> Gear icon at the top right -> Preferences -> General -> Account tab -> Sign Out.
  • Now, right-click on the app icon in the Dock and choose Quit. Next, open the app and sign back in.

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

Hi,

I have exactly the same issue as Rodijs22407585cd78 concerning the loading font in Creative Cloud desktop app with the same message "Loading Adobe fonts..." on the app Creative Cloud. I've followed every steps suggested : restart my MacBook Pro, sign out/sign in, check the updates and nothing works ...

I've tried to loading the fonds directly on InDesign but it never ended. On the website of Adobe Fonts, it seems that the font wanted is downloaded but once on InDesign, I can't use it ... 

Please, Help ! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 27, 2021 Dec 27, 2021

Copy link to clipboard

Copied

i have the exact same issue. It will say online that I have a font activated yet it is not in any of my adobe apps. Also the never ending "loading adobe fonts" in the creative cloud 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 28, 2021 Dec 28, 2021

Copy link to clipboard

Copied

Hi All,

 

We are sorry for the trouble. If you're experiencing "Loading fonts issue" on M1 machine. We would request you to please try re-installing the Creative Cloud app using the cleaner tool and then try to activate the fonts again.

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 22, 2021 Aug 22, 2021

Copy link to clipboard

Copied

My fonts aren't syncing. I can sign into adobe fonts via my internet browser just fine - however when I activate a font there, it doesn't successfully do so in my apps. If you look at "background tasks" in InDesign you can see it's trying to activate the font, but it just does this forever and never finishes.

Similarly, when I try to get into "manage fonts" in creative cloud, I get a spinning wheel and the message "loading adobe fonts" which goes on forever.

I've tried multiple computers to no success. I'm running Big Sur 11.5.2 on my desktop and 11.3 on my laptop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Hi there,

 

We are sorry for the trouble using Adobe Fonts. We would request you to please try the steps suggested in this article: https://helpx.adobe.com/fonts/kb/troubleshoot-fonts-illustrator-indesign.html

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

We just upgraded our computers and are running Mac OS Monterey. Since then, when we try to manage fonts in the Creative Cloud app, we get a spinning wheel that says "loading Adobe fonts." And just like the original post, we can go online and activate fonts but they don't show up in InDesign or Illustrator. 

I tried the steps listed above and nothing has changed.

Is there an update we're missing? Any help would be appreciated. Love having access to all the fonts when it's working.

Thank you,

TJ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 30, 2021 Dec 30, 2021

Copy link to clipboard

Copied

Hi teejayP1043,

 

We are sorry to hear you are unable to activate font. This is a known issue on Monterey and the team is working on it. Few customers tried re-installing the Creative Cloud app using the cleaner tool that helped them fix the issue.

 

Let us know if that works for you. 

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 05, 2021 Dec 05, 2021

Copy link to clipboard

Copied

Fonts synced with Adobe have stopped working on my Mac. This only occurs on one of my two computers, both equally up to date with the same OS versions, Adobe versions, and Adobe account credentials. 

 

Symptoms:

  • Fonts activated on fonts.adobe.com don't appear in OSX. 
  • Creative Cloud Desktop app's Active Fonts tab does not load. 

Stats:

  • MacOS Monterey 12.0.1
  • Apple Silicon
  • Adobe Apps version 5.6.0.788

Attempted fixes:

  • Update all apps and Adobe Creative Cloud Desktop.
  • Log out and back in to Creative Cloud. 
  • Restart Adobe Apps.
  • Restart OSX.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Hi Matt,

 

Sorry for the trouble. It looks like you're experiencing the similar problem mentioned here: https://community.adobe.com/t5/adobe-fonts-discussions/problem-mit-adobefonts-unter-os12-01-mit-m1-p...

 

If so, could you please try the solution suggested in the correct answer of the post and let us know if that helps?

We're here to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

LATEST

Same Issue,

 

Symptoms:

  • Fonts activated on fonts.adobe.com don't appear in OSX. 
  • Creative Cloud Desktop app's Active Fonts tab does not load. 

Stats:

  • MacOS Monterey 12.2.1
  • Apple Silicon
  • Adobe Apps version 5.6.5.58

Attempted fixes:

  • Ran Cleaner/ Removal
  • Update all apps and Adobe Creative Cloud Desktop.
  • Log out and back in to Creative Cloud. 
  • Restart Adobe Apps.
  • Restart OSX.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Troubleshooting
Feedback & Suggestions
Fonts Licensing