Adobe XD crashes (White screen) on launch on Windows 10 machine

Adobe Employee ,
Sep 11, 2019 Sep 11, 2019

Copy link to clipboard

Copied

Hi Everyone, please try to update XD to the latest version using this link: - Update apps to the latest release of Adobe Creative Cloud.​ In case that doesn't work, please try solutions mentioned below-

 

 

If you still face the issue, please generate logs, Crash dumps and upload them to a shared location such as CC or Dropbox and share the URL with HARSHIKA_VERMA.

 

We will try our best to escalate the issue.

 

Thanks

TOPICS
Crash on windows , Product performance

Views

87.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jan 24, 2020 Jan 24, 2020

I've been told that this is an ongoing issue which has been addressed and that is known with Adobe XD on MS Windows 10.


Even though most of the troubleshooting tips are inclined to instruct the users to perform an update of XD to its latest version and/or a simple restart of their system to fix it, I am more inclined to suuport the other users who have exhausted all other tips available in the forums.

 

If we look the Adobe XD Release Notes, system requirements https://helpx.adobe.com/xd/system-requirements.html

...

Likes

Translate

Translate
Adobe Employee , Feb 06, 2022 Feb 06, 2022

Hi There,

 

Thank you for reaching out and sorry to hear you are facing trouble using Adobe XD.We would like to know a few more details  like-

  1. The version of XD.
  2. The version of Win OS build which you are using(Type run in search tab present taskbar and type winver inside run: share the screenshot of it).
  3. The version of creative cloud.
  4. The version of Graphic driver(type dxdiag on Windows search and select the Display tab)
  5. Are you getting any blank screen while opening XD.
  6. Is it possible to share
...

Likes

Translate

Translate
replies 494 Replies 494
Adobe Employee ,
Nov 28, 2018 Nov 28, 2018

Copy link to clipboard

Copied

Hi Kim, I would request you to contact our support team for 1:1 support using this link: - Contact Customer Care.

Please update this discussion in case you need further assistance.

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 14, 2018 Dec 14, 2018

Copy link to clipboard

Copied

Hi there, in case you are is still facing this issue, I would request you to try the steps mentioned on this link: - Adobe XD shows white screen after launch and crashes on Windows and update this discussion with the results.

Thanks,

Atul_Saini

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

May I ask what is the operating system build version number and why are you still using version update 1803?

 

Is there any particular reason why you shouldn't update Windows 10 to version 21H1?

 

Version updates 1803 and 1903, 1904 may have reached end of service.

 

Use this link to update:

 

 

See more about version revision  notes and other end of service cycles here:

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

I'm a trial application user who's hoping to buy XD.

I've updated XD to the latest version (v30.2.12.3). After the update, XD started crashing on startup. I'm on Windows 10 Pro (1909 Edition).

 

Attempted the Following:

 

1. Re-installed Adobe XD using Creativity Cloud Application.

2. Re-installed Creativity Cloud Application.

3. Re-installed Adobe XD Manually.

 

Event Log:

Faulting application name: XD.exe, version: 30.2.12.3, time stamp: 0x5ef403e8
Faulting module name: Windows.UI.Xaml.dll, version: 10.0.18362.815, time stamp: 0x9fa806f2
Exception code: 0xc000027b
Fault offset: 0x0000000000713530
Faulting process ID: 0x304
Faulting application start time: 0x01d65609dc3ad872
Faulting application path: C:\Program Files\WindowsApps\Adobe.CC.XD_30.2.12.3_x64__adky2gkssdxte\XD.exe
Faulting module path: C:\Windows\System32\Windows.UI.Xaml.dll
Report ID: 8a18278e-7d5c-4e28-b80f-2965f7bebbb5
Faulting package full name: Adobe.CC.XD_30.2.12.3_x64__adky2gkssdxte
Faulting package-relative application ID: App

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. I'd request if you can try the steps suggested here: https://community.adobe.com/t5/adobe-xd/troubleshooting-adobe-xd-crashes-white-screen-on-launch-on-w...

 

Let us know if this helps or if you need any further assistance.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

Hi Grease,

 

I would like to follow up on your issue. Would you mind confirming if your issue has been resolved? Please let us know if you need further assistance from us.

 

We are here to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

Thank you all, I've copied the dlls and registered them as mentioned in the linked post. However, the problem still persists. Also there's no white screen or anything at all. I can only see the XD loading banner. Then the app won't load.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 16, 2020 Jul 16, 2020

Copy link to clipboard

Copied

Thanks for returning back to us. Would you mind creating a new user profile as mentioned in this link: https://www.youtube.com/watch?v=j3UwhgNXsvM?

 

Let me know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 17, 2021 May 17, 2021

Copy link to clipboard

Copied

Was working fine a few days ago, no matter what i try, will not load

I have;

1. uninstalled;

1.1 Adobe software

1.2 C++ distributables

 

2. run creative cloud cleaner

2. deleted all adobe folders

2.1 C:\Users\user\AppData\Local\Packages\Adobe.CC.XD_adky2gkssdxte

2.2 C:\Users\user\AppData\Local\Adobe

2.3 C:\Users\dan\AppData\Roaming\Adobe

2.4 C:\ProgramData\Adobe

2.5 C:\Program Files (x86)\Adobe

2.6 C:\Program Files\Adobe

 

3. cleaned

3.1 C:\Windows\Temp

3.2 registry with ccleaner

 

4. run sfc /scannow

 

5. reinstalled XD

 

I have tried running the app from creative cloud, from start app directly, signed in and out

this is the common error in the log everytime it eventually closes, windows event just says it hangs and shows nothing useful

2021-05-18 16:13:44.750607+1000[7844] always | Starting Adobe XD version 40.0.22.12
2021-05-18 16:13:44.753732+1000[7844] always | dcx | dcx-cpp version 5.6
2021-05-18 16:13:44.753914+1000[7844] always | liveEdit | LiveEditClient version 3.81.01
2021-05-18 16:13:44.803661+1000[7844] info | Error domain 2 registered successfully.
2021-05-18 16:13:44.803869+1000[7844] info | Error domain 3 registered successfully.
2021-05-18 16:13:44.804015+1000[7844] info | Error domain 4 registered successfully.
2021-05-18 16:13:44.804130+1000[7844] info | Error domain 5 registered successfully.
2021-05-18 16:13:44.804244+1000[7844] info | Error domain 7 registered successfully.
2021-05-18 16:13:44.804380+1000[7844] info | Error domain 6 registered successfully.
2021-05-18 16:13:44.811701+1000[7844] info | Error domain 8 registered successfully.
2021-05-18 16:13:44.811837+1000[7844] info | Error domain 1 registered successfully.
2021-05-18 16:13:44.811953+1000[7844] info | Error domain 9 registered successfully.
2021-05-18 16:13:44.812051+1000[7844] info | Error domain 12 registered successfully.
2021-05-18 16:13:44.812136+1000[7844] info | Error domain 10 registered successfully.
2021-05-18 16:13:44.812217+1000[7844] info | Error domain 13 registered successfully.
2021-05-18 16:13:44.812341+1000[7844] debug | Finished App()
2021-05-18 16:13:45.016841+1000[7844] debug | scopeTrace | OnActivated_864 BEGIN
2021-05-18 16:13:45.017216+1000[7844] debug | scopeTrace | OnActivated_867 BEGIN rootFrame == nullptr
2021-05-18 16:13:45.017360+1000[7844] debug | scopeTrace | OnActivated_869 BEGIN args->Kind == Protocol
2021-05-18 16:13:45.020283+1000[7844] debug | scopeTrace | OnActivated_872 BEGIN Launching AppInitFromScratch deferral
2021-05-18 16:13:45.020435+1000[7844] debug | scopeTrace | OnActivated_872 END Launching AppInitFromScratch deferral
2021-05-18 16:13:45.020526+1000[7844] debug | scopeTrace | OnActivated_869 END args->Kind == Protocol
2021-05-18 16:13:45.020610+1000[7844] debug | scopeTrace | OnActivated_867 END rootFrame == nullptr
2021-05-18 16:13:45.020691+1000[7844] debug | scopeTrace | OnActivated_864 END
2021-05-18 16:13:45.022734+1000[7844] debug | scopeTrace | ExtendedSplashScreen_16 BEGIN
2021-05-18 16:13:45.023545+1000[7844] debug | scopeTrace | ExtendedSplashScreen_16 END
2021-05-18 16:13:45.023754+1000[7844] debug | scopeTrace | OnNavigatedTo_22 BEGIN
2021-05-18 16:13:45.023857+1000[7844] debug | scopeTrace | OnNavigatedTo_25 BEGIN app != null
2021-05-18 16:13:45.135928+1000[7844] debug | scopeTrace | createStage_88 BEGIN
2021-05-18 16:13:45.136255+1000[7844] debug | scopeTrace | createStage_88 END
2021-05-18 16:13:45.136384+1000[7844] debug | scopeTrace | OnNavigatedTo_25 END app != null
2021-05-18 16:13:45.136491+1000[7844] debug | scopeTrace | OnNavigatedTo_22 END
2021-05-18 16:13:45.136828+1000[7844] debug | scopeTrace | OnLeavingBackground_992 BEGIN
2021-05-18 16:13:45.136950+1000[7844] debug | OnLeavingBackground
2021-05-18 16:13:45.178417+1000[7844] always | lifecycle | EEM-Creating-Extended-Execution | [ SessionId, 0 ] | [ Description, Extended execution foreground ] | [ Reason, EEF_Unconstrained ]
2021-05-18 16:13:45.179599+1000[7844] debug | scopeTrace | OnLeavingBackground_992 END
2021-05-18 16:13:45.190902+1000[7844] always | lifecycle | EEM-Request-Status | [ SessionId, 0 ] | [ Result, Allowed ]
2021-05-18 16:13:45.191102+1000[7844] always | lifecycle | EEM-Session-Created | [ SessionId, 0 ]
2021-05-18 16:13:49.254021+1000[7844] info | ngl | AmtDataResult errorcode:NglStatusCode:403
2021-05-18 16:13:49.259317+1000[7844] debug | scopeTrace | nglLoginStateChangeListener_1170 BEGIN
2021-05-18 16:13:49.259583+1000[7844] debug | DispatchFunction with 0ms delay, token: sparkler::SpRuntimeFeatureFlagManager::fetchFeatureFlags BEGIN
2021-05-18 16:13:49.259772+1000[7844] error | SpWelcomeScreenUXPViewDelegate::sendEventToFirstMileHomeScreen UXPV8Manager freed
2021-05-18 16:13:49.259990+1000[7844] debug | userSignInOut: First login initialization: done
2021-05-18 16:13:49.260218+1000[7844] debug | DispatchFunction with 0ms delay, token: SpSharingConfigImpl::startRequest BEGIN
2021-05-18 16:13:49.260500+1000[7844] debug | scopeTrace | nglLoginStateChangeListener_1170 END
2021-05-18 16:13:49.260722+1000[7844] debug | scopeTrace | AppInitFromScratchAsync_394 BEGIN
2021-05-18 16:13:49.260675+1000[8640] debug | DispatchFunction with 0ms delay, token: SpSharingConfigImpl::startRequest END
2021-05-18 16:13:49.261121+1000[7844] debug | scopeTrace | AppInitFromScratchAsync_401 BEGIN !m_initTaskAsyncPosted
2021-05-18 16:13:49.261506+1000[7844] always | lifecycle | App-PreviousExecutionState | [ Value, NotRunning ]
2021-05-18 16:13:49.262639+1000[7844] debug | scopeTrace | initializeSparkler_283 BEGIN
2021-05-18 16:13:49.262831+1000[7844] debug | scopeTrace | initAsync_392 BEGIN
2021-05-18 16:13:49.264609+1000[7844] debug | winrt::Streams::DataReader - getDeviceId
2021-05-18 16:13:49.772116+1000[4964] debug | DispatchFunction with 0ms delay, token: sparkler::SpRuntimeFeatureFlagManager::fetchFeatureFlags END
2021-05-18 16:13:51.793297+1000[7128] debug | scopeTrace | dispatchFunctionOnMainThreadCoro_433 BEGIN DispatchFunctionOnMainThread token: sparkler::SpNgl::profileNotifier
2021-05-18 16:13:51.793495+1000[9876] debug | scopeTrace | dispatchFunctionOnMainThreadCoro_433 END DispatchFunctionOnMainThread token: sparkler::SpNgl::profileNotifier
2021-05-18 16:14:15.041728+1000[8740] error | lifecycle | Watchdog 'AppInitWatchdog': Stage labeled 'App::checkLoginAnd' did not complete in 30s

 

I've lost yet another days work messing around and have given up.. no work tomorrow either i guess

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. Please try the suggestions shared here: https://helpx.adobe.com/ca/xd/kb/adobeXD-launches-into-white-screen-on-windows.html

 

If that doesn't help either, please collect system logs https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html and add the log file to a shared location like Google Drive or DropBox, and share the link through DM.

 

Note: While sending the DM, please add this discussion link in the subject.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

as you can see ive already done all that, the logs are there aswell. its
affected everyone in the office, will just have to wait until you fix the
obviously known issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

I never really solved the issue. It was very frustrating to me since I lost a few big projects that used XD on every design. I got very very angry and gave my Windows PC to my kids for school and whatever and bought a Mac. Haven't had that issue ever since. I love windows and will be buying a new PC once I financially recover from this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

entire office is still down here, one person is on mac and not having issue either, another person is on v39.xx and also not having issue. everyone (most) who had auto updates on has suffered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

Please check if your current update version have reached end of service:

 

https://docs.microsoft.com/en-us/windows/release-health/release-information

 

Is this happening even after the last update of May 2021 for Windows 10, version update 21H1? 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

its not windows, its adobe xd, check the logs posted please. personally my pc in the office has all the latest updates, i cant speak for the others. the only pc in the office that still works with xd is running v39 who had auto updates for adobe disabled. all the pcs were running the previous version without issue until the last two updates.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

I use to have problems with version 1803 to the point that XD wouldn't even install at all  until I updated to 1903 back then; after that I had no further issues, but this only worked by doing a full uninstall of Win 10 and then downloading and isntalling a fresh  full version of 1903.

 

However, in your particular case I am wondering if the same problem persists if you try and open XD while the computer is not connected to the Internet at all.

 

I am starting to suspect that uninstalling and reinstalling the XD program via the Creative Cloud Desktop app is not enough.

 

Have you tried to completely uninstall the XD and then use the CC Cleaner tool before reinstalling the CC Desktop app?

 

 

Another question that comes to mind, are you able to spot if two different different versions of "Adobe Bridge" exist in the C:\\Program Files ditectory?

 

If there is more than one version of Adobe Bridge, the CC Desktop app has an option to merge both versions into one.

 

If this would be the case, and if you're able to perform this task, can you confirm if the issue disappears after merging both version (or uninstalling the oldest version)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 23, 2021 May 23, 2021

Copy link to clipboard

Copied

quote

Have you tried to completely uninstall the XD and then use the CC Cleaner tool before reinstalling the CC Desktop app?

 

By @ls_rbls

yes, as detailed in my steps in the original post

quote

I use to have problems with version 1803 to the point that XD wouldn't even install at all  until

Another question that comes to mind, are you able to spot if two different different versions of "Adobe Bridge" exist in the C:\\Program Files ditectory?

 

If there is more than one version of Adobe Bridge, the CC Desktop app has an option to merge both versions into one.


By @ls_rbls


This folder does not exist anywhere, i also deleted any reference to Adobe post cleaner

...looks like another week with an entire office down

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

SOLUTION: Folder Redirection for 'Application Data / AppData (Roaming)'

If you are in an office environment with a domain, disabling Folder Redirection in Group Policy and adding exclusion directories for Adobe will fix the issue. A terrible work around but it works. Just a note disabling the policy with move folder to original destination is not enough, must enable the policy with the destination set as the local user profile. If someone can please confirm that Adobe has fixed XD to work again (like it used to work) on domains that would be great :- so we can revoke this horrible work around.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Actually , thank you very much for sharing that soultion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

I am having the exact same issue and my version is higher than yours

 

2021-05-21 09:58:40.598613+1000[14288] always | Starting Adobe XD version 40.1.22.3
2021-05-21 09:58:40.599869+1000[14288] always | dcx | dcx-cpp version 5.6
2021-05-21 09:58:40.599921+1000[14288] always | liveEdit | LiveEditClient version 3.81.01
2021-05-21 09:58:40.606733+1000[14288] info | Error domain 2 registered successfully.
2021-05-21 09:58:40.606804+1000[14288] info | Error domain 3 registered successfully.
2021-05-21 09:58:40.606847+1000[14288] info | Error domain 4 registered successfully.
2021-05-21 09:58:40.606889+1000[14288] info | Error domain 5 registered successfully.
2021-05-21 09:58:40.606925+1000[14288] info | Error domain 7 registered successfully.
2021-05-21 09:58:40.606954+1000[14288] info | Error domain 6 registered successfully.
2021-05-21 09:58:40.606984+1000[14288] info | Error domain 8 registered successfully.
2021-05-21 09:58:40.607012+1000[14288] info | Error domain 1 registered successfully.
2021-05-21 09:58:40.607043+1000[14288] info | Error domain 9 registered successfully.
2021-05-21 09:58:40.607072+1000[14288] info | Error domain 12 registered successfully.
2021-05-21 09:58:40.607099+1000[14288] info | Error domain 10 registered successfully.
2021-05-21 09:58:40.607157+1000[14288] info | Error domain 13 registered successfully.
2021-05-21 09:58:40.607209+1000[14288] debug | Finished App()
2021-05-21 09:58:40.697381+1000[14288] debug | scopeTrace | OnFileActivated_655 BEGIN
2021-05-21 09:58:40.697465+1000[14288] debug | Launching splash screen
2021-05-21 09:58:40.698979+1000[14288] debug | scopeTrace | ExtendedSplashScreen_16 BEGIN
2021-05-21 09:58:40.699292+1000[14288] debug | scopeTrace | ExtendedSplashScreen_16 END
2021-05-21 09:58:40.699386+1000[14288] debug | scopeTrace | OnNavigatedTo_22 BEGIN
2021-05-21 09:58:40.699430+1000[14288] debug | scopeTrace | OnNavigatedTo_25 BEGIN app != null
2021-05-21 09:58:40.726714+1000[14288] debug | scopeTrace | createStage_88 BEGIN
2021-05-21 09:58:40.726809+1000[14288] debug | scopeTrace | createStage_88 END
2021-05-21 09:58:40.726854+1000[14288] debug | scopeTrace | OnNavigatedTo_25 END app != null
2021-05-21 09:58:40.726886+1000[14288] debug | scopeTrace | OnNavigatedTo_22 END
2021-05-21 09:58:40.726996+1000[14288] debug | scopeTrace | OnFileActivated_655 END
2021-05-21 09:58:40.727223+1000[14288] debug | scopeTrace | OnLeavingBackground_992 BEGIN
2021-05-21 09:58:40.727285+1000[14288] debug | OnLeavingBackground
2021-05-21 09:58:40.744293+1000[14288] always | lifecycle | EEM-Creating-Extended-Execution | [ SessionId, 0 ] | [ Description, Extended execution foreground ] | [ Reason, EEF_Unconstrained ]
2021-05-21 09:58:40.744989+1000[14288] debug | scopeTrace | OnLeavingBackground_992 END
2021-05-21 09:58:40.747260+1000[14288] always | lifecycle | EEM-Request-Status | [ SessionId, 0 ] | [ Result, Allowed ]
2021-05-21 09:58:40.747340+1000[14288] always | lifecycle | EEM-Session-Created | [ SessionId, 0 ]
2021-05-21 09:58:41.711514+1000[14288] info | ngl | AmtDataResult errorcode:NglStatusCode:0
2021-05-21 09:58:41.713799+1000[14288] debug | scopeTrace | nglLoginStateChangeListener_1170 BEGIN
2021-05-21 09:58:41.713859+1000[14288] debug | SpRuntimeFeatureFlagManager::loadFeatureListFromPreferences: cloudLiveEditAutoOptIn
2021-05-21 09:58:41.713899+1000[14288] debug | SpRuntimeFeatureFlagManager::loadFeatureListFromPreferences: starterUserMonetization
2021-05-21 09:58:41.713934+1000[14288] debug | SpRuntimeFeatureFlagManager::loadFeatureListFromPreferences: cloudLiveEditShowRemoteCursorTraffic
2021-05-21 09:58:41.713968+1000[14288] debug | SpRuntimeFeatureFlagManager::loadFeatureListFromPreferences: deserializeArtboardsInBackground
2021-05-21 09:58:41.714025+1000[14288] error | SpWelcomeScreenUXPViewDelegate::sendEventToFirstMileHomeScreen UXPV8Manager freed
2021-05-21 09:58:41.714102+1000[14288] debug | userSignInOut: First login initialization: done
2021-05-21 09:58:41.714170+1000[14288] debug | DispatchFunction with 0ms delay, token: SpSharingConfigImpl::startRequest BEGIN
2021-05-21 09:58:41.714208+1000[14288] debug | scopeTrace | nglLoginStateChangeListener_1170 END
2021-05-21 09:58:41.714216+1000[14840] debug | DispatchFunction with 0ms delay, token: SpSharingConfigImpl::startRequest END
2021-05-21 09:58:41.714354+1000[14288] debug | scopeTrace | initializeSparkler_283 BEGIN
2021-05-21 09:58:41.714414+1000[14288] debug | scopeTrace | initAsync_392 BEGIN
2021-05-21 09:58:41.714783+1000[14288] debug | winrt::Streams::DataReader - getDeviceId
2021-05-21 09:58:46.306236+1000[4140] debug | scopeTrace | dispatchFunctionOnMainThreadCoro_433 BEGIN DispatchFunctionOnMainThread token: sparkler::SpNgl::profileNotifier
2021-05-21 09:58:46.306313+1000[29080] debug | scopeTrace | dispatchFunctionOnMainThreadCoro_433 END DispatchFunctionOnMainThread token: sparkler::SpNgl::profileNotifier
2021-05-21 09:59:10.729050+1000[18268] error | lifecycle | Watchdog 'AppInitWatchdog': Stage labeled 'App::checkLoginAnd' did not complete in 30s

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

After installing Adobe XD from cloud in my windows(windows 10, 16GB RAM) system I am unable to open the application. When I click the icon to open just the white screen with logo pops up and after couple of minite the logo will disappear and only palin white screen remains open for few more minites. The popup window will automatically close after few minites. I have browsed through the solution provided for the similar issue and have tried all of them. Still the issue exist. The link I have already tried:

https://helpx.adobe.com/xd/user-guide.html/xd/kb/xd-crashes-when-launched-on-Windows.ug.html?#

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Hi there,

 

We are sorry to hear that. Could you please share the screenshot of your about XD info page? If you've tried the solutions suggested in the article and community and nothing works. We'd request you to please share Adobe Logs and Crash dumps with us so that we can log a bug for your issue and escalate it to our engineering team for further investigation. 

 

Logs help our team to investigate the root cause of the issue so they are very important to us.

 

Once the logs are generated, please upload them to a shared location such as CC or Dropbox and share the URL with me here or over a PM.

 

I will try my best to resolve your issue.

 

Thanks,

Harshika

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Hi Harshika,

 

Can you give me the email address, where I Can share the requested details.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 20, 2021 May 20, 2021

Copy link to clipboard

Copied

Thanks for sharing the logs with me over a PM. I have logged a bug for you so that our team can investigate logs of your machine. I will share the updates with you as soon as I hear back from the team.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

What Worked for me:

 

Installed creative cloud while having adobe xd crashed app on Laptop win 10.

Uninstalled Adobe xd through Adobe creative cloud.

Downloaded adobe xd free version with

:https://www.adobe.com/products/xd/pricing/individual.html 

 

The moment you click on"Free Download", Adobe creative cloud screen would pop-up and start downloading.

After completion it would open by itself. 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines