Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe XD 'Not Compatible' with Mac 10.13.6

New Here ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

I am trying to download Adobe XD, but I keep receiving a "Not Compatible" message, saying I need to have OS 14. I updated my Macbook Pro (Early 2015), but the highest OS it currently can upgrade to is OS 10.13.6. Is there any way to download an older version of Adobe XD? If not, will there be an OS 14 version for older Macbook Pros?

 

 

TOPICS
Design, Download install and licensing, How to

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2020 Nov 24, 2020

Copy link to clipboard

Copied

LATEST

Hi Tiffany,

 

Thanks for reaching out. I am afraid, XD is compatible with macOS X v10.14 or later(https://helpx.adobe.com/xd/user-guide.html/xd/system-requirements.ug.html) so an update to the OS will be required on your system. For information related to how to update the OS or if it is possible to update OS on your machine, I'd recommend contacting Apple.

 

Feel free to reach out if you have any other questions or issues.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines