Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Blank Assets after export

New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Hi,

i am Running a Windows machine on the newest version together with the latest XD version.

 

When i try to export my Assets for our Dev, the Source Files are exportet blank. The same goes for the online view function, where the downloadable Elements are all blank.

 

How can I fix this?

TOPICS
Data loss, Import and export, Open and save docs, Share or publish

Views

117

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

We're so sorry to hear about the trouble. Could you please share a few more details like;

 

  1. The version of XD.
  2. Is it happening with a specific file or multiple files?
  3. Will it be possible for you to share a small video of what exactly is happening at your end?
  4. We'll also need a sample file for testing, so please add a sample file to a shared location, like Google Drive or Dropbox, and DM me the link by clicking on my name.

 

Note: While sending the DM, please add this discussion link in the subject.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines