Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


colour of not applied shadow appears in spec mode when sharing.

Engaged ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

When inspecting an element in spec mode, often a colour which is not part of the design appears as being part of that element although it is not.

After some investigation, it turns out that these colours are coming from non-applied shadows. As there's no option to have "no colour" in Appearance>shadow how do you fix this?

This is causing problems when sharing a design system for development. as it causes confusion when colours that shouldn't be there at all appear in spec mode.

Views

125

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Thank you for reaching and reporting the issue with colors in specs mode. In order to investigate the issue better, could you please share the screenshot or the video of the workflow? Please also share the development link with us so that we can check at our end. It would be helpful if you can share the OS and XD version of your machine.

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines