Error-5 while installing plugin in XD.

New Here ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Whenever i try to install that icon plugin or any other icon plugin it gives me this error , I tried everything from youtube and adobe community too !! Reinstall and everything !yadnexsh_0-1591838613023.png

<The Title was renamed by moderator>

TOPICS
Crash on windows, Known Issue, Plug-ins

Views

361

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 10, 2020 Jun 10, 2020
Greeting,  Sorry to hear about the trouble. As per the screenshot, I found a similar discussion which you can refer here: https://community.adobe.com/t5/adobe-xd/extensibility-error-installing-plugin-in-xd/m-p/10848199?pag... If above solution doesnot help, Please can you let me know few information, it will help me in debugging the issue :- 1. Which plugin you are trying to install. 2. Which version of OS you are working. 3. XD version 4. Creative cloud version. 5. It will be great if you sen...

Likes

Translate

Translate
Adobe Employee ,
Jun 10, 2020 Jun 10, 2020

Copy link to clipboard

Copied

Greeting, 

 

Sorry to hear about the trouble. As per the screenshot, I found a similar discussion which you can refer here: https://community.adobe.com/t5/adobe-xd/extensibility-error-installing-plugin-in-xd/m-p/10848199?pag...

If above solution doesnot help, Please can you let me know few information, it will help me in debugging the issue :-

1. Which plugin you are trying to install.

2. Which version of OS you are working.

3. XD version

4. Creative cloud version.

5. It will be great if you send me the log of your machine using log collector: https://helpx.adobe.com/in/creative-cloud/kb/cc-log-collector.html

you can DM be log by clicking on my name, you will get my ID or attach here.

 

Thanks,

Vertika Gupta

Adobe XD

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

Hi there,

 

Thank you for reaching out and trying the multiple steps to fix the issue. In addition to what Vertika suggested, please try disabling the antivirus if any and share the results with us.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 30, 2020 Jun 30, 2020

Copy link to clipboard

Copied

LATEST

The reason was AntiVirus !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines