Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Não consigo instalar o Adobe XD no Macbook

New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Olá, amigos! 🙂
Tenho a versão 10.13.6 (17G14042) do meu sistema operacional do MAC e estou tentando baixar o Adobe XD, mas informa que é INCOMPATÍVEL. Meu macbook não atualiza mais, parou no HIGH SIERRA, como eu resolvo isso? 

Hello friends! 🙂
I have version 10.13.6 (17G14042) of my MAC operating system and I'm trying to download Adobe XD, but it says 
INCOMPATIBLE. My macbook doesn't update anymore, it stopped at HIGH SIERRA, how do I solve this?

  

Hudson Santos
Comunicação, Publicidade e Design

Views

314

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Mar 19, 2021 Mar 19, 2021
Hi Hudson, Thanks for reaching out. I am afraid, the latest version of Adobe XD is compatible with macOS X v10.14 or later. So to install XD, the OS needs to be updated. For more information, please refer to this article: https://helpx.adobe.com/xd/user-guide.html/xd/system-requirements.ug.html Regards Rishabh

Likes

Translate

Translate
Adobe Employee ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

Hi Hudson,

 

Thanks for reaching out. I am afraid, the latest version of Adobe XD is compatible with macOS X v10.14 or later. So to install XD, the OS needs to be updated. For more information, please refer to this article: https://helpx.adobe.com/xd/user-guide.html/xd/system-requirements.ug.html

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 20, 2021 Mar 20, 2021

Copy link to clipboard

Copied

I find it absurd not to be able to use previous versions that are supported
by my macbook. I have OSMAC High Sierra, I have no other system. I pay
my pacotte monthly, I am studying UX / UI and I cannot use the
application. Like this?


I find it absurd not to be able to use previous versions that are supported
by my macbook. I have OSMAC High Sierra, I have no other system. I pay my
pacotte monthly, I am studying UX / UI and I cannot use the application. As
well?



-

* Hs Comunicação *
Internet Marketing Services | Visual Design
<Perfsonal Info Removed by moderator>

Hudson Santos
Comunicação, Publicidade e Design

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

LATEST

We understand your frustration and we will make sure to share your feedback with the team.

 

We're sorry for the inconvenience. 

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines