Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Objects in prototype in wrong position when sharing but not in work file.

Explorer ,
Sep 28, 2020 Sep 28, 2020

Copy link to clipboard

Copied

I just shared my prototype, and in the shared linke the arrows control is completely messed up, but within XD, both in design and prototype, it looks fine. What's happening? Tried refreshing.. all that cookies, and remaking the project...

 

 

xd.png

Views

140

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 29, 2020 Sep 29, 2020
Have the same issue, doesn't matter if its a font or object.Earlier shares did not have this issue. Wonky work aroundI experimented and discovered that I needed to create a new textbox/object to fix the cloud output. Used a find and replace plugin to help speed up the process. Not ideal, and disruptive to my work flow, but at least I can share now.

Likes

Translate

Translate
Adobe Community Professional ,
Sep 28, 2020 Sep 28, 2020

Copy link to clipboard

Copied

Hi Nysteve.

 

What kind of an element are the arrows? Are they vectors, or an icon font by chance?

Also, when you say you tried remaking the project, did you copy everything to a new file and make a new link?

 

Will you be able to share the file here? You can just leave that artboard in there, or even just a few elements including the arrows, so we can investigate.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2020 Sep 29, 2020

Copy link to clipboard

Copied

LATEST

Have the same issue, doesn't matter if its a font or object.

Earlier shares did not have this issue.

 

Wonky work around

I experimented and discovered that I needed to create a new textbox/object to fix the cloud output. Used a find and replace plugin to help speed up the process. Not ideal, and disruptive to my work flow, but at least I can share now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines