Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Strange artifacts in the app

New Here ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

Hello. I am using the XD application. Unfortunately, sometimes such artifacts appear throughout the interface.

Is it the fault of the graphics card? Works on: Ryzen 2700X, 64GB ram, RX580, windows 10 (64bit)

Bez-nazwy-2.jpg

 

TOPICS
Crash on windows

Views

300

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Contributor , Mar 09, 2021 Mar 09, 2021
This is not an issue with your hardware. Since launch Adobe XD would "replace" some of its UI assets with wrong ones if it's running for a long time. In my case dropdown arrows are usually replaced with some other icons. One time it even replaced its UI checkboxes with an image I've imported into XD to use in my design. In such cases I don't pay attention and continue working. Restarting Adobe XD always fixes these issues.

Likes

Translate

Translate
Contributor ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

This is not an issue with your hardware. Since launch Adobe XD would "replace" some of its UI assets with wrong ones if it's running for a long time. In my case dropdown arrows are usually replaced with some other icons. One time it even replaced its UI checkboxes with an image I've imported into XD to use in my design.

monterxz_0-1615294996016.png

 

In such cases I don't pay attention and continue working. Restarting Adobe XD always fixes these issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

Hi there,

 

As Moterxz suggested, this type of issue always gets fixed after restarting the machine. If you are still facing the issue, please let us know. We will definitely try to work on it.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Restarting the computer helps.

However, I noticed that this problem is not unique to Xd.
The MS Your Phone program also has such bugs.

Could it be a problem with some libraries in wndows or video card (drivers)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

LATEST

Maybe, you can definitely visit your manufacturer's site to check for the latest update to your graphic card and see if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines