Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


XD Artboard Title bug

Community Beginner ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Hi,

I've updated XD to ver. 36.0.32.10, and the artboard titles in all my XD files changed to unreadable texts.

It seems like some of the other users have the same issue in different languages.

Is there anything I can do to fix this?

 

Thanks.

Bang Kim

 

{Renamed By MOD}

Views

1.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 19, 2021 Jan 19, 2021
Hi All, Thank you for your patience with this bug. The team fixed the issue in XD 38 release. Please update your XD and let us know if the issue is fixed for you all. Let us know if you're still experiencing the issue.  We will try our best to help. Thanks, Harshika

Likes

Translate

Translate
Adobe Employee ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Hi Bang Kim,

 

Sorry to hear you are experiencing issues with XD. This is definitely an unexpected behavior. I would suggest signing out of XD, Creative Cloud desktop app, restart the machine and then sign back in. If the problem still persists, I would suggest uninstalling and reinstalling XD.

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Thank you for your reply, Harshika.

Bad news, I've done everything you said, did not fix the problem.

Titles are fine in the layers tab, though.

Maybe this is an issue casued by the latest version of XD?

 

Thanks,

Bang Kim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I'd like to add that this is also happening for Japanese fonts, when using the application in English. (if XD itself is set to Japanese language, it shows fine)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Did not try that, thank you for sharing.

Hope Adobe can fix this problem in the next update.

 

Bang Kim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

I have that problem, too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Hi All,

 

Thank you for your patience with this bug. The team fixed the issue in XD 38 release. Please update your XD and let us know if the issue is fixed for you all. Let us know if you're still experiencing the issue. 

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Busquet_0-1611222314670.png

My artboard name was edited in Chinese, but the name has not been displayed correctly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. The team has logged a bug for the issue and investigating. Please stay tuned to this discussion: https://community.adobe.com/t5/adobe-xd/korean-characters-in-artboard-titles-issue/m-p/11750728/thre...

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

I've been bothered by this problem for a few days~



微信图片_20210122113554.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

The number and English of the new Sketchpad are normal, and unknown font appears in Chinese naming. What is the reason? Update to the latest version of this problem, what is the reaso

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. We have already logged a bug for this issue and the team is investigating this. Please stay tuned to this discussion: https://community.adobe.com/t5/adobe-xd/xd-artboard-title-bug/m-p/11750728?page=1#M43550

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

I updated to the new Adobe XD version this morning (36.0.31.10) on Mac (Big Sur) and all my artboard titles using Japanese characters are appearing with random characters instead. They are displayed correctly if I click on on a title to edit (but then revert back to jumble when I leave the edit mode).

 

Artboard title (Japanese characters replaced by random characters)

Screen Shot 2021-01-13 at 8.50.53.png

 

 

Artboard title when I click on it (characters are correct)

Screen Shot 2021-01-13 at 8.50.57.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Hi there,

 

We're so sorry to hear about the trouble. Please share a few more details like:

 

  1. Is this happening with a specific file or multiple files?
  2. Will it be possible for you to share a sample file? If yes, please add the file to a shared location like Google Drive or DropBox and share the link through DM, by clicking on my name.

 

Note: While sending DM, please add this discussion link in the subject.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Hi Rishabh,

 

Thank you for your reply.

 

1. It seems to happen on all of my files - I tried a few existing files and created a new one and I'm always getting the issue

2. I just created a sample file & sent you this dropdown link
https://www.dropbox.com/sh/lo1tzgnhuinurm6/AAClMYRX3Te7m-DqwS9wW84Xa?dl=0

 

Thank you,

Best wishes,

Camille

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

I saw that someone else has the same issue with Korean script: https://community.adobe.com/t5/adobe-xd/korean-characters-in-artboard-titles-issue/td-p/11750728?pag... and it was suggested to sign out of Creative Cloud, restart the machine, sign back in again and then uninstall & install Adobe XD if the issue was still there. 
I tried all of the above and the issue is still there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

FERNANDEZ5FBA_0-1610620507252.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

Hi Fernandez,

 

Sorry to hear about the trouble. We'll need to test this on our end, so could you please share a few more details like:

 

  1. The version of XD & OS.
  2. Is this happening on a specific file or multiple files?
  3. Will it be possible for you to share a sample file? If yes, please add the file to a shared location like Google Drive or DropBox and share the link through DM by clicking on my name.

 

Note: While sending the DM, please add this discussion link in the subject.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2021 Jan 14, 2021

Copy link to clipboard

Copied

FERNANDEZ5FBA_0-1610677736932.png

For the system version of the OS, it is true that multiple files have occurred since update 36.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2021 Jan 20, 2021

Copy link to clipboard

Copied

I encountered a similar problem:

 

File is created in Windows 10, and opened in macOs Catalina 10.15.5. 

All traditional Chinese characters cannot be displayed in macOS. (as picture shows)

截圖 2021-01-21 上午9.54.06.png

 

When entering edit mode it can display. (as picture shows)

截圖 2021-01-21 上午10.02.19.png

 

  1. The version of XD : 36.0.32
  2. Is this happening on a specific file or multiple files? Multiple files.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

36.0.32 The artboard and link name are displayed abnormally in Chinese.

Return to the 35 version is normal.

 

Big Sur + XD 36.0.32- error

Catalina + XD 36.0.32- error

Ver36error-1.pngVer36error-2.pngVer35correct.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 17, 2021 Jan 17, 2021

Copy link to clipboard

Copied

Try to use other computers(iMac,Macbook,Macmini), the problem persists. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Hi there,

 

We are sorry for the trouble. The team has logged a bug for the issue and is investigating it. We'll update you as soon as we hear any updates from the team. 

 

We are sorry for the inconvenience.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

打开旧文档,或者编辑新文档的时候,修改画板名称为中文完成后,字符显示异常。

When opening an old document or editing a new document, change the name of the Sketchpad to Chinese. After that, the character display is abnormal.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

Hi there,

 

We are sorry for the trouble. The team has logged a bug for the issue and is investigating it. We'll update you as soon as we hear any updates from the team. 

 

We are sorry for the inconvenience.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2