• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

AE 24.4.1 Out of Memory

Participant ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

Your System Has Run Out of Application Memory-

 

Still happening. 

 

AE 24.4.1

M2 

96GB

Sonoma 14.5

Bug Investigating
TOPICS
Crash , Performance , Troubleshooting

Views

604

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Pinned Reply

Adobe Employee , Jun 20, 2024 Jun 20, 2024

A bug has been filed for this issue. The product team is working on a fix. Thanks for reporting it.

 

Best,

Nishu

Status Investigating

Votes

Translate

Translate
19 Comments
Participant ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

I'm still having problems with AE stealing all the memory and having to force quit. I thought I'd mention that Lumetri Color usually seems to be involved.

 

M2, 96GB, Sonoma 14.4.1, AE 24.3.0

 

Just crashed again. Pushing the saturation level to exrtremes in Lumetri can break it.  Try it.

 

 

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

Is the issue repeatable on a new project? What are the details of the footage (frame rate, frame size, format/codec)? Could you share a project file with media for testing at our end?

Looking forward to your response.

Note: Moving this thread from Bugs to Discussions for troubleshooting.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Participant ,
Apr 25, 2024 Apr 25, 2024

Copy link to clipboard

Copied

This has happened repeatedly on multiple projects. They are usually very simple projects that are mainly for color correction. One or two layers of h264 or h265 from a Mavick 3 or DSLR. Compostion framerate 29.97, usually UHD. Not a lot of effects, usually  just curves or levels and Lumetri. The only other thing I'd add is that the problem doesn't seem to be cumulative, like the memory is being incrrementally taken away. More like there's a trigger that may be connected to pushing the saturation.

Votes

Translate

Translate

Report

Report
Participant ,
May 05, 2024 May 05, 2024

Copy link to clipboard

Copied

This is still an ISSUE. 05-05-24Screenshot 2024-05-05 at 8.29.32 PM.png

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 08, 2024 May 08, 2024

Copy link to clipboard

Copied

Sorry for the delay in response. Could you share a collected project that repeats the issue on your end? I tried to recreate the problem, but it works as it should. Feel free to DM me the download link if you don't want to share it publicly.

 

Thanks,

Nishu

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

We fixed a memory leak related to keyframing mask paths in AE beta 24.5x40. Could you please try that version or later versions? Thank you!

Votes

Translate

Translate

Report

Report
Participant ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

Alright. I'll let you know if it crashes.

Votes

Translate

Translate

Report

Report
Participant ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

Crashed while rendering. Same problem.Screenshot 2024-05-24 at 5.50.01 PM.png

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

Would it be possible for you to share your project with us? Thank you.

Votes

Translate

Translate

Report

Report
Participant ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

The last time I did that (regarding this same problem) (only around a week ago) (mailing all the info to nishu_kush) I never heard a word from you guys...  

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

Apologies for that. I will reach out to nishu_kush for the project and get back to you once I find root cause.

Votes

Translate

Translate

Report

Report
Participant ,
May 24, 2024 May 24, 2024

Copy link to clipboard

Copied

Cool-

Votes

Translate

Translate

Report

Report
Explorer ,
May 26, 2024 May 26, 2024

Copy link to clipboard

Copied

I have similar trouble on Window version. AE 24.4.1, relatively simply project which runs OK in older versions, but now I sometimes receive this error message during work. (out of memory)
AE 24.4.1
Windows 11 pro
64GB RAM
i5 13600KF.
When i go to prefs, memory seems to be occupied more than I expected.. 56GB out of 64GB (which is maximum), but, as I said, there is nothing complicated in the project. 20 layers, mostly video and text layers..
I guess it can be because of idle rendering and use all memory to caching.. but it is just my quessing

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

@markoconnell,

I could not reproduce the memory issue on the project you shared.

I excercised noise reduction using the"Reduce Noise V5" and observed some memory usage spikes, but nowhere near what you showed in your snapshot.

Could you please disable the effect and try to reproduce the issue?
To do this, open the Effect Manager using the menu "Effect --> Manage Effects". Then, search for "Reduce Noise V5" and uncheck it. Restart After Effects and try to reproduce the problem.

If you find that disabling the effect indeed resolves the issue, we will need to reach out to the Neat Video plugin developers to address the problem.


If you could share a general outline of operations you did before the eventual render ran out of memory, that would also help me in trying to reproduce the issue. 

 

Thank you.

 

Votes

Translate

Translate

Report

Report
Participant ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Thanks for your reply vivkum.  I don't think this is related to Neat Video as I've encountered the same problem without it. The one plugin that is always present and often being actively adjusted when crashes occur is Lumetri Color. Pushing the saturation did it once. The only other thing I would add is that the memory loss doesn't seem to be incremental, it doesn't slowly drain away. More like there's a trigger and it all goes at once.

Votes

Translate

Translate

Report

Report
Participant ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
May 29, 2024 May 29, 2024

Copy link to clipboard

Copied

Thanks @markoconnell .
I played around with lumetri a bit but nothing yet, I will try some more later. I see some existing lumetri bugs, I will reach out to devs for status. 

Votes

Translate

Translate

Report

Report
Participant ,
Jun 15, 2024 Jun 15, 2024

Copy link to clipboard

Copied

This is STILL AN ISSUE 06-15-24   AE 24.4.1

 

Composition contains 1 layer, layer has Levels and Lumetri applied. Lumetri was being adjusted when problem occurred.

Votes

Translate

Translate

Report

Report
Adobe Employee ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

LATEST

A bug has been filed for this issue. The product team is working on a fix. Thanks for reporting it.

 

Best,

Nishu

Status Investigating

Votes

Translate

Translate

Report

Report