Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


AE 2020 won't stop RAM render. Please Help!

Explorer ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

AE on PC Windows 10 Wont stop RAM renders. Space bar does not stop the RAM render as normal. The RAM render continues through the entire timeline, then plays back on a loop. Nothing short of quitting and restarting will stop it. Can't work with it this way. Any suggestions would be appreciated.

 

1801 Mhz 48 cores

supermicro

128 GB RAM

Windows 10

 

Thanks

TOPICS
Error or problem, Freeze or hang, Performance, Preview

Views

3.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Apr 18, 2020 Apr 18, 2020
A quick follow up. I went back and installed the former Nvidia Driver from their site https://www.nvidia.de/Download/Find.aspx?lang=de and now the Display Acceleration Disabled is gone from the viewport and I can start and stop ram previews normally. So I guess it is best to not upgrade your graphics driver or downgrade for now until it is fixed

Likes

Translate

Translate
Adobe Community Professional ,
Feb 04, 2020 Feb 04, 2020

Copy link to clipboard

Copied

I'm not sure what happen with you but try to set the render to run once

Screen Shot 2020-02-05 at 8.44.08 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 05, 2020 Feb 05, 2020

Copy link to clipboard

Copied

Thanks for the kind reply. Unfortunately, this is not the issue. Typically when I start a RAM preview it can be stopped - interrupted by hitting the space bar. Now, nothing I do will stop or interrupt the render, so RAM preview basically becomes unusable.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 06, 2020 Mar 06, 2020

Copy link to clipboard

Copied

No help, but I'm having the same problem. Usually happens when I've got complex comps with several layers and pre-comps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2020 Mar 11, 2020

Copy link to clipboard

Copied

I have the exact same problem..

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 19, 2020 Jul 19, 2020

Copy link to clipboard

Copied

Same problem here, and I am on a MacBook Pro - macOS Catalina 10.15.6

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2020 Oct 30, 2020

Copy link to clipboard

Copied

LATEST

Me too: MacBook Pro - macOS Catalina 10.15.7

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2020 Mar 11, 2020

Copy link to clipboard

Copied

Me too! It's not even when it's a complex comp, it's surely a bug.

Sometimes I can get it to stop with lots of wild clicking and button-mashing but by that point I'm already massively infuriated with it, snapped out of my creative flow and it'll then happen again a minute later and I'll get all sweary and have to go for a walk.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 11, 2020 Mar 11, 2020

Copy link to clipboard

Copied

FWIW, rolling back to AE 16 worked for me. HUGE relief. (BUT still hacked off that I can't use the currrent version.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2020 Mar 12, 2020

Copy link to clipboard

Copied

V16 didnt have this issue and there are several users cmplaining about this on 17.0

 

I am surw Adobe is looking into this as we speak

 

Mo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

I'm also having this very frustrating issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

Hey Moonspinner,

I was suffering from the same issue since updating to the newest Nvidia Studio driver (443.92).

Uninstalling and reinstalling the driver with a custom install solved the constant RAM Render. 

Hope this solves it for you as well!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Thanks for that - that seems to have done the trick with me with that same new Studio Driver

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

I have the same problem after updating my Nvidia drivers yesterday. I think it has to do with the message in the viewport that poped up since then Display Acceleration Disabled

Here is a post for this problem but didn't resolve it for me yet. https://community.adobe.com/t5/after-effects/faq-how-to-fix-quot-display-acceleration-disabled-quot-...

In AFX 2019 I get the same message but at least I am able to stop the ram preview

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

A quick follow up. I went back and installed the former Nvidia Driver from their site https://www.nvidia.de/Download/Find.aspx?lang=de and now the Display Acceleration Disabled is gone from the viewport and I can start and stop ram previews normally. So I guess it is best to not upgrade your graphics driver or downgrade for now until it is fixed

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 18, 2020 Apr 18, 2020

Copy link to clipboard

Copied

Thanks to everyone who responded. I think this is a good fix for now until Adobe can make this change.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 20, 2020 Apr 20, 2020

Copy link to clipboard

Copied

Had this issue as well. Rolling back to the previous studio drivers worked for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2020 May 14, 2020

Copy link to clipboard

Copied

If anyone is currently having this issue on the Razer Blade 15 or any other PC that has either the Studio or Game ready NVidia drivers, I was able to fix this by switching to the Game Ready driver for the time being, not sure exactly why this update of the studio driver effected this, but this worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

I'm having the same issue. The RAM preview wont stop playing no matter what. I found that it dosent happend when After Effects is not in fullscreen mode. Just exit the maximaize window mode and it's working again. Probably a GPU issue, but that worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 06, 2020 Jun 06, 2020

Copy link to clipboard

Copied

this issue has cost me a LOT of time.  Angry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 26, 2020 Jun 26, 2020

Copy link to clipboard

Copied

I've just seen that there is a new Nvidida driver update https://www.nvidia.de/Download/driverResults.aspx/161493/de

has anyone tested it yet? Is the problem still present or is it now solved?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2020 Jul 20, 2020

Copy link to clipboard

Copied

I just installed the new NVIDIA driver (Nvidia Studio driver 451.77) and the problem was solved .. it works perfectly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2020 Oct 07, 2020

Copy link to clipboard

Copied

Same problem here. Even a comp as simple as two shapes with two position keys each, gets stuck looking the RAM preview, can't stop it without a force close.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines