Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


After Effects CC 2017 Scaling Glitch in Render?

New Here ,
Aug 08, 2017 Aug 08, 2017

Copy link to clipboard

Copied

Hi, I'm fairly new to After Effects CC 17, and I just finished making a project. However whenever I go to render, at the beginning of every new clip, there is this odd thing where it zooms in like crazy for just one frame, and then goes back to normal. This doesn't happen in my preview, only when I render. I have tried turning off all motion blur, FX, scaling/ position, and to no avail. I've looked for hours trying to figure this out and I've found nothing. I'll include a video with the differences between how it shows up in my preview and how it renders. I spent so many hours on this project, I'd really appreciate if someone who knows this platform very well could help me figure this out without having to start new. The applied FX I have on all the clips are Motion Tile, CC Radial Blur, and Optics Compensation. I also have scale, position, and rotation key frames applied to most of the clips. All of my key frames have "easy ease" applied with slight adjustments in the graph editor. Is there anything specific in any of these that could be causing it? I tried turning them all off, and the problem persisted, but could there be something I'm missing?

Just to clarify- the video under "preview" is how it's supposed to look. If you pay close attention, the video under "rendered" has a really odd frame where it either zooms in or out dramatically, which doesn't happen in the preview version. I slowed it down so you can see it a little better. It happens at the very beginning of each transition. Whereas in the preview, my transitions are smooth and a simple zoom, no weird zooms or anything like that. If you have any idea of what could be causing this please let me know. (like I said I'm new with this platform so try to make it clear and simple for me) It's almost like when it renders it skips the frames of the zoom where it blurs that makes it smooth, and goes right from the first key frame to the last, where it's zoomed back out again. If that makes sense. If you need to slow it down even further please do, I really wanna keep using CC 17 and don't want to run into this again. Anyways I'll stop talking. Like I said I'd appreciate any help I can get, I hope I'm not just being stupid

After Effects CC17 Rendering Problem (Ignore this) - YouTube

Views

2.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

How are you doing the preview where it behaves how you want it?

Is it at full resolution, auto, half, or something else?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

I have been editing it at half resolution. Does it need to be at full for me to see how it's going to render?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Full resolution is the only way to see what it's actually going to look like.

Side note: you should not be editing in After Effects. Editing is what you do in Premiere Pro. It is a lot faster and a lot easier there. After Effects is for complex visual effects shots, motion graphics, and complex stuff that can't be done in Premiere.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

Yeah, while creating an edit I usually switch between programs for different effects, Sony Vegas for splitting and adjusting audio, and AE for transitions. But I'll definitely look into Premiere Pro. Thanks for the help! I really appreciate it!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

sheabeeo  wrote

the video under "rendered" has a really odd frame where it either zooms in or out dramatically, which doesn't happen in the preview version.

There's a bug in AE CC 2017 where weird things happen if you fail to set the comp size to 100% and comp resolution to Full BEFORE you render.

So do that, re-render and see if it helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2017 Aug 09, 2017

Copy link to clipboard

Copied

I'll see if that helps. Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 12, 2017 Sep 12, 2017

Copy link to clipboard

Copied

Hi sheabeeo,

Sorry for this issue. Did you ever find a solution? Please let us know if you have or if you still need help.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2018 Jul 11, 2018

Copy link to clipboard

Copied

Hey Kevin-Monahan, I've found a similar bug in the current build of After Effects CC2018 (Version 15.1.1, Build 12). The scaling glitch appears such that Ae Render Queue setup treats the scaled preview resolution as the composition maximum resolution (SD for a UHD comp), and treats a UHD output as an upscale of the SD preview size. It also appears to affect MOGRT files exported to use in Premiere Pro.

I've been troubleshooting this all day today and made little headway, but after finding this thread the proposed solution (to set the "Resolution/Down Sample Factor Popup" to "Full") allows the comp to render properly from the Ae Render Queue, as a Dynamic Linked comp in Premiere Pro, and as a MOGRT.

iMac (Retina 5K, 27-inch, 2017)

3.4 GHz Intel Core i5

16 GB 2400 MHz DDR4

Radeon Pro 570 4096 MB

macOS High Sierra 10.13.6 (17G65)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 11, 2018 Jul 11, 2018

Copy link to clipboard

Copied

gbcvidpro,

Thanks for the info. Sorry to hear about the trouble. Is it possible for you to file a bug so that the devs will be more aware of the issue? I will try to advocate for a fix ASAP. Sorry for the issue!

Regards,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

Hi, I am also having an issue with this. When I look at the composition and play it in AE it looks like how I want it to. However, when I export it, it zooms in/scales the clip to be much larger. 

 

I have

1) Restarted After Effects several times

2) Restarted my computer

3) I have installed After Effects, Premiere, and Media Encoder 2020. I've also deleted After Effects and reinstalled it

4) Set the clip to full resolution

5) Cleared all my cache in all my folders

6) Checked the sequence settings and the sequence settings of the export but it didn't change anything. 

7) I've also brought the composition into Premiere to export it that way, but it shows up zoomed in/larger there as well. Same thing with Adobe Media Encoder. 

 

Any ideas what I can do to fix this?

 

Some additional information if it helps:

I am using a MacBook Pro 10.15.2 (all up to date)

2.5 GHz Quad-Core Intel Core i7

16 GB 1600 MHz DDR3

AMD Radeon R9 M370X 2 GB Intel Iris Pro 1536 MB Graphics

 

I'll try posting this in the bug link you listed as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 04, 2020 Jan 04, 2020

Copy link to clipboard

Copied

LATEST

This scaling issue also happens when I put my main sequence into a pre-comp. 

 

Upon closer inspection, it seems to have to happen only with 3D comps. When it's 2D I have no problems, but when I export using the Classic 3D renderer (or Cinema 4D), it causes it to zoom in and I can't find any tutorials or answers online on how to not have this happen. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines