After Effects error: string memory leak ( 83 :: 2 )

Explorer ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Since upgrading to the latest AE, I'm getting this error every time I close out of After Effects - basically crashing on exit.  Anyone else?

This is on a Macbook Pro (Retina, 15-inch, Mid 2014) 16GB RAM, NVIDIA GeForce 750M.  Haven't upgraded the PC workstation yet to see it is replicated on that system.

Shawn

Views

83.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 19, 2018 Jan 19, 2018
Definitely file a bug, Shamer.Thanks, Kevin

Likes

Translate

Translate
LEGEND ,
Nov 03, 2017 Nov 03, 2017

Copy link to clipboard

Copied

Did you save your CC 2017 version?  Use it.  This new one won't be worth a hoot until the first major bug fix... or maybe the second.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Impossible to know with the actual crash log and ideally a description of your steps. In 15+ years of using AE I've never come across this error, so the conditions when it appears are very specific. Knowing what's involved might help. Perhaps you use some expressions or scripts or generally something exotic to do with text...

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Description is simple. Saved and closed out of After Effects generates the error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2018 Mar 22, 2018

Copy link to clipboard

Copied

Hello

For Mac users : I have no more this error since I am on Sierra ( not high Sierra .. it’s not yet sure )

Le 22 mars 2018 à 19:55, DavidMatos <forums_noreply@adobe.com <mailto:forums_noreply@adobe.com>> a écrit :

After Effects error: string memory leak ( 83 :: 2 )

DavidMatos <https://forums.adobe.com/people/DavidMatos?et=watches.email.outcome> marked Irishspacemonk <https://forums.adobe.com/people/Irishspacemonk?et=watches.email.outcome>'s reply on After Effects error: string memory leak ( 83 :: 2 ) <https://forums.adobe.com/thread/2406626?et=watches.email.outcome> as helpful. View the full reply <https://forums.adobe.com/message/10094258?et=watches.email.outcome#10094258>

Marked as helpful:

Description is simple. Saved and closed out of After Effects generates the error.

Following After Effects error: string memory leak ( 83 :: 2 ) <https://forums.adobe.com/thread/2406626?et=watches.email.outcome> in these streams: Inbox

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe <https://forums.adobe.com/unsubscribe.jspa?email=johanna%40cinemascene.fr&token=167fdc6d9c84780320d5327b7f03d7164cc63b162d27740b7088360a3981d9f9> instantly from Adobe Community, or adjust email frequency in your email preferences <https://forums.adobe.com/user-preferences!input.jspa>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

I got this error after closing after effects while using the a lot of text animator

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

Yes I'm having the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 10, 2017 Dec 10, 2017

Copy link to clipboard

Copied

have the same problem since 2 days

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 04, 2017 Nov 04, 2017

Copy link to clipboard

Copied

I've gotten it once or twice but I just ignored it.  However if it's happening every time you close the app you should probably go back to 2017 for the time being and either contact support or submit a bug report.

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2017 Nov 05, 2017

Copy link to clipboard

Copied

Yep, I see the same error window when closing out.

I have the same Mac setup but late 2013.

Macbook Pro (Retina, 15-inch, Mid 2014) 16GB RAM, NVIDIA GeForce 750M

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2017 Nov 06, 2017

Copy link to clipboard

Copied

Yep, me too. MacBook Pro 15" Touch, High Sierra

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 26, 2019 Nov 26, 2019

Copy link to clipboard

Copied

I habe the same problem with same set up except for OS Catalina.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2017 Nov 08, 2017

Copy link to clipboard

Copied

I am also getting this message EVERY SINGLE TIME I CLOSE (or crash.)

MacPro (late 2013), El Capitan, 64 gb RAM, AMD FirePro D700

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

Same here !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2017 Nov 09, 2017

Copy link to clipboard

Copied

Same issue, first time tonight though since updating 3 days ago? Is this a good thing????

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

Same here. Never had that with previous Ae versions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 12, 2017 Nov 12, 2017

Copy link to clipboard

Copied

I'm having the same issue -- usually happens after leaving it open for a while.  Replying to see if there's a solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 12, 2017 Nov 12, 2017

Copy link to clipboard

Copied

Same error here on Windows 10 professional. AE was only open for an hour or so after a restart.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2017 Nov 12, 2017

Copy link to clipboard

Copied

Every time I use AE outside on my patio I get screamed at by this one Blue Jay.   Can anyone tell me why this is?  I know it's After Effects fault because that's the only time I ever use my laptop on the patio.  Should I file a bird report?

Oh yah...the laptop is a Dell, if that helps.

~Gutterfish

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2018 Aug 03, 2018

Copy link to clipboard

Copied

not that funny

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

Yes, I just had the same problem for the 1st time after updated to CC2018.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2017 Nov 15, 2017

Copy link to clipboard

Copied

yea this happens to me too when i exit the app without first purging all memory and cache.

i have the same problem with the memory leak and i thought 32Gig DDR3 RAM will be more than sufficient, then i get windows error in memory leak for after effects. no problems when app is idle. my simplest resolution is:

1.) to not keep any profile open when not in use as the app will drain the memory.

2.) occasionally purge all memory and cache when profile is open.

3.) purge all memory and cache before you close the app.

i was like wtf when i saw the memory go up 254mb (reasonable), 9k (uh oh), 21k (what the hell)

you can add all the memory you want, it will probably feed after effects more.

hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

I've noticed this too with 2018.

When previewing a project it seems to be re-writing over the RAM instead of caching and playing that back.

Sometimes cant get a smooth playback of what should be an already rendered section.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

I anyone has a reproductible case on her/his machine, could you generate a log (Help menu), and send it over here? This may shed some new light.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 17, 2017 Nov 17, 2017

Copy link to clipboard

Copied

Feel like this is a hard thing to log and replicate considering most times it just happens when you close the application after having it open for a while, but I get it a fair bit.

Have even had my computer BSOD straight after getting the windows memory full error. Also did a 4 Hour+ render one time and I had a layer get "stuck" towards the end, though this may have been a cache/memory error (had to re-render the end bit after restarting AE and purging).

So yeahhh 2018 a lil' broken atm with these memory issues lol, might head back to 2017 considering there hasn't been much changed (that I use) and text previewing is also broken af which is another topic but a HUGE dealbreaker for me.

Boqw4Le.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines