Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


(CS6) Error during render: "Internal Verification failure, sorry!{could not find itemframe we now..

New Here ,
Jul 10, 2012 Jul 10, 2012

Copy link to clipboard

Copied

Hello,

I've updated to CS6 since last week, but since then I'm getting the weirdest error when rendering. I recieve the error with different projects,compositions and render settings.

Specifications:

  • Windows 7 X64
  • After Effects CS6
  • Intel Core i7 3930k
  • Nvidia GTX 550ti
  • 32GB Ram
  • Multiprocessing is ON

The error message: "After Effects error: internal verification failure, sorry! {could not find itemframe we just now checked in}"

But there is more to it; after recieving this error, i tried to empty the disk cache(for some reason unknow to me I thought the problem would be there), but when doing so After Effects just freezes, won't shut down, won't exit (not even using the taskmanger, with either 'end task' or 'end process') Yes that is right, after effects won't even close when using the end process button in the task manger...

It gets even better still: When I try to manually delete the disk cache folder on my (seperate) SSD. The windows explorer dialog box just hangs on 'discovering files for deletion' (or something like that). If I try to exit te dialog box, explorer freezes. The only way to get out of this mess seems to be a HARD reset (because just resetting my computer from windows will hang it, because windows is trying to close all the programs and after effects just won't die).

After a reset of my computer, the manual deletion of the disk cache folder goes without problem. After deleting the folder, and booting up AE I can render out my composition without any errors at all.

Dying for some help here, I can duplicate this problem any time you like , if you need more specifications or otherwise, please let me know.

With regards,

David

Message was edited by: daoldenburger; typos

TOPICS
Import and export

Views

77.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jul 10, 2012 Jul 10, 2012

Copy link to clipboard

Copied

Looking into this. Try checking the rest of these FAQs in the meantime...

"FAQ: What information should I provide when asking a question on this forum?"


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2012 Jul 10, 2012

Copy link to clipboard

Copied

Probably some driver issue where the current comp buffer isn't disassociated with whatever is the "current item frame" and some file I/O operation locks up. Can be the graphics, can be your SSD driver. You could run a tool like Sysinternals' System Monitor to filter such I/O operations. That might provide a clue where it goes belly up....

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 02, 2013 Jan 02, 2013

Copy link to clipboard

Copied

Yup, disabled multiprocessing and it worked for me. (Windows 8, CS6)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2013 Jan 15, 2013

Copy link to clipboard

Copied

Simply lowering (rather than disabling) the amount of multiprocessing CPUs worked for me as well. I had 16 out of 32 CPUs assigned in the preferences, each with a RAM allocation of 3GB & it kept crashing out with this error on some compositions with larger source frame file sizes. (28MB+ per frame)

I've had a look at my Windows Resource Monitor while rendering, specifically the Disk Queue Length of the drive containing my source footage. Once this starts hitting 150 or so it usually crashes with the itemframe error, so my guess is it may have to do with assigning too many CPUs to the render task which the disk then cannot keep up delivering frames to at a fast enough rate... Setting it to 10 CPUs worked for me on this occasion.

However, while this is a temporary fix, it surely can't be a permanent solution to the problem as there is no way of knowing how many CPUs to assign to any given project to avoid the error, and disabling multiprocessing completely seems a bit extreme and a huge waste of resources for people who have invested a lot of money in expensive kit to render faster.

How about AE disables multiprocessing or throttles the CPUs according to the data rate attainable from the disks rather than just crashing out? AE turns off multiprocessing by itself when  an incompatible effect is used.

Another annoyance with this error is that the Render Queue will stop at a random point when the error occurs but the status says "Done"... Quite misleading!

System Specification: Windows 7 (x64) | Master Collection CS6 | 2x Xeon E5 2687W | nVidia Quadro 5000 | 64GB RAM

Drive configuration: System (512GB SSD) | Media Cache (180GB SSD) | Footage (2TB SATA) | Output (300GB SATA)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2014 Feb 06, 2014

Copy link to clipboard

Copied

Hey guys, encountered with the error recently: I've automated some rendering routines and since that error has no impact to the status of the render queue (it says "Done"), there is no way of my script to know if rendering is actually failed. Turn off multiprocessing isn't an option for me, So I wonder if Media Encoder have the same issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2012 Jul 14, 2012

Copy link to clipboard

Copied

I fixed this by disabling multiprocessing right after I got the error (which for some reason only happened on one of my projects). I didn't empty disk cache or anything else though.

-Selym

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 10, 2012 Sep 10, 2012

Copy link to clipboard

Copied

Just to echo what SelymDesign mentioned. Disabling the multiprocessing fixed the error for me as well. Allowing me to render the comp.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 24, 2012 Sep 24, 2012

Copy link to clipboard

Copied

Same here... Disabling multiprocessing worked just fine. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 05, 2012 Dec 05, 2012

Copy link to clipboard

Copied

Same here...

But you can also try to increase the RAM allocation per background CPU.

For my project, increasing it from 2 to 3 GB, there will be 2 CPUs used and no error.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 23, 2019 Sep 23, 2019

Copy link to clipboard

Copied

I know this post is old but I had just ran into this problem and your answer fixed it after searching for an hour. Thanks so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 16, 2012 Dec 16, 2012

Copy link to clipboard

Copied

Emptying the disk cache worked for me.

Preferences>Media & Disk Cache>Empty Disk Cache>OK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2019 Nov 24, 2019

Copy link to clipboard

Copied

Emptying the disk cache worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2020 Sep 03, 2020

Copy link to clipboard

Copied

LATEST

Thank you, thank you! I've just rendered using multiprocessing on CS6, wow! I emptied the Disk Cache and cleaned the Database and Cache as well.

Brilliant.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2013 Apr 07, 2013

Copy link to clipboard

Copied

I thought Adobe After Effects was a commercial grade application? Doesn't it cost people  around $1,000 to get this program, and yet it cannot reliably render footage with more than one processor? The worst part about this failure is that you cannot pick up where you left off. Surprisingly, the algorithm doesn't attempt to retry or correct itself. It just bails with a oddly worded error message, reminiscent of a freeware application. I think folks spend $10,000+ on multi-processor machines specifically to do things like: render footage in programs like Adobe After Effects, so really you'd think Adobe would have extra safeguards into something as critical and time consuming as the rendering process. Nothing worse than being a few days in, just to have rendering fail unrecoverably, and then having to turn off multi-processing at the expense of taking twice as long. Please Adobe, fix it now, or at least have a way to recover from the failure. I thought this was in your quality standards.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 07, 2013 Apr 07, 2013

Copy link to clipboard

Copied

You can file a feature request here. More on how to give feedback

As a workaround I would render to a high quality image sequence.  That way if your render gets stopped you can pick up right where you left off.  Just make sure you have the "Skip Existing Files" box checked in Best Settings so After Effects won't re-render any frames:

Skip_Existing_Files.png

When you're render is complete, you can just reimport that image sequence into After Effects and render it out as a movie file.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 04, 2013 Oct 04, 2013

Copy link to clipboard

Copied

Well irritatingly, I did jußt that, but now after effcts keeps forgettin the location of my third and large image sequence.  I'm not sure why.  Lucky I didnt go to bed after starting the render, but checked and suddenly noticed the multi color bars message for missin footage over my third sequence.  Even after I reimport the footage, AFX CS6 keeps forgetting the location for some reason.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 10, 2014 Mar 10, 2014

Copy link to clipboard

Copied

Disabling multiprocessing worked for me. Hope to get it fixed in the next update. Adobe come on! it has been over a year complaining.

Windows 7 X64 - After Effects CS6 - Intel Xeon 12 CPU - Nvidia Quadro 4000 - 512 GB SSD - 24GB Ram - 2TB Sata

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2014 Apr 24, 2014

Copy link to clipboard

Copied

Got same error during 4K 15min footage render.

But, I got it working by set actual used CPU as 6.

Render time gap between setting as 10 and 6 CPUs was around 20 min. (50min and 1hr 10min)

Previously I tried change the setting of actual used CPU as 8, 10, 12 also the RAM allocation as 2, 3, 4, 6.

Guess it is the right setting for me. I read post that AE might get error if you set actual using CPU over 6 for now.

For the note, if I set actual CPU lesser and lesser then the render more longer until it stoped by error.

Screen Shot 2014-04-24 at 8.36.38 PM.png 

Tested on

2013 new Mac pro with 1T SSD(source from external HDD, outcome to local), 64RAM, AMD firepro D700 6G VRAM with 10 core xeon cpu(manually installed)

Hope this setting help you guys out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2015 Mar 12, 2015

Copy link to clipboard

Copied

Thank you guys so much for your help! Had to render a fashion video with high resolution Tiffs and kept having that issue. I emptied the Disk Cache and it fixed it immediately! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 13, 2015 May 13, 2015

Copy link to clipboard

Copied

I just hit this bug too, on CC 2014.2.  This a pretty critical bug: having a long render that you're waiting for fail in the middle is a big problem.  Unfortunately it's hard to reproduce, and I don't think I have any new information that would help track the problem down.  It would help if there was a diagnostic log that gave more information that we could provide when it happens, but I don't know of one.

For what it's worth, I often see what appear to be caching bugs, eg. where a layer would disappear at a particular time, and the workaround is to move the timeline (so it's not sitting on the problem frame), clear cache, and restart AFX.  This may have no connection--just mentioning it since some people said that clearing cache fixed this error for them.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines