• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lag and Stutter Affter Effects CC 2017

Explorer ,
Jun 13, 2017 Jun 13, 2017

Copy link to clipboard

Copied

Still do not solve the problem after the effects with their stuttering and lag on the workbench both the text selection, since its launch have not fixed this problem and already spent a lot of time. I publish this topic to be taken into account. Thank you so much-

AMD FX 8350 4.0 GHZ

NVIDIA GTX 1060 6 GB

16 GB RAM

Windows 10 Creators Update 64 Bits.

Views

3.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 26, 2017 Jul 26, 2017

Copy link to clipboard

Copied

Hi mariog,

Are you still facing this problem? If not, let us know how you solved it. If so, please let us know so we can assist you further.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 26, 2017 Jul 26, 2017

Copy link to clipboard

Copied

Hi, no, the problem persists. I've been waiting for an official update of the program with a solution to the problem, meanwhile I have been working with this problem. But I do not know because I have the feeling it might be a problem with the Nvidia drivers, I did the test uninstall them and the problem disappears. Obviously I can not work with the uninstalled drivers because my computer would not work.

PS: I have updated drivers

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2017 Jul 27, 2017

Copy link to clipboard

Copied

mariog,

Definitely file a bug with a link to your video, please.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2017 Nov 10, 2017

Copy link to clipboard

Copied

I'm having the same issue, with similar specs of computer.

Windows 10, Creators update, 64 bit

Nvidia 1070

32gb RAM

The lag is so bad the program is unusable... What's the situation here? Is there a fix for this, Adobe?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2017 Oct 21, 2017

Copy link to clipboard

Copied

I just updated to CC 2018 and the problem still persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 23, 2017 Oct 23, 2017

Copy link to clipboard

Copied

Do you have the latest Windows update?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 25, 2017 Oct 25, 2017

Copy link to clipboard

Copied

Of course, I'm using the version fall creators update and the problem still persists, even create a new user account to delete previous records, actulice the drivers and the inconvenience still continues. I leave new video where the 2018 version is seen.

The truth is that this is frustrating. The lag is incredible to write

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2017 Dec 17, 2017

Copy link to clipboard

Copied

I got the same problem too. I had to go back to CC2015. I'm on a 5K iMac 2017 with 40GB RAM, Radeon Pro 580 8192 MB. The Timeline Preview was also laggy and stuttered.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2017 Dec 19, 2017

Copy link to clipboard

Copied

Hi,

I've spend quite some time on this issue, which seemed unsolveable.... but - i finally fixed it (atleast for me)

%appdata% --> Adobe --> Rename "After Effects" folder to "After Effects.old" - App must be closed while doing so. Opening a new AE instance should create a new folder. After this i chose "standard" workspace instead of default --- BOOM! Problem solved. Dont know why, dont know what --> but problem got solved.

The supporter from Adobe told me it was because the workspace profile seem to remember the user preferences. Creating a new folder removes all preferences, and changing workspace profile removes all preferences and remove the corrupted ones aswell.

Hope this helps - atleast worth a try

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2017 Dec 22, 2017

Copy link to clipboard

Copied

I am using an iMac, so there's no "AppData" folder, but I tried Library/Preferences/After Effects in Mac OS (that's where workspaces are stored) but it does not work for me. I still could not select text easily and sometimes AE crashes while I was selecting text.

UPDATE Dec 25, 2017: I just found out: NOT only AE CC2018 has this problem but AE CC2015 got that too. In CC2015 it's not as bad as CC2018. I think it might be the OS. I am using Mac OS Sierra 10.12.6. My other iMac which is on Mac OS Mavericks  10.9.5 does not have the same problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 07, 2018 Feb 07, 2018

Copy link to clipboard

Copied

vijoproshop,  I already tried that and unfortunately the problem still exists. I have updated to 15.0.1, but everything is the same and even worse, when writing there is a lot of delay, the 2017 version does not happen. I do not know how many years to wait until they solve this, it's like they get worse every time I keep insisting that the problem has to be with something from Nvidia. It seems to have a similar problem with Illustrator 2017, but these have already solved it.

https://forums.adobe.com/thread/2235794

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

You could try to downgrade your nvidia driver to the one you had before the accident occured.

Also, you have tried picking every workspace aight? deleting the appdata-blablabla-folder alone didnt fix the issue for me, while workspace change instantly did - and this is even though im running on Intel Xeon + 64 gb ram atm....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 02, 2018 Mar 02, 2018

Copy link to clipboard

Copied

I have same problem with a lagging viewport on AE cc2018

Very obvious when changing an object center for example... 20% CPU Usage when changing pivot on a Octo Core 4.4Ghz !!

I am windows 8.1 with a 780Ti. I tried 3 different nvidia drivers and modifying params of AE. Nothing works.

CS6 is super fast in the viewport in comparaison on the same computer.


And here is a video of what I experience on my Octo Core 4.4ghz + 780 ti + 32 Gig ram + SSD + Windows 8.1
Composition is 1920 x 1080

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2018 Apr 03, 2018

Copy link to clipboard

Copied

I report, version CC 2018 15.1 with the same problems, there is no improvement so far ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2018 May 11, 2018

Copy link to clipboard

Copied

LATEST

Hello I have same problem

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines