Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Adobe Animate unusable on iMac 5K 2017

New Here ,
Aug 15, 2020 Aug 15, 2020

Copy link to clipboard

Copied

I haven't used Adobe Animate in the last few years. I installed the app today and I can say that it is unusable on my iMac. Aplication have a significant lag in almost everything. I tryed to google about it and find some "fixes" thant doesnt work. My hardware is iMac 27" 5K 2017, 3.5HGz i5 Quad-Core, 16GB RAM, 2TB SSD, Radeon Pro 575 4GB. Does anyone have any idea how to fix this problem? Thanks in advance!

TOPICS
Error, Performance, Product issue

Views

106

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2020 Aug 20, 2020

Copy link to clipboard

Copied

I talked to Adobe support. It is bug and it will be fixed in next releases.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 24, 2020 Oct 24, 2020

Copy link to clipboard

Copied

LATEST

I doubt it, this lag has been an issue for years, at least since 2017 when I upgraded to a 5K Mac. Adobe needs to just rewrite the core of Animate rather than keep tacking things onto a program that is over a decade old.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines