Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


content broken

Participant ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

it works in 2019 dosnt work in 2020, same code no changes this sucks...

 

gotoandPlay dosnt work simplest code!! I put label and same result

 

here, tyvm

 

this.huerta2_mc.addEventListener("click", fl_MouseClickHandler_8.bind(this));

function fl_MouseClickHandler_8()

{

//alert(huerta2)
if(huerta2 == 0&& inicio == 1){
this.huerta2_mc.gotoAndPlay(1)

}
}

 

https://drive.google.com/open?id=1zjyFbuLzvpHU5KmhTeXcZq26rgJI-OtX

 

Gracie

TOPICS
Performance

Views

124

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Nov 28, 2019 Nov 28, 2019
Great! turn OFF "advance layers" on doc properties and your content will work again normally

Likes

Translate

Translate
Adobe Community Professional ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

what does alert(huerta2) and alert(inicio) show?

 

if they show 0 and 1, resp, did you check if they're strings or numbers?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 27, 2019 Nov 27, 2019

Copy link to clipboard

Copied

It tested rigth, thats why it works on 2019 and all the ones before, ill check content of variables again, but i mean for gotoAndPlay broken with update its scary future.... Again...

 

Thanks a lot Kglad i will go check

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 28, 2019 Nov 28, 2019

Copy link to clipboard

Copied

LATEST

Great! turn OFF "advance layers" on doc properties and your content will work again normally

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines