Serious Brush bug with Latest AnimateCC Update

New Here ,
Mar 30, 2017 Mar 30, 2017

Copy link to clipboard

Copied

Newest update for AnimateCC has pretty much broken it for me.

Whenever using the brush tool at any size and any smoothing, after about 2-3 minutes a new window pops up saying 'Animate is processing strokes, Please wait'. System hangs after that and I need to restart the program.

crash 1.pngcrash 2.png

Is there any way to roll back? This is a massive problem and I have deadlines this friday and I can't get any work done.

Views

11.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 13, 2017 Jun 13, 2017
Hi All,The fix for this issue has been rolled out in the update that we have released today. Please update your copy of Animate CC to the latest (16.5.0.100) using the Creative Cloud desktop application. If you don't see an update yet then you can click on the gear icon in Creative Cloud desktop application and choose 'Check for App Updates' option.This update also features Custom Easing, Ease Presets support for Shape and Classic Tween, Texture Atlas Export and much more. You can learn more abo...

Likes

Translate

Translate
New Here ,
Apr 29, 2017 Apr 29, 2017

Copy link to clipboard

Copied

Same thing for me.

windows 7, and MacOS sierra.

The "Animate is processing strokes" dialog shows up and the progress bar either stays at 0%, or goes to 11% and then stops.

iMac 5K with wacom bamboo.

Please, please fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 29, 2017 Apr 29, 2017

Copy link to clipboard

Copied

Having same problem on Windows 10 and my (gaming) computer is only a few months old. Rarely gets past 0% for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2017 Apr 30, 2017

Copy link to clipboard

Copied

Any news from the devs about htis problem? I'm having the same issue, did anyone of you got any replies from customer support?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2017 May 01, 2017

Copy link to clipboard

Copied

I am also having this issue. I never goes away. See.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

I'm having the same issue. You guys need to fix this bug ASAP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2017 May 13, 2017

Copy link to clipboard

Copied

Hi All,

We have fixed this issue internally and the same is available in our beta channel. Please PM me if you are interested in validating the same.

Thanks!

Mohan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 16, 2017 May 16, 2017

Copy link to clipboard

Copied

Has this problem been fixed in an update? Mine is still having this issue.  It is incredibly frustrating.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 16, 2017 May 16, 2017

Copy link to clipboard

Copied

Hi - I just sent you a PM, please check. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 21, 2017 May 21, 2017

Copy link to clipboard

Copied

Can you please pm me please because it is still happening for me and it is VERY painful :/.

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2017 May 21, 2017

Copy link to clipboard

Copied

Hi - Just sent you a PM, please check. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2017 May 23, 2017

Copy link to clipboard

Copied

I have the same annoying problem, can I please get this fixed? Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 23, 2017 May 23, 2017

Copy link to clipboard

Copied

Hi - sent you a PM regarding this, please check. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 23, 2017 May 23, 2017

Copy link to clipboard

Copied

I have been having the same problem on Sierra. "Animate is processing strokes. Please wait. 0%" The only solution is to force quit and start over. Huge problem because it takes time to reload the reference files along with the work file. Do you have a beta version for MAC as you mentioned to the others posting above? My Wacom tablet skips sometimes when drawing a light line. It may be this action that is causing quick strokes to crash the program.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 23, 2017 May 23, 2017

Copy link to clipboard

Copied

Hi - I just sent you a PM, please check. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2017 May 23, 2017

Copy link to clipboard

Copied

A similar problem. Wacom 12wx, win10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 23, 2017 May 23, 2017

Copy link to clipboard

Copied

Hi, I have sent you a PM. Could you please check? Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 24, 2017 May 24, 2017

Copy link to clipboard

Copied

Thank you Mohanaraj. I installed it this morning and will work with it today. Really appreciate your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 24, 2017 May 24, 2017

Copy link to clipboard

Copied

Actually it didn't install. The beta is 16.5 and the current build on my computer (MAC OS Sierra) is 16.2.0.24 . Running the installer for 16.5 didn't make a new program. Do I need to uninstall the current version of Animate or is there a way to keep both versions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
May 24, 2017 May 24, 2017

Copy link to clipboard

Copied

You should be able to install the beta as well as keep the current version of Animate. I have like five versions on my computer. You can not however install two betas and must uninstall a beta first to install a new one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2017 May 24, 2017

Copy link to clipboard

Copied

The folder name for the prerelease is "Adobe Animate CC Prerelease", which is why it can live alongside the regular release, and why you would normally uninstall the previous beta before installing a new one. Often a new beta has new features, and the preferences file may not be fully compatible, so I always choose the option to remove preferences too when uninstalling the previous beta.

If you're used to using a desktop shortcut to open Animate, that will still be pointing to the regular release version. There will either be another shortcut for you to find, or you may need to make your own one. At the end of installing the beta it should then open the beta Animate, which will give you an easy way to find your way to the new version, to make a shortcut. Or you could pin it to the task bar or Dock.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 25, 2017 May 25, 2017

Copy link to clipboard

Copied

Thank you Colin. You are absolutely right.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

And Colin, your advice seems to basically boil down to "draw slower" or "get a mac OS?"

its animation software. Drawing quickly is kind of the point.

And again, before the most recent update this issue was not even a thing. So unless all of us here just coincidentally started drawing way faster than usual, i don't think that's the problem.

I've been using Flash and Animate for a while and I don't appreciate "no, you're just doing it wrong" as a response.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2017 Jun 07, 2017

Copy link to clipboard

Copied

March is a long time ago in terms of following this problem. We found out cases where the problem was more likely to happen since then, and then it was easier to show the problem and for the Animate team to fix it.

Hopefully you read the other messages, and know that you can send Mohan a private message, in order to get a fixed version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 29, 2017 May 29, 2017

Copy link to clipboard

Copied

Hi Mohanaraj, could you also send me a PM as well? Been trying to use this program for about 3 days and all the issues it's be causing has made it almost impossible to use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 29, 2017 May 29, 2017

Copy link to clipboard

Copied

Hi - Just sent you a PM, please check. Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines