Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Add Silence Dialog Box Stops Appearing

New Here ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

Hello all,

 

After recently migrating to Creative Cloud Audition from CS6, I came across a peculiar problem. When adding a chosen duration of silence to a recording, I go to: Finder > Edit > Insert > Silence. A pop-up dialog box then appears allowing me to choose the time duration. I then hit "OK", and away we go...

 

Currently, this operation will work two or three times before the final dialog box stops appearing, never to return until I restart my computer. I have tried simply quitting the app and restarting to no success.

 

This is obviously very annoying, and having not worked with many Creative Cloud Audition features long, I am not aware if disappearing pop-up dialog boxes is an app-wide issue.

 

I run an Apple mini with the latest Catilina OS. Creative Cloud was a clean install with all past Adobe CS6 files in my system fully removed.

 

Enlightenment from the educated masses here would be appreciated.

Views

389

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

I just tried this (nine insertions) on a PC version of Audition, and it doesn't happen at all; it may well be a Mac-only issue. If you make a time selection, and go to Effects>Silence, does that work okay?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

LATEST

I am on a PC and I am also having this issue. The effects>silence works okay. It happens when editing a new, unsaved clip. Saving it seems to fix the problem so far

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines