Multi-track mixing The function selection icon is not available.

Community Beginner ,
Apr 05, 2019 Apr 05, 2019

Copy link to clipboard

Copied

MM.gif

Please help to solve it in time. Thank you very much.

Version 2019 12.1.0.180 OS Windows 10

Views

875

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2019 Apr 05, 2019

Copy link to clipboard

Copied

Sorry, but this animation doesn't make a scrap of sense. Can you please explain in words exactly what you're trying to do? What function selection are you talking about?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

I mean the new version can't switch feature panel.

The Old Version:

Oldversion.gif

The New Versio:

MM.gif

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

Works OK here with the English version on a Win 10 PC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

Could you please upload the screenshot for me to have a look.

I have reinstalled many times and the problem still exist.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

LeneerCN  wrote

Could you please upload the screenshot for me to have a look.

I have reinstalled many times and the problem still exist.

Tools 1.PNG

Tools 2.PNG

Tools 3.PNG

Tools 4.PNG

All from the new release - no problems at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 07, 2019 Apr 07, 2019

Copy link to clipboard

Copied

Maybe I need to remove all traces of the last update? Give exact instructions on which folders to remove, so that there are no conflicts with the previous update and how to make a clean installation. Although, before everything was always good with the update in CC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

The only way you could do that would be to uninstall the previous version completely and start over with a new installation. But I have good reason to suspect that this time, that's what has already happened with the update; it was not a patch.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

Reinstalling AU with complete removal of settings did not help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 08, 2019 Apr 08, 2019

Copy link to clipboard

Copied

vsevolodp86344039  wrote

Reinstalling AU with complete removal of settings did not help.

Didn't think it would...

If you just click on one of the icons and wait, does the setting eventually change?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2019 Apr 09, 2019

Copy link to clipboard

Copied

Even if you wait, nothing will chang;

It looks like in addition to the EQ button,other buttons were completely disable(invalid).

Now I've gone back to the old version and expect the new version to fix this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 09, 2019 Apr 09, 2019

Copy link to clipboard

Copied

If you want the new version fixed then you will have to let Adobe and the Audition developers know by reporting the problem as a Bug.

However I have to say that yours is, so far, the only report we have heard of on the forums of this particular bug. Maybe it only happens with your language version of the software. Have you tried installing Audition v.12.1 English version to see if the same problem happens with that on your system?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 11, 2019 Apr 11, 2019

Copy link to clipboard

Copied

Use these features through the mixer. And we will expect a quick patch with a fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

I am experiencing the same problem. Windows 10, PC.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 06, 2019 Apr 06, 2019

Copy link to clipboard

Copied

Works fine here too.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2019 May 13, 2019

Copy link to clipboard

Copied

LeneerCN  wrote

Please help to solve it in time. Thank you very much.

Version 2019 12.1.0.180 OS Windows 10

The build mentioned 12.1.0.180 is a prerelease build and was not the final for Audition 12.1 (aka 2019.1).

The correct build is 12.1.0.182 and can be obtained from the Adobe.com website.

Please let us know if you still have the same issues with that version/build.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 13, 2019 May 13, 2019

Copy link to clipboard

Copied

I immediately updated to build 12.1.0.182. But the problem remains. I am expecting a patch. Windows 10 x64 1607.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

Works fine here

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

vsevolodp86344039  wrote

I immediately updated to build 12.1.0.182. But the problem remains. I am expecting a patch.

Whatever this is, it's local to your system. There's nothing to patch. It works fine for everybody else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

vsevolodp86344039  wrote

I immediately updated to build 12.1.0.182. But the problem remains. I am expecting a patch. Windows 10 x64 1607.

That is a very old build of Windows 10.  Is there any reason why you have not updated to at least 1803?  Could that be a possible reason for the problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

I am working on a big project. There are a lot of plug-ins installed on my PC (video and audio). And I made a lot of tweaks. I want to bring the project to release and only then upgrade. I do not want to get errors after the update. I've had cases.

But any reason why I should do this for AU? Many people still work on Windows 7. And they are fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

I understand why you would not wish to update in the middle of a major project, but your version of Win 10 is four builds behind the latest (ignoring the 1905 release). 

I also take your point about Win 7 still being used but, as SteveG has pointed out, no-one else is seeing this problem, apparently, so I think we would need one of the developers to comment on whether something in more recent versions of Windows 10 is now needed for full operation of the software.  Failing that, as SteveG again pointed out, it must be local to your system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 14, 2019 May 14, 2019

Copy link to clipboard

Copied

Thank you very much for the explanation! I'll keep it in mind!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 21, 2019 Jul 21, 2019

Copy link to clipboard

Copied

The following Adobe Audition 12.1.1 and 12.1.2 updates fixed this issue. I did not update my system and stayed on Win 10 1607. As I expected this problem is not in my system. Thanks for fixing!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2019 Oct 30, 2019

Copy link to clipboard

Copied

LATEST

The problem could have been because 12.1.0 build 180 was not an official Adobe release.  Please make certain to only install Adobe applications as supplied through Adobe Creative Cloud and not downloads from third-party websites.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines