playback calculating problem adobe audition cs6.0

New Here ,
Sep 16, 2017 Sep 16, 2017

Copy link to clipboard

Copied

hello,

I made few own templates from mixing sessions.

When I try use my own templates as foundation for new projects audition basically freezes to calculate playback.

it does not help if I took all insert  effects off from tracks.

Setup: win10, lenevoG50 integrated audiocard and asio4all driver.

Ideas what taps should be marked when saving templates and which not and how about audiofiles placement in directories? will this cause calculating?

Ideas?

antti

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Sep 17, 2017 Sep 17, 2017
Opening Audition with the Shift held down resets all Audition's settings back to the default. However this probably won't affect any saved custom templates since they are stored elsewhere I believe.

Likes

Translate

Translate
LEGEND ,
Sep 16, 2017 Sep 16, 2017

Copy link to clipboard

Copied

Do your templates contain any Stretched tracks? How many tracks and is this before or after you add audio clips into your template sessions? Do the sample rate of your session and that of your audio hardware match?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2017 Sep 16, 2017

Copy link to clipboard

Copied

Hello,

I imported 5-7 tracks 44khz 24bit and have some group tracks. first everything worked even I used 2-5 plugins each track and master buss too. when dialed nice balance and insert plugins, I thought it would be ok to remove exported audiotrack and save rest of session setup as my own template. when started new session no matter is there plugins on or off - there is playback calculating and adobe freeze.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 16, 2017 Sep 16, 2017

Copy link to clipboard

Copied

Does Audition eventually unfreeze or do you have to force it to quit?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2017 Sep 16, 2017

Copy link to clipboard

Copied

I must force to quit because it seems it is endless calculating playback prosess.

Is there  trick to patch adobe to work fresh?

Deleting some temp. files or something?

It very annoying that after making own templates the original session works only 5 seconds from start, crackles and freeze with sound.

On the other hand adobes factory templates works nice. those are empty from any imported tracks for fresh start.

antti

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 17, 2017 Sep 17, 2017

Copy link to clipboard

Copied

LATEST

Opening Audition with the Shift held down resets all Audition's settings back to the default. However this probably won't affect any saved custom templates since they are stored elsewhere I believe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines