Specific mono conversion (CCITT u-Law 8.000 kHz, 8 Bit, Mono)

Explorer ,
Feb 21, 2017 Feb 21, 2017

Copy link to clipboard

Copied

I recorded some "On-Hold" messages for our phone system which I produced the finals in Audition CC.  Unfortunately it ends up that the phone system (Avaya) requires a specific recording type and I'm not figuring out an export scheme to match what it requires.

CCITT u-Law 8.000 kHz, 8 Bit, Mono

Will someone knowledgeable on audio formats and the ability of Audition to export to this format let me know the settings or if it's even possible?


Thanks,
Dave

Views

13.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Feb 21, 2017 Feb 21, 2017

In that case, probably these settings:

8-bit wav.JPG

Likes

Translate

Translate
Adobe Community Professional ,
Feb 21, 2017 Feb 21, 2017

Copy link to clipboard

Copied

You haven't said what the extension is, but the principle's the same whatever you use. Most probably the correct format container will be in libsndfile, so what you are looking for is something like this:

8-bit.JPG

So you use the pulldown  at the end of the line to select the format, and then click on 'change' to select the type of recording you want (8k 8-bit mono), and in the 'format settings' box use Change to select something appropriate (which is slightly wrong in that picture!), and then put the extension you want on the end of the file name.

If you haven't done this before, then there are a few things you need to be aware of before saving in such a restricted format. I covered most of it in another thread not so long ago, and you can see that here:

Audio Format File Conversion

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 21, 2017 Feb 21, 2017

Copy link to clipboard

Copied

The extension is WAV.  Sorry about that.

I will look at what you've shown.

Thanks for the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 21, 2017 Feb 21, 2017

Copy link to clipboard

Copied

In that case, probably these settings:

8-bit wav.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 24, 2018 Jun 24, 2018

Copy link to clipboard

Copied

These settings worked for my Verizon VOIP system, but the quality is horrible with a lot of hiss in the background. The original file was a 44100 Hz 16-bit Mono that was crystal clear. What have I done wrong?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 24, 2018 Jun 24, 2018

Copy link to clipboard

Copied

kcrossley  wrote

These settings worked for my Verizon VOIP system, but the quality is horrible with a lot of hiss in the background. The original file was a 44100 Hz 16-bit Mono that was crystal clear. What have I done wrong?

Nothing really - it's what you haven't done that makes the difference here. You have to bear in mind that 8-bit audio has a significantly higher noise floor than 16-bit audio - if you want to work out where it is, it's 6.02dB/bit. So that gives you a signal to noise ratio at the very best of about 48dB, and that's worse than an old cassette recorder!

So what you have to do is optimise your speech recording to fit in with these essentially restricted parameters. This means that to start with, you need to normalize your signal so that the peaks are almost at 0dB. This optimises the signal as far as the level is concerned, but you are almost bound to have too much dynamic range in it. Everything you need to fix this is in Effects>Amplitude and Compression. So in Normalize, select the 'normalize to -.1dB' preset, and apply that (if that's not on your system it's easy to make). Then open the Hard Limiter, and select the 'Limit to -1dB' preset and apply that. You may also like to experiment with the speech volume leveler, but if you do, then don't go beyond 'medium', and you will probably need to re-normalize afterwards, to get the signal back as close to 0dB as you can.

Yes, this makes a horrible mess of your recording, but I'm afraid that's inevitable - it's intended for a restricted bandwidth carrier, and it only has to be intelligible - no niceties like quality come into it, I'm afraid. The Laws of Physics rule those out completely in this scenario.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 24, 2018 Jun 24, 2018

Copy link to clipboard

Copied

Thanks Steve. All of my peaks were already under 0dB, so what I ended up doing was taking the compressed 8-bit file and applying the Adaptive Noice Reduction filter, which helped. It still doesn't sound great, but at least the hiss is gone. I may try some other tweaks as well. Thanks again for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 23, 2022 Feb 23, 2022

Copy link to clipboard

Copied

Disagree SteveG,

I tried almost every combination of settings within the same parameters given and the onlt thing that worked and produced identically sized file with NO hiss was Audible, so the physics/lossy codec argument holds no water.  This conversion/export format needs examined as it introduces EXTREME hiss into the recording where Audible did not.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

LATEST

I do like it when people try to defy the laws of physics, especially when they've backed their rather specious claims up with ZERO facts! And absolutely no evidence, either. I suggest that a careful reading and understanding of the contents of this document might be a good idea if there's really any doubt as to what is happening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines