Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Camera Raw recent updates all very slow or not working ,including 12.4

Explorer ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

After many years of stable performance of camera raw. this year has been a disaster.

In June there was an update to a  diferent UI version 13, the sliders refused to move and I wondered what else had changed in my computer.

I went into the start up apps and eliminated most of them, Photoshop loaded fine and has never shown any problems, it is always Raw that is the culprit.

A kind reader recommened I rolled  back to 12.2, and the problems went away for just over a day, when suddenly it went back to no slider control.

I cant begin to say how many times I have gone back and forth on this problem, I was even desparate enought to try DXO, only to find their latest version does not support my Nikon D6!

Today I saw an annouccment that Raw 12.4 had been released, I wenr through every thing agin,and its still a dud. I am sure Adobe has some very talented people, I enjoy seing the CEO on TV explaining whats going with AI and Adobe, but clearly in the trenches there is a  programmer that by this time is geting really frazzled, as I am too. I have Windows 10. 32 MB memroy and an NVIDIA game card instsalled.

sincerely

William

TOPICS
Crash or freeze

Views

2.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Sep 13, 2020 Sep 13, 2020
This has to be almost unbelievable. From the previous reply I wonderd if Acronis 2020, though removed from the Start Up list, was active even when not called for.After a complete unistall of Acronis and after a reboot I ran PS with the latest ACR 12.3Everything is perfect, all the sliders run smoothly and I even now like the new interface!I am appalled that Acronis would  apparently allow this to happen, but I want to thank all the members of the comunity for their help.

Likes

Translate

Translate
Adobe Community Professional ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

First, your post is directed at other users, this is a user to user forum so Adobe isnt taking note of the above. 

Next, more and more functionality in ACR is taking place on the GPU. When the GPU is working as it should, the performance is far, far faster. Windows is a well known OS that has GPU issues for reasons we can go into, but one thing you can try that might help is first disabling GPU in preferences. And examining what kind of GPU you have, and if the 'drivers' are up to date. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

Thanks for reponding to me, do youwant me to go into the raw setting and chnghe things?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

You should try differing settings for GPU in the preferences. See if that helps and if so, stick with it. Or examine if the GPU is up to date for software updates which I understand is possible under Windows (On Mac OS, it's all done automatically). 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 24, 2020 Aug 24, 2020

Copy link to clipboard

Copied

I opned the Task Manager and looked at the performance,

The CPU activity was about 28% but the GPU was almost 0, just a thin line at the bottom.

ACR reportsd that I am using my Nvidia card for perforemance enhancement.

All this is almost beyond me, I wonder if I can get professional help to exmine the PC working remotely

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

This is an update to DigitalDog, who kindly responded to my posting.

As a last attemtp to finding out what might be the cause, I loaded CS6 and with an update to the Raw of 9.1 I found that the last camera I had that worked with this is my old 800E.

In  a word the peformance is everything that Raw 13 is not. Every aspect of the conversion is lightning fast, sliders are smooth as silk etc.

I am left with a barely usuable 12.1 which very very slow, nothing moves when applied, it all takes seconds and the small image on the upper top left of the screen constantly shows the Yellow caution flash while it catches up.

I am totay miserable about all of this, hopefully Adobe will provied a better answer for when the season opens up again in the fall.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

"The CPU activity was about 28% but the GPU was almost 0, just a thin line at the bottom."

 

Can you do similar testing with GPU on, but do a lot of cropping which in the later versions is really using this? I'd be curious if it's at the bottom or not. Not that I have any idea if your GPU is the culprit here or not. 

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

There always seems to be one logical answer. Many users are expressing the same complaint that you are expressing. However, it seems that if your computer is relatively new, up-to-date, using state-of-the-art technology, performance is stellar. On the other hand, if the computer is perhaps a few years old, even though it has plenty of RAM and what was good equipment at the time, it ISN'T good enough to perform with what is coming with Camera Raw. Camera Raw has been turbocharged and those who want to use it and have it perform as it should are going to have to substantially modernize their computer in order to embrace the improvements that have been implemented. It's a harsh reality that some of us, myself included, must face. My PC is about eight years old and I've upgraded it and updated it about as much as I can. I can tolerate Camera Raw 12.4, but if I want performance to be where it should be then I have accepted the fact that it's time for a new computer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 25, 2020 Aug 25, 2020

Copy link to clipboard

Copied

Thank you for your advice, my system is about 4 years old now its an i5 processor 3.3 Gh. the installed memory is 32GB and I have an NVidia GTX 1070 with 8GB. which I put in mysedl to take care of the stuff that Toaz is putting out (very good)

I would really jump at the chance of making all this go away, but my friendly computer guy is probably  not in business anymore.

The tantalizing part of all this that fleeting moment a few weeksa ago when 12.1 was runing prefectly well, then stopped and  went back to its old tricks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2020 Sep 13, 2020

Copy link to clipboard

Copied

I am running a new computer with an i7 processor, 32 gb RAM, and a new Nvidia gpu with 6 GB RAM.  The scratch disk is on a dedicated SSD and the programs on a separate SSD.  And performance of Camera RAW 12.4 is abysmal.  It stalls at times, the sliders useless, takes forever to load, reacts slowly, etc.  There is definitely some interference from other software running on my computer because others with similar or even lesser computers report no problems with ACR.  I have disabled the Protection Service in Acronis True Image, which is a known offender.  I've tried turning off my AV software and my firewall with no positive results, I've attempted to disable other background services like BackBlaze cloud backup software...all to no avail.  ACR seems to run better (not as fast as it used to be) when I freshly start the computer, but then bogs down at no specific interval that I can determine.  I am going to experiment with clearing the cache next time I encounter the dreadfully slow performance.  I keep reading as many comments as I can, in hopes of catching a tidbit that may help my situation.  For me, downgrading ACR to 10.whatever is a non-starter and a terrible recommendation from others suggesting to do so.  Meanwhile, I trudge through an underperforming product in hopes of a solution or a fix from Adobe.  I'm patient, but frustrated, to say the least.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2020 Sep 13, 2020

Copy link to clipboard

Copied

Your experience exactly mimics my own, I did opt for a faster CPU and have maxed that option out with the motherboard I am using.
I sense that like you there is other software running that is the fault, but task manger does not reveal it.


Sent from Mail for Windows 10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 13, 2020 Sep 13, 2020

Copy link to clipboard

Copied

This has to be almost unbelievable. From the previous reply I wonderd if Acronis 2020, though removed from the Start Up list, was active even when not called for.

After a complete unistall of Acronis and after a reboot I ran PS with the latest ACR 12.3

Everything is perfect, all the sliders run smoothly and I even now like the new interface!

I am appalled that Acronis would  apparently allow this to happen, but I want to thank all the members of the comunity for their help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 13, 2020 Sep 13, 2020

Copy link to clipboard

Copied

Acronis True Image added a "Protective" setting to their recent product.  This is the culprit that was interfering with the Adobe (and other) programs that wrote to the images.  Turning that feature off or putting the progams into the exclusion list was a vast improvement.  I haven't completely uninstalled the program because I use it, but I did find that turning the feature off worked.  But, ACR does perform noticeably better.  My initial impression was "aha!  fixed it!".  However, I continue to experience periodic episodes of slowdown and I'm investigating into that.  I will be interested to hear your findings after running awhile without Acronis to see if you still see performance degradation after a period of use.  Cheers!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

Everything is still working perfectly, ACR runs very smoothly.

I am still left with having to install Acronis 2020 if I wish to back up my 3TB of pictures. I looked at other back up programs but they are mainly to the cloud and very limited in capacity except at very high prices.

Of course neither Adobe or Acronis acknowledge that there is a problem, but that is par for the course!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

I'm running Acronis 2020 with the Protective service disabled (I have MalwareBytes, so it's pretty redundant, anyway).  Adobe is running well.  Take a look at BackBlaze for cloud storage/backup.  Reasonable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Look into SyncBack Pro from 2BrightSparks.  I use it to backup my two 12Tb Thunderbolt 3 image drives and it works great!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Acronis also backs up my drives well.  It just recently added an additional feature, which has nothing to do with backups, that interferes.  That feature can be turned off or you can exclude the programs and it works fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

Many thanks for this. I've been having the same issues with Camera Raw and stumbled across this post today. I shut off Acronis and all my problems have resolved themselves. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

Thank you for your response, I think Adobe and Acronis between them should apologize

Sent from my iPad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Had the same problem. Disabled the Acronis Active Protection, no reboot or uninstall done and everything is blazing fast again! Hope it stays this way. Running Acronis 2019.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

Our computers are not that old and we're not running Acronis or similar.

But the latest Camera Raw is so painfully slow that it is unusable. I sympathise with other disappointed users.

And from what I read here it seems there is no solution for anyone who hasn't bought a new computer in the past 6 months.

So, I am posting this with zero expectations of a solution from Adobe. But would simply like to add an expression of dissatisfaction to Adobe Central from 'the rest of us' who are 'down here.'

I understand that with this sort of technology computers have to be kept up to date, say within three years. Sure, Photoshop isn't a set of oil paints.

But if you (Adobe) expect us all to buy new kit every 18 months to keep up with you then as a business model that mindset seems fairly disconnected from most users' reality. And for educational settings this kind of corporate attitude is not helpful at all.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

So, I am posting this with zero expectations of a solution from Adobe.”

But if you (Adobe) expect us all to buy new kit every 18 months to keep up with you then as a business model that mindset seems fairly disconnected from most users' reality.”

 

Adobe is not here; just other users.

Author “Color Management for Photographers" & "Photoshop CC Color Management"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

I have just downloaded the latest version 13 and the problem is not fixed. I have also just updated my computer to a new I7 with 32gb memory on it is still ultra slow. It is a disgrace that a good product has become just about usless.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I also have this problem with ACR. After installing 12.4 all sliders did not react immediately. Only after uninstalling Acronis True Image did it work properly again. Two weeks later it started again with the cropping tool. I could only change the image size jerkily. Even after upgrading to ACR 13 today, nothing has changed. Since I had installed a larger SSD as a system disk to install additional software (hence Acronis True image) and installed new apps, I suspect that there are similar problems as with Acronis. Before I now uninstall everything one after the other to try out which software would be suitable, I'll ask here if there are any findings about other disturbing programs?

Translated with www.DeepL.com/Translator (free version)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

I f you have Acronis True Image installed, I suggest uninstall that program.
I had Avery frustrating time hashing that out,but now Ace runs perfectly


Sent from my iPad

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2