dialog appears when launching Captivate 8

Enthusiast ,
May 28, 2014 May 28, 2014

Copy link to clipboard

Copied

Each time I launch Captivate 8, the following dialog box appears and I have to click Allow Access. This never happened in previous versions. Is there a way to stop this dialog from appearing?

Views

1.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Mentor , May 28, 2014 May 28, 2014
HiIt is listed as a known issue here.Top issues | Adobe Captivate 8Solution they provide is that you need to allow access in your firewall settings.Sreekanth

Likes

Translate

Translate
Mentor ,
May 28, 2014 May 28, 2014

Copy link to clipboard

Copied

Hi

It is listed as a known issue here.

Top issues | Adobe Captivate 8

Solution they provide is that you need to allow access in your firewall settings.

Sreekanth

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 20, 2015 Jul 20, 2015

Copy link to clipboard

Copied

even if allow the program in firewall. Its still popup the above dialogue box

Eldhose Jacob

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 20, 2015 Jul 20, 2015

Copy link to clipboard

Copied

Are you launching Captivate using Run As Administrator settings?  If not, do that.

Setting up your computer to work with Captivate | Infosemantics Pty Ltd

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Jul 21, 2015 Jul 21, 2015

Copy link to clipboard

Copied

LATEST

(I run as Admin and this always shows up for me too. I just click Cancel. Mildly annoying but one-click )

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines