Remove custom captions from cache, CS5

New Here ,
Oct 15, 2010 Oct 15, 2010

Copy link to clipboard

Copied

I created a number of custom captions in CS5.  The captions work fine but are no longer needed.  I removed their .bmp and .fcm files from the Gallery\Captions folder but the captions still appear in the Caption Type drop-down list.  I can't seem to get rid of these unwanted captions.  They seemed to be cached in a mysterious location and refuse to go away.  I have cleared project cached files, uninstalled/re-installed Captivate 5, exited/entered new projects, rebooted the PC, and scanned the PC registry.  How do I remove these captions? 

Other recent postings have raised this same issue but I couldn't find any answers.

Views

3.4K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 26, 2010 Oct 26, 2010

Copy link to clipboard

Copied

I am having the same problem. I have tried all the fixes on the forums and the old custom files seem to be embedded in the actual program and not the file.

This is troublesome since I have many clients and don't want to give them files that have branded elements from other companies.

I haven't seen anyone from Adobe address this yet. Huge deal breaker for me if it doesn't get fixed soon.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 26, 2010 Oct 26, 2010

Copy link to clipboard

Copied

Hello,

I think your are pointing at Captivate 5 (Captivate is not part of a Creative suite, so the 'CS5' doesn't apply to it)?

Did you try to delete the Preferences folder in CP5? This has to be done while CP is not running. It depends on your OS. I'm on Windows 7 and the folder 'Captivate 5' can be found there in this path:

C:\Users\YourProfile\AppData\Local\Adobe          if Windows is installed on C:  Replace 'YourProfile' by your username

You can delete the folder, but will lose all your preferences. When restarting CP a new folder will be created. This replaces the "*.dat" file from previous versions.

Lilybiri

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

Sorry for mixing up C5 and Cs5. I did find a similar thread there,

Anyway, to answer you question in case anyone is wondering:

I am using a Mac. I found the prefs file and renamed it per another recommendation. It worked but seems silly that you need to go through this just to change a style.

I also filed a Bug report

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

OK, I'm with you, do find this indeed cumbersome. Thanks for filing a request,


Lilybiri

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 27, 2010 Oct 27, 2010

Copy link to clipboard

Copied

Lilybiri,

Thanks for the response.  Your suggestion worked.  I removed the Captivate 5 folder and the custom captions disappeared.  And, yes, I was mistaken when I indicated "CS5".  It is a Captivate 5 issue.

Ken Levesque

Unisys Corp.

Reston, VA

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2010 Nov 16, 2010

Copy link to clipboard

Copied

Has anyone reached a solution for this problem yet?  We have searched everywhere on our installations for some method either to eliminate the Caption type drop down list so we can start new or to edit the existing list.  We have tried the methods discussed in this thread, but they have not worked.  We are running Windows XP and, obviously, Captivate 5. We need to limit the list to the captions that have corporate approval for use in our courseware. This list in this image is unmanageable, and this is only half of it.

Image1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 16, 2010 Nov 16, 2010

Copy link to clipboard

Copied

Hello,

Did you try to remove the Preferences folder (I told about it in the thread) after customizing the list? It works (for me) for all customizations: adding and reorganizing effects, captions etc..

Lilybiri

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 17, 2011 Feb 17, 2011

Copy link to clipboard

Copied

Anyone know where the preferences file is in XP?  I have searched and searched. 

Thanks,

Eric

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 18, 2011 Feb 18, 2011

Copy link to clipboard

Copied

Sorry, I'm running Vista and Windows 7.

Ken Levesque

Unisys Corp.

Reston, VA

kenneth.levesque@unisys.com

(c) 703-283-6501

(o) 703-439-6996

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 23, 2011 Feb 23, 2011

Copy link to clipboard

Copied

one can find the preferences files for Captivate 5 here:

- on Xp: C:\Documents and Settings\<USER NAME>\Local Settings\Application Data\Adobe\Captivate 5

- on Vista/Win7:C:\Users\<USER NAME>\AppData\Local\Adobe\Captivate 5

- on MAC: /Users/<USER NAME>/Library/Preferences/

-Manish

blogs.adobe.com/captivate

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 24, 2011 Feb 24, 2011

Copy link to clipboard

Copied

Deleting the info.cpi out of said file did the trick.

Eric

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 26, 2012 Jul 26, 2012

Copy link to clipboard

Copied

LATEST

Yes, the info.cpi was the culpret. Renamed the file to info.cpi.OLD, and restarted Captivate. My old custom caption graphics were gone, and the ones I kept were in alphabetical order. Yay.

Many thanks! Good

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines