Site cannot be reached message appearing when previewing responsive projects

Participant ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Hi

I am suddenly recieving the following 'This site can't be reached' message when I preview a responsive project. It was working fine yesterday. I have cleaned my preferences and tried other browsers and nothing works. Any other suggestions? Many thanks for any suggestions. M

Capture.PNG
 

Views

150

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2020 Mar 31, 2020

Copy link to clipboard

Copied

Try changing your default browser to something else.  If using Google Chrome, try Edge and vice versa.  

I have this happen from time to time on my Windows 10 box as well.  For some reason, going into Windows Settings > Default Apps and changing the default web browser seems to fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

Thanks for your suggestion Rod but unfortunately no luck with that approach.  I wonder if uninstalling then re-installing the program would help? Any thoughts?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 01, 2020 Apr 01, 2020

Copy link to clipboard

Copied

Should not be necessary but worth a try if all else has failed.  Just remember to choose the option when uninstalling to clear Preferences as well.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Hi, I'm having the same problem.  Worked with Captivate and Chrome for 12 hours straight yesterday, no problem.  This morning I get the error when previewing projects:

ERROR PREVIEWING COURSE.png

 

Additional advice welcomed!

 

Warm Regards, 

Carlina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Have you tried the tip offered earlier in this thread to change your default browser in Windows > Settings > Default Apps?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

LATEST

Yes.  It didn't help, but the issue resolved itself by the next day.  

 

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines