Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Software Simulation Issue in Captivate 8

New Here ,
Nov 06, 2018 Nov 06, 2018

Copy link to clipboard

Copied

I am using Captivate 8 for software simulations and when starting a simulation, I select the option to record an application at a custom size.  After selecting the size, the recording area does not snap the application to the designated size (and sometimes does not even snap to the correct application).  This can sometimes be fixed by changing the application to another one, with the incorrect application listed, but the one I want ends up displayed with the correct size.

I am using Windows 10 and have only had this issue after starting to use Windows 10.  Something else that has happened is that the recording screen will always pick up a small amount of the background at the edges of the recording window.

Are there any suggestions that may fix this issues while using Captivate 8 in Windows 10?  Thank you.

Views

80

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 07, 2018 Nov 07, 2018

Copy link to clipboard

Copied

LATEST

Can you check the Display Percentage of your screen? Win10 often set it to more than 100% (for reaability) but for recording you need to set it back to 100%.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines