Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Why does Adobe Captivate 2017 run so slow on my iMac?

Enthusiast ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

Does anyone else have the issue of Adobe Captivate 2017 running slow on their iMac?

I guess I'll have to only run Captivate 2017 and nothing else.

Below is what I am running on

Views

750

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

When did you clear the cache lately?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Feb 01, 2018 Feb 01, 2018

Copy link to clipboard

Copied

Lilybiri  wrote

When did you clear the cache lately?

It's been slow since I subscribed. But I will clear the cache again and not run any other applications. Hopefully, that will help it run faster.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Same, but using CP 2019 and it runs EVEN SLOWER than CP 2017. To the point where its becoming unusable.. 

Clearing the cache doesnt help.  but thanks for trying... Ughh.. this is irrating....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

Captivate 2017 runs slow and lags on my brand new iMac in the office, running 10.13.6 with 16GB of RAM.  Oddly enough, it runs way faster and smoother on my four year old iMac at home, running 10.11.6, with only 8 GB of RAM.  The only other difference that stands out for me is that at home I have just the iMac display running.  At work, I have two 27-inch widescreen monitors attached to the computer...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 19, 2019 Mar 19, 2019

Copy link to clipboard

Copied

LATEST

Same here. It is bad and frustrating. I've found that when you lower your monitor resolution down, it helps tremendously. The lower your screen resolution, the better the performance. But you won't be able to see much of your screen. So, Find your balance. I hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines