• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

LARGE PUPILS and Blink Cycle not working

Community Beginner ,
Jan 21, 2021 Jan 21, 2021

Copy link to clipboard

Copied

I'm following the eye tutorial and my Pupils don't seem to be cooperating. And my blink cycle is not either. What am I missing?

Here is my puppet:

 

 

https://drive.google.com/file/d/1DUJ2WiADOOLPSXymCU9ofd3M6s4ITHi5/view?usp=sharing 

TOPICS
Bugs , Rigging

Views

161

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

LATEST

I used translation software to translate Japanese into English.

 

I put the "pupil" and "1" layers outside.

I created a layer called "blink set" and put a blink cycle layer inside it.

 

I would love to explain in detail, but my English is not good.

Please refer to the puppet I uploaded to Dropbox.

 

https://www.dropbox.com/s/nu7x21386mjcfpt/Edit_Luna.puppet?dl=0

 

edit_hitomi.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines