• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Creative Cloud desktop app is not loading.

New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

I'm on Windows 10. I tried opening Creative Cloud, but it is stuck at the "Loading Creative Cloud" screen, and error message saying "Creative Cloud is taking longer than usual to load. Relaunch Creative Cloud or restart your computer and try again" (see picture).

 

I've tried following the link here. So far I've tried:

1. Turning off CC and restarting my computer

2. Restarting my computer

3. Uninstalling and reinstalling CC

4. Deleting the OOBE files (except ANEData.db and filesync.db because Windows 10 says CC is using it), restarting computer and running CC

5. Updating my PC

 

None of it works.

 

Is there a fix to this?

Views

56.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jun 20, 2021 Jun 20, 2021

first, reset the cc app:

to reset the cc desktop app, make sure it's in the foreground, then press:

Win: Ctrl + Alt + R
Mac: Cmd + Opt + R

if that fails, try to repair
https://helpx.adobe.com/download-install/kb/creative-cloud-install-stuck.html

if that fails go ahead and uninstall/reinstall per the above link

if that fails, do a clean cc install following each applicable step:

uninstall every cc app including preferences, https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html
then uninst

...

Votes

Translate

Translate
Explorer ,
Mar 17, 2022 Mar 17, 2022

Copy link to clipboard

Copied

Didn't help me. Too bad.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 19, 2022 Apr 19, 2022

Copy link to clipboard

Copied

I had a similar issue. Windows 10. CC appeared to be running in Task manger but I was unable to open it. Used to work fine. In the end after restarts of windows failed I just reinstalled the creative cloud basic app over the top of the existing ones and it worked again. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2022 May 02, 2022

Copy link to clipboard

Copied

What do you mean by "reinstalled the creative cloud basic app over top of the existing ones"?

I've uninstalled, reinstalled, used the cleaner, shut off firewalls and antivirus, shut down everything in the task manager, restarted, power cycled my PC, cleaned my credentials, basically everything short of letting an Adobe rep take over my computer, which I really don't want to do.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Do you happen to have any malware/virus software?  I had the same issue and turning malwarebytes off, then stopping CC app completely, then restarting it, allowed an update that was running to finish, and everything works now.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

Yes, I have malware and anitvirus. I believe I disabled them, and still had the problem. At the moment, everything is running fine.

Margaret

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

I have had this program for almost 2 years now and have to constantly use repair to reload it. There was another forum with many folks complaining of the same thing and they shut it down and told us to go here. Still no correct answer and it has nothing to do with any malware antivirus or network. We pay alot for this subscription and it would be lovely to have this issue resolved.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

@Roberta5CD9 

 

exactly what problem are you seeing?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

I have it worked out thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 27, 2023 Dec 27, 2023

Copy link to clipboard

Copied

LATEST

@Roberta5CD9 

 

you're welcome.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

Currently having the same issue. 

I tried all, cleaning all CC app, uninstall all CC + programs, deleting the ALL the OOBEE files, updating my PC (currently on windows 10). 

I don't see the end of it... Please help me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2023 Jun 24, 2023

Copy link to clipboard

Copied

@Chaïm30699106yo48 

 

follow each applicable step:

uninstall every cc app including preferences per https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html

then uninstall the cc desktop app, again using the correct uninstaller per https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html#sa_src=web-mes...

clean your computer of cc files per http://www.adobe.com/support/contact/cscleanertool.html

check for, and if available, update your os

if windows is your os, repair all ms visual c++ versions that can be repaired (use google if you don't know how to do this)

if windows is your os update your ms visual c++, if it can be updated (use google if you don't know how to do this)

restart your computer (don't skip this)

reinstall the cc desktop app using the "alternative download links" at the bottom of the page at https://helpx.adobe.com/download-install/kb/creative-cloud-desktop-app-download.html

use the desktop app to install your cc programs/trials

NOTE: win 11 users that have trouble with the latest win 10 installer often have success with the older win 10 installer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

hello @kglad , i've followed all of your directions, from uninstalling all adobe-related apps to using the cc cleaner app to updating my windows to using the alternative download link, and my creative cloud program still isn't loading its "Apps" page. without access to "Apps," i cannot reinstall the adobe programs i previously uninstalled.

 

my problem is that my creative cloud program is installed fine, it's just that the "Apps" "Files" and "Discover" pages are stuck on the spinning wheel/loading screen, and i receive the notification of "Your apps are taking a long time to relaunch" or something along the lines of that.

 

do you have any further advice? 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

update: it just loaded to a screen with the message "Not connected to enterprise server. Check the connection to enterprise server. If the problem continues, contact your IT admin."

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

@Andy30712450gvb6 

 

do you have a teams or enterprise or education subscription or an individual subscription ?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

@kgladEducation subscription, I believe.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

@Andy30712450gvb6 ,

 

contact your plan administrator.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

The only way I found is to choose Uninstaller then choose repair. It's apain but it works.

Get Outlook for Android<>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

I also tried Repair, but it still didn't work. 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

Sorry to hear that always works for me. Did you wait long enough, I thoughtnit was done repair a few times and it wouldn't work.for me as I was wrong. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

Thanks, you guys. I've emailed my administrator so hopefully they get back to me.

No worries, Roberta. Yeah, I've waited a bit in between attempts, but I'm gonna leave it overnight so hopefully it works out before my admin gets back to me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 25, 2023 Jun 25, 2023

Copy link to clipboard

Copied

@Andy30712450gvb6 

 

keep us updated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

IT just got back to me and said it might be an issue with the VPN we use. I reconnected, and it still took a few minutes to load (still getting that pop-up of Your apps are taking a while to load), but it finally loaded. It looks like while I wasn't on my school's WiFi, I needed to use the VPN we use at school.

Everything's okay now, thank goodness 🙂 Thank you guys for y'all's help along the way ^^

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 26, 2023 Jun 26, 2023

Copy link to clipboard

Copied

@Andy30712450gvb6 

 

good to hear, and thank you for that info!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines