Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Error = "C:\Program Files (x86)\Adobe\AdobeCreative Cloud\CCLibrary|libs\node.exe" and with this one "Could not assign Job to spawned process

New Here ,
Jul 08, 2015 Jul 08, 2015

Copy link to clipboard

Copied

The error message comes up several times a day and all I  do is close it  out.  I just wonder what is causing it so I can fix it

TOPICS
File sync

Views

2.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 08, 2015 Jul 08, 2015

Copy link to clipboard

Copied

Hi Charles,

Where do you see this error popping?

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2015 Jul 08, 2015

Copy link to clipboard

Copied

I may be in my email or just browsing and it pops up in the middle of the

screen. I am not using any CC products when it happens.

On Wed, Jul 8, 2015 at 11:34 AM, Sheena Kaul <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 08, 2015 Jul 08, 2015

Copy link to clipboard

Copied

Please try the steps below:

1)     Uninstall the Adobe CC desktop app (https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html)

2)     Reboot the machine.

3)     Install the latest version of Adobe creative cloud from the link: Creative Cloud Help | Creative Cloud for desktop

Regards,

Sheena

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2015 Jul 08, 2015

Copy link to clipboard

Copied

Thank you, I have done all of this and I will let you know if it doesn't

work.

On Wed, Jul 8, 2015 at 11:40 AM, Sheena Kaul <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 08, 2015 Jul 08, 2015

Copy link to clipboard

Copied

Sure.

Will be waiting for your response.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2015 Jul 09, 2015

Copy link to clipboard

Copied

Started the computer up this morning and the error started appearing again

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2015 Jul 09, 2015

Copy link to clipboard

Copied

I am also getting  the same error. It seems to have started yesterday (July 8). Could there be an update causing this issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 09, 2015 Jul 09, 2015

Copy link to clipboard

Copied

Same error on my system too. PC running Win 8.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2015 Jul 09, 2015

Copy link to clipboard

Copied

i am also running windows 8.1

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2015 Jul 10, 2015

Copy link to clipboard

Copied

I'm running Windows 7, so it may not only be an issue with 8

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 17, 2015 Jul 17, 2015

Copy link to clipboard

Copied

Moving this discussion to the File Hosting, Syncing, and Collaboration forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2015 Jul 27, 2015

Copy link to clipboard

Copied

I am also getting this error, started very recently for me. Never had any problems before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

I got it today after update

what is this how to fix ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

This is still not fixed. Please help

On Wed, Jul 29, 2015 at 8:07 AM, Carl Bertossi <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 29, 2015 Jul 29, 2015

Copy link to clipboard

Copied

Tried this (from another post I think):

1.

Uninstallation:https://helpx.adobe.com/creative-cloud/help/uninstall-creative-cloud-desktop-app.html
2.Navigate to: C: > Program Files (x86)  .Adobe. :Open Adobe folder and if present rename Adobe Creative Cloud folder to Adobe Creative Cloud-old.
3.Press Windows button (located between Ctrl and Alt buttons) along with R button together at a time , you will get a run command window. Type in below command and hit 'Enter' key
Appdata(It will open Appdata folder)
Then navigate to Local>Adobe.
Open Adobe folder and delete AAMUpdater and OOBE folders.
4:Click on the below link and download Creative Cloud setup file and use the same to install the Creative Cloud Desktop application
https://ccmdls.adobe.com/AdobeProducts/KCCC/1/win32/CreativeCloudSet-Up.exe

No good still get the error

Before the above I tried uninstalling everything (even used Adobe's uninstall Tool) - and I still get this error!

Come on Adobe... Let's get this Fixed!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2015 Jul 31, 2015

Copy link to clipboard

Copied

downloaded the solution to this Node.js address and replace the existing node.exe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2015 Aug 04, 2015

Copy link to clipboard

Copied

Same problem for me, but I'm not downloading who knows what from who know where. This should be fixed by an update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2015 Aug 06, 2015

Copy link to clipboard

Copied

Same issue here and a real pain when trying to work in Photoshop. It pops up every few seconds.  I'm way behind on a project now because of it.

I've tried uninstalling/reinstalling my apps and CC itself - to no avail. When's the fix due?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 10, 2015 Aug 10, 2015

Copy link to clipboard

Copied

I am also getting the same error on a Windows 8.1 install. It happens after "Adobe Application Updates" pops up and tells me that there is 1, or in case of yesterday, 3 Adobe applications to be updated. Clicking on this will open Creative Cloud and this is where the error message pops up. Clicking ok will give the second said error. Clicking ok again, will just show the Creative Cloud installed apps, but with no updates showing.

Opening individual apps and clicking on updates, will also confirm no updates

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 10, 2015 Aug 10, 2015

Copy link to clipboard

Copied

I finally got mine to go away. I uninstalled CC app and reinstalled then

went into preferences and unchecked to have in startup menu. Now it

doesn't start when the computer starts but I can still get to it to check

updates. Works for me anyway.

On Mon, Aug 10, 2015 at 5:04 AM, Vienna_Sydney <forums_noreply@adobe.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 07, 2015 Sep 07, 2015

Copy link to clipboard

Copied

LATEST

I am still getting the same error, I have tried the previous mentioned fix, and nothing. What bothers me the most, It is always needing do update After Effects. This is happening on a daily basis. Why? Why? Why?  Using Win 10.  grrrrrr

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines