Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How can an entire folder of graphics in my assets library suddenly empty!

New Here ,
Jan 04, 2017 Jan 04, 2017

Copy link to clipboard

Copied

A folder in my asset library that I primarily use for adding graphics and smart objects in Photoshop has mysteriously deleted all its content. There was probably about 65 graphics in the folder. The folder is still there, but is completely empty. There is nothing in my archive and in order for this to have happened I would have had to manually delete each item and then go to my archive to manually permanently delete each item again. I assure you this did NOT happen.

I spent 2 hours yesterday chatting with Adobe on the phone only to be transferred 5x and each person accuse me of deleting it. There has to be another explanation. These assets are not locally stored as they are created by selecting a few select layers from a file in Photoshop and dragging them into the library to add. The library grows with every rendered plan I create. This folder was shared with 2 people in my office, both of which have not accessed nor ever use the library, they were added by myself to test how it works. A shared user on your own library folder does NOT have the capability to delete something from your folder anyways, even with full permission. It would end up in my archive if they tried. This was the other explanation Adobe gave me! It shows that neither person is even sharing this folder anymore. Neither of them modified this nor did I.


Something is wrong with the Creative Cloud Drive and I would appreciate someone looking into an explanation aside from accusing me of deleting each individual item of a library I have been building for my office for the past 5 months. When I open any of the files that had the graphics linked from the library I get the message shown in the attached image. I am using Photoshop CC 2017. On a PC Windows 10. The other 3 folders i have still have a 1 or 2 items still in them. \s.PNGassets.PNG

archiive.PNG

TOPICS
File sync

Views

314

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 01, 2017 Feb 01, 2017

Copy link to clipboard

Copied

Hi Rachel,

Did you ever hear back from support around this issue?

Thanks,

- Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

Hi David!

I have the SAME issue. Can you please help me!

Thank you,

Shahina

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 05, 2018 Jun 05, 2018

Copy link to clipboard

Copied

LATEST

Hi Shahina,

Sorry to hear about your difficulties. Just to ensure I understand, you had some library assets go missing, is that correct? Did you also try working with support and were unsuccessful? Please get back to me with more details and I'll see what I can do to help.

Thanks,

- Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines