Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.

ADE not functioning, new downloads different

New Here ,
May 19, 2018 May 19, 2018

Copy link to clipboard


I got a new-to-me Windows 7 laptop and installed ADE with a free Norton trial.  The downloaded ADE worked fine for about half an hour.  Then I opened a book from Kobo and the ADE software changed.  It no longer displays the library and won't open books.  If I buy a book with DRM, it will put the book in My Digital edition file but not open it. I can't transfer the DRM book to my e-reader (Kobo Aura).  The toolbar now reads File, Edit, Reading, Help instead of File, Library, Help.  I have uninstalled and re-downloaded ADE multiple times but it comes out the same.  Some of those downloads were done with the Norton firewall disabled and using different browsers.  When I tried the alternate download method using ADE 4.0 zip, the library format was there but it would not read my library or open books.

I downloaded ADE onto another computer without the Norton trial and it works.  I copied the installation file onto the laptop but it still doesn't work right.

Does anyone know what is wrong and how to fix it? Is this a known problem with Norton?

I really would like to run this using my laptop.







Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation