Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.

Issues after replacing Motherboard - ADE

New Here ,
Mar 19, 2018 Mar 19, 2018

Copy link to clipboard


Hey guys,

ADE worked perfectly well on both my phone and laptop until recentlz.
Four days ago, my laptop broke and I had to replace the motherboard. No drama, I still was able to read my ebooks on my phone. Now that my laptop is back from repair, I tried to open ADE and read my ebook on the laptop, but that didn't work. Additionally, I cannot read them on my phone now either.

I cannot delete the authorization ( the box is highlighted in grey). Also, and this is funny, I cannot click on authorize. Well, I can, it is not highlighted in grey, but if I click it nothing is happening. So basically I can't do anything.

My Adobe ID is all fine, I already de- and reinstalled ADE, I just don't know what to do.

I would really appreciate your help!








Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation