Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Locked

Adobe applications hidden underneath Apple OS X menu bar. I can't move the application window.

Community Beginner ,
Jun 20, 2012 Jun 20, 2012

Copy link to clipboard

Copied

I cannot move the Photoshop application window. It is stuck/hidden underneath of the Apple OS X menu bar. I can't see the maximize, minimize, etc buttons and I cannot grab the frame of the window to drag it around the screen. Extremely frustrating. I've tried reseting the the window, quitting the application and re-opening it, logging off/shutting down and rebooting, etc. Nothing works. Maddening.

Help appreciated.

TOPICS
Creative Cloud, Installation

Views

38.1K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 20, 2012 Jun 20, 2012
FINALLY RESOLVED: Running in multi-window configuration, there is an Adobe software bug that will cause the top portion of the application to hide underneath of the OS X menu bar. Once this happens, you cannot maximize or minimize the application frame, or move it around the screen. You're stuck! To fix this problem, turn off multiple monitors or engage "Mirror Mode". The application frame will then jump out from under the menu bar. Incredibly frustrating bug but glad to see it can be user-resol...

Likes

Translate

Translate
Explorer ,
Dec 30, 2015 Dec 30, 2015

Copy link to clipboard

Copied

This worked for me, and I agree much faster than the other solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 30, 2015 Dec 30, 2015

Copy link to clipboard

Copied

It is still happening 30 dec 2015, can't believe Adobe have still not fixed this!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2015 Dec 30, 2015

Copy link to clipboard

Copied

This is not a solution. Mirroring to move it is a hack. There is no excuse for not fixing this. Sketch doesn't do this, Axure doesn't do this, Basamiq doesn't do this. In fact, no other program I've ever used does this. We will not be renewing the subscription for our company next year, because Adobe clearly doesn't care about it's users or it wouldn't take this long to address this.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2016 Jan 12, 2016

Copy link to clipboard

Copied

Another way to make it move (probably easier) is to hit F3 (or whatever the button/key command you have to allow you to view all your open windows/programs) and drag it to your main screen and it should let you grab a corner and it will snap back in front of your menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2016 Jan 13, 2016

Copy link to clipboard

Copied

This isn't an Adobe issue. I'm seeing the same thing in MS Outlook, FWIW. This must be an OS X issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 13, 2016 Jan 13, 2016

Copy link to clipboard

Copied

An alternative way to get it out from under the menu that may work well for some is to hold down option and grab the bottom edge of the window to resize it.   Resizing that way pulls the top in proportionally to the bottom. This is a little less disruptive than messing with window settings.   You can also set the top menu to autohide in the General preferences panel of OSX, but I personally don't like working that way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 27, 2016 Feb 27, 2016

Copy link to clipboard

Copied

Thanks for the fix - mirror worked for me, but jeezuz effin' christ Adobe! This has been an issue for years - how bloody hard can it be to fix it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2016 Mar 30, 2016

Copy link to clipboard

Copied

2016! Still happening! These seems *crazy* to me. Esp w/ CC - must be able to roll out an update, right?? #SoConfused!    (FWIW, the "hack" solution that worked best for me was click Window -> Application Frame (unchecking it / checking it, seems to at least resize everything).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2016 Apr 05, 2016

Copy link to clipboard

Copied

Still happening, could narrow it down to:

It's happening when your secondary monitor's top above your primary:

screenshot osx settings/monitors:

http://adobe.ly/1USlQnP

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 13, 2016 Apr 13, 2016

Copy link to clipboard

Copied

Wow this is crazy. Thanks for the post. Gotta be a fix for this! It cant be this prevalent and not get Adobe's attention?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2016 May 18, 2016

Copy link to clipboard

Copied

So the answer to this is to completely change your workspace?!?  No.  Unacceptable.  Illustrator CC is the only Adobe program that does this.  Fix the program, Adobe. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 18, 2016 May 18, 2016

Copy link to clipboard

Copied

Actually, Illustrator isn't the only one. I experienced this with Lightroom

4.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2016 Jun 10, 2016

Copy link to clipboard

Copied

ADOBE, PLEASE FIX. This is happening over and over with my dual monitor set up. Just discovered that Arrange > Minimize  (and then un-minimizing) fixed my issue. But there WILL be a next time ... maddening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 23, 2016 Jun 23, 2016

Copy link to clipboard

Copied

Sorry, but I have tried each and every one of the above suggestions, and it isn't resolving for me. I have 2 monitors, and it's stuck behind the OS bar at the top of the large monitor. Using just 1 monitor does the same thing.  There is no "Minimize" option under Arrange for me, and a few other options are simply not there. Is there any other way to access the top nav bar? It sort of brings work to a standstill, so maddening. Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 23, 2016 Jun 23, 2016

Copy link to clipboard

Copied

The way I normally fix it is to use osx's Mission Control (app switcher)  to put the application on my other monitor.   On most macs you should be able to get into the Mission Control by pressing F3 (or FN F3 if you have changed your F keys defaults).  You will see smaller images of your apps.  Simply drag the shrunken view of it to your other monitor and it should keep the top bar visible after it moves.  You then can move it back to the original monitor.

You also might try going to going under window and disabling the application frame.  I think it will slide the window back out when you re-enable the application frame.  Not 100% sure if that will work.  I will have to try it the next time I mess mine up.

A 3rd option to fix it is to change your monitor resolution or unhook one temporarily it will pop out.  Then change it back.

It is a pain and something that should be fixed in the window management.   You will run into it less if you can align all your monitors to the top in the Displays control panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 15, 2016 Aug 15, 2016

Copy link to clipboard

Copied

A four year old bug? Do they never use multiple monitors?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 17, 2016 Aug 17, 2016

Copy link to clipboard

Copied

Once you move the photoshop "tile" using the option hold solution (from above) each time photoshop opens back up it stays where you can see the minimize/close buttons

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 17, 2016 Aug 17, 2016

Copy link to clipboard

Copied

Illustrator is the problem.  It reverts back every time it's opened.  Screen Shot 2016-08-17 at 10.46.22 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 17, 2016 Aug 17, 2016

Copy link to clipboard

Copied

Yep, Illustrator is the problem, and on my computer it looks exactly like that image every single time (no matter what I've done before) I start the program.

Mac Pro (black trash can model), two 27inch screens (2560x1440).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 25, 2016 Aug 25, 2016

Copy link to clipboard

Copied

I ran into this bug today for the first time – with InDesign CC 2015.4 release on MacOS 10.11.6. The bug was probably triggered by my taking my MacBook Pro away from my second monitor.

None of the above hacks involving the Displays panel of System Preferences worked. Turning off “Application Frame” in the Window menu brought the document window on screen, but turning it back on again made it all disappear. And I like the application frame.

What finally fixed it for me was an app I downloaded on a whim and had never used: Split Screen. It’s purpose is to resize a window to the left or right half of the screen, or to resize it to fill the screen. If you tell Split Screen to do any of those three things to InDesign, the application frame pops into view. From there you can resize it to your heart’s content.

It looks like there are several other apps in the Mac App Store that have a similar function to Split Screen. I bet any of them would be able to fix this problem. For that matter, someone who is good with AppleScript could probably write a short script that grabs InDesign’s main window and repositions it. But anyway, it’s a relief to have a solution for this one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2016 Nov 01, 2016

Copy link to clipboard

Copied

You're a lifesave...this was so frustrating!! Thanks so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 12, 2017 Jan 12, 2017

Copy link to clipboard

Copied

There's an easier fix than moving the desktop from one monitor to another or mirroring displays. In the Arrangement window of your Display preferences; make sure the multiple monitor is physically lower than your desktop monitor. You can select the multiple monitor and slide it down so that it's not at the top of or above the monitor with the desktop on it (make sure it is slightly below the white bar denoting the desktop/finder). You can actually slide it up and down while Photoshop is running and watch the top or your app disappear and reappear while doing this. Always have your pallet monitor below your desktop monitor.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2017 Apr 21, 2017

Copy link to clipboard

Copied

Hi all, I had my own version of this problem and thanks to all the suggestions above, finally found another answer which works well for me.

I'm running mostly Photoshop and Indesign on a MacBook Pro with a 27" monitor. The issue I had was when I tried to create a new Indesign paragraph style. The Para style window popped up and hid itself half under the OS menu bar on the laptop. No way of dragging it, no way of using it.
The answer is to use System Preferences>Displays>Arrangement. Then, drag the menu bar from the laptop screen to the monitor screen.

It works for me, hope it helps someone else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 15, 2017 May 15, 2017

Copy link to clipboard

Copied

Hi - I had the bothersome PhotoshopCC 2017 workspace stuck up beneath my Apple menu too. I rebooted, checked Preferences - nothing seemed to work. I tried your suggestion of trying to turn off my Cinema or 2nd monitor. I didn't see a choice to turn it off, outside of unplugging it, so I clicked the Mirror box on. It went to Mirror view,  then I unclicked the Mirror box to return to duo monitors. THAT allowed the Photoshop to become unstuck and useful again. Thanks for that tip!  Jana

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 17, 2017 Sep 17, 2017

Copy link to clipboard

Copied

Many Thanx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines