All CC Applications Stuck at Screen with Spinning Blue Circle

Explorer ,
Nov 01, 2018 Nov 01, 2018

Copy link to clipboard

Copied

I see the below screen upon opening every CC application (Lightroom Classic, Photoshop, Illustrator, InDesign, Premiere) EXCEPT Acrobat DC. It hangs on this screen and just repeatedly tries to refresh and cannot. It just shifts from being a blank white window to the below for second or two. If I close out of the window it closes the software as well.

Windows 10 Pro v 1803

Brand new computer, fresh install of Windows per a domain deployment

Other computers on the domain are not doing this

Other computers on the same network are not doing this

Other computers with the same domain-controlled antivirus are not doing this

I am the system administrator for the domain and I see all cases of block traffic for the antivirus software, it is not blocking Adobe from connecting

I have already tried:

  1. Logging out/back in to Creative Cloud
  2. Switching from public to private network type
  3. Checking for updates
  4. Trying to install previous versions
  5. Removing preferences
  6. Trying as a different administrator (so two separate administrator accounts, neither work)
  7. Deleting the OOBE folder
  8. Changing the amount of memory for Adobe applications in the registry (and deleting this DWord value after it didn't change anything)
  9. Repairing Adobe Creative Cloud
  10. Repairing each application
  11. Uninstalling each application and Adobe Creative Cloud
  12. Using the Adobe Creative Cloud Cleaner Utility
  13. Restarting the computer
  14. Reinstalling Adobe Create Cloud
  15. Reinstalling each software

I don't know what the below screen is supposed to show, but I am guessing it is a terms and conditions or agreement because this is the very first time I am opening any of these apps on this new computer. The only software this screen does not appear for is Acrobat DC, which opens totally fine. I can also open Adobe Creative Cloud just fine, and I installed these applications using Adobe CC.

Untitled.png

Any assistance with what might be causing this for every software except Acrobat is highly appreciated!

TOPICS
Creative Cloud, Installation

Views

14.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Jul 15, 2019 Jul 15, 2019
This is what finally worked for me:Go to the IE browser " advanced settings", uncheck "Do not save encrypted pages to disk".This was set on a company group policy and the group policy had to be removed. This is extremely unfortunate because it opens up a security issue in Internet Explorer that our sysadmins were not comfortable with, so if you are on a company computer, this may not be possible for you depending on their security requirements.

Likes

Translate

Translate
Guide ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

Hi try this :

1 - Quits All Adobe background processes :

Adobe CEF Helper

Adobe Creative Cloud

Adobe IPC Broker

Adobe Genuine Software Integrity Service

CCLibraries

CCXProcess

Creative Cloud

CoreSync

2 - Rename The folders "SlStore" , "SlCache" and "OOBE" to "SlStore.old" , "SlCache.old" and "OOBE.old" in this location :

C:\Users\<user folder>\AppData\Local\Adobe\OOBE

C:\ProgramData\Adobe\SLStore.

C:\Program Files (x86)\Common Files\Adobe\ SlCache

3-

-> Run any application as admin and sign in .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

I followed your suggestion today, no change.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

I followed this guide:

User and license information issues | CC 2019

Completing this changed the window so it showed a login screen, but once I enter my information and hit enter to login, it goes back to the same screen as before.

I also followed this:

Resolve connection errors with Adobe Creative Cloud and Creative Suite applications

No change after following all steps listed for Windows.

I have the Adobe CC apps installed on two computers only, and they are both successfully signed into Adobe CC. Everything works on my desktop, but only Acrobat DC works on my laptop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

UPDATE:

This morning I did a complete format of the SSD and re-installed Windows, just in case. Before installing any Windows updates or the Antivirus, I installed Adobe CC and tried Photoshop. STILL I get this screen immediately upon opening Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 05, 2018 Nov 05, 2018

Copy link to clipboard

Copied

UPDATE:

I called and spoke with Adobe support today. They said "this is really strange, I have not seen a case like this before". When the support tech signed in with her credentials, everything worked just fine. When she tried signing out, the same screen would show up again with the spinning wheel. She said this is unexpected because my account is active and nothing is wrong with my subscription or my ID.

No matter how many times she deleted the credentials for Adobe in Windows Credentials Manager and OOBE or other files, the same issue was present. Even in safe mode with networking, or on alternate networks, and without any antivirus installed at all. No other applications have been installed since I did my fresh Windows reinstall this morning - just Adobe CC and Photoshop.

All drivers and BIOS updates are installed, but it can't be anything related to the computer itself or the installation because the technician was able to sign in with her credentials without issue. She verified the preference in Photoshop to connect to the internet was enabled. The technician said everything on the laptop looks completely perfect, so all she could do is escalate my case.

I then tried reverting back to Photoshop 2017 instead and it works without fail. I uninstalled that and tried version 19.1.6 for Photoshop - no problems at all. Then I ran the update for Photoshop version 20.0 and tried to open it once more, and it failed to open with the same spinning screen.

My solution is to just use Photoshop V19.1.6 and other 2017 versions until the licensing and connection issues are resolved. Since they escalated my case, I'll update again if they have any other revelations.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 03, 2018 Dec 03, 2018

Copy link to clipboard

Copied

This is happening to me without fail. This really sucks. I tried everything above with no fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2018 Dec 05, 2018

Copy link to clipboard

Copied

Same here - very poor - spinning blue circle

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2018 Dec 07, 2018

Copy link to clipboard

Copied

This is happening to some of our users too.  Tried everything to no avail.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2018 Dec 12, 2018

Copy link to clipboard

Copied

Same as everyone else. Does not seem to affect all CC apps the same, Lightroom opens fine. The rest are just like photoshop - spinning blue circle on open. Some CC programs I am still able to access the menus and create files, etc (the programs seem to work) they just open and look like they are "hanging" - while others "hang" give access to the menus, but won't actually allow you to create a file (they open blank or frozen windows labeled "%ccx-FNFT_Dialog_Name."

I am at my wits end. Everything used to work fine - I've done everything else everyone suggests on this page - no luck. Seriously - I cannot work and I've even done a complete wipe/reset of the computer and a reinstall - nothing works - ADOBE CC is broken on my system no matter what.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 16, 2018 Dec 16, 2018

Copy link to clipboard

Copied

I am experiencing exactly the same problem (on a Windows 10 64-bit system). I´ve even been with Adobe support for 2 hours (which solved the problem temporarily), but now the spinning blue wheel is back again and I cannot open any Adobe apps (except for Acrobat). I have tried everything:

- relaunched the CC Desktop app

- signed on and off
- deleted ODBE folders etc
- reinstalled all Apps

- used Adobe CC cleaner and completely removed everything from my system

- uninstalled Kaspersky Antivirus

all with no effect at all. All these problems appeared for the first time with the 2019 release of the CC apps. And they also only appear on one of my computers (which is a HP Spectre X360). I believe it must be some problem with Adobe software trying to contact the licensing servers. Maybe a HTTP/VPN issue? No idea. Any help is greatly appreciated!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

After spending days and many frustrating hours with this, I took the advice above and downgraded the apps to the previous versions. It all worked perfectly then. I think it is an issue with VPN or DNS servers. In any case, the only solution is to downgrade your apps to the previous version (uninstall the latest, then install the previous versions via the Creative Cloud application (click on Manage>Other Versions).  MAKE SURE YOU TURN OFF AUTO UPDATE IN THE SETTINGS or you will be back to the same issue in the morning.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2018 Dec 18, 2018

Copy link to clipboard

Copied

unfortunately this did not resolve the issue on my laptop. I even downgraded to the 2017 apps (and signed off and on from the Creative Cloud app) - spinning blue wheel is still there...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 18, 2018 Dec 18, 2018

Copy link to clipboard

Copied

Did you log off any VPN and check your DNS settings or try a different access point?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2018 Dec 23, 2018

Copy link to clipboard

Copied

Yes, I tried different access points and deinstalled any VPN apps (e.g. Cisco VPN client). The only thing that helped so far was installing much older versions, e.g. Lightroom CC 2015...Best wishes,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 21, 2018 Dec 21, 2018

Copy link to clipboard

Copied

Having a similar problem. Cannot sign out of Photoshop CC2019 or Lightroom Clasic. Spinning blue circle. Can signout using Creative Cloud app. What a pain. I'll keep an eye out here for some help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2018 Dec 29, 2018

Copy link to clipboard

Copied

I have exactly the same problem. I have to revert to older versions for my new PC, which means converting files I have created in the new versions. It's crazy!

Hoping there will be a fix soon as I'm having to spread my subscription across three machines now to get work done - which creates problems in itself!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Dec 30, 2018 Dec 30, 2018

Copy link to clipboard

Copied

I have had the same issue for about 1 month now (or longer).  The curious thing is (not so curious considering it's Adobe) my PS 2019 was working just fine until they did an incremental update to "fix" some issues. The update just created this major issue. Now when I open PS 2019 it seemingly loads everything, plugins too,  but right when the workspace should appear I get a gray box with the blue spinning circle of FU. I've also tried all the "fixes" with no luck. I'm using PS 2018 now without issue and waiting for a viable solution.

I also contacted tech support and after refusing remote "assistance" they admitted it was a known issue and that a patch would be coming with the next update (whenever that is). If they know it's an issue then just say it from the start instead of going through the motions and wasting everyone's time!

It was and is still very clear that this is an issue related to their moronic subscription service yet they make us wait until the next update cycle.

After using PS for just about 25 years (the beginning) and fixing it's major issues myself over that time, I don't know why I'm so surprised these problems still come up. One would assume they would have figured it our after over two decades. Well, you know what they say about assuming... Yet they still take our money don't they. I'm in the process of checking out DxO and revisiting Corel for still image editing. I'm making the switch to Davinci Resolve & Fusion which are completely Free to replace PP and AE as soon as I get a better grasp of the UI.

Like others have said, the only way is to use the previous version 19.1.7 without updating that one.  If anyone finds a viable solution to launch PS 2019, and I doubt they will, kindly post it here so we can actually get what Adobe made us subscribe to.

Thanks & Happy New Year

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 30, 2018 Dec 30, 2018

Copy link to clipboard

Copied

Having a similar issue.  Lightroom and Photoshop are freezing my computer.  Even a ctrl-alt-del to start task manager is frozen.  At my wits end.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2019 Feb 04, 2019

Copy link to clipboard

Copied

We got the same problem with cc2019, win10 1809 Enterprise.

Talked with adobe several times without a solution.

I found a solution that worked at our company.

Go to the old Iexplore " advanced settings", uncheck "Do not save encrypted pages to disk".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 05, 2019 Feb 05, 2019

Copy link to clipboard

Copied

Hi ,

This window is trying to get info about your installed machines or is trying to redirect you to your company interface if you have a federated ID .I suggest you to check you firewall and proxy if you are within a company .

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2019 Feb 12, 2019

Copy link to clipboard

Copied

This method worked for me!

Go to the IE browser " advanced settings", uncheck "Do not save encrypted pages to disk".

Apparently, more than 2 coms were signed in with my cc account, and the dialog box with spinning circle was trying to ask you to sign out one of the com.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2019 Feb 13, 2019

Copy link to clipboard

Copied

PSGUY's method worked for me, too, but note this catch:

If you click to sign out of one of the systems already signed in and you get a blue circle of death, close this new Adobe window and then re-open Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 17, 2019 Feb 17, 2019

Copy link to clipboard

Copied

Dear all,

I confirm that this was the solution in my case! Never would have thought it´s that easy:

Type "iexplore" in the search field, open Internet Explorer, then go settings/advanced settings and scroll down to "security", then UNCHECK the box saying "Do not save encrypted pages to disk".

The spinning blue circle problem was, magically, gone after unchecking this box! Simple as that. 1000 thanks to psguy for the solution!

Cheers,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2019 Oct 14, 2019

Copy link to clipboard

Copied

My box is unchecked and still having the error is there some other way to close an old connection?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2