Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I have CS4 and my use a Mac osx 10.9.5 when trying to open illustrator i get message reading !fatal error - missing component/library?application support/adobe/adobeversion CUE CS4/Client/4.0.0/versionCue.framework

New Here ,
Oct 05, 2014 Oct 05, 2014

Copy link to clipboard

Copied

Help as i have no idea how to rectify .  cheers

Views

507

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Oct 05, 2014 Oct 05, 2014
Run the Cleaner tool and reinstall - without Version Cue.Use the CC Cleaner Tool to solve installation problems | CC, CS3-CS6Mylenium

Likes

Translate

Translate
Adobe Community Professional ,
Oct 05, 2014 Oct 05, 2014

Copy link to clipboard

Copied

Run the Cleaner tool and reinstall - without Version Cue.

Use the CC Cleaner Tool to solve installation problems | CC, CS3-CS6

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2014 Oct 06, 2014

Copy link to clipboard

Copied

LATEST

Mylenium

Thank you for your advice. Im up and running.

Cheers

jo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines