Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lightroom CC crashes

Explorer ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

I have just downloaded Lightroom CC via Creative Cloud. I already have Lightroom 5 installed. The CC version crashes during launch on my iMac 27" late 2013. I have never had issues before. I have made a restart. Do I have to uninstall version 5 first ?

TOPICS
Creative Cloud

Views

14.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 27, 2015 Apr 27, 2015
If you are having problems running lightroom CC 2015 after installing it,  and signing out and back in to CC does not help , please see option 2 at this link:Lightroom doesn't launch or quits automatically after splash screen Pattie

Likes

Translate

Translate
Community Beginner ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

I'm having exactly the same problem: have restarted, uninstalled and reinstalled it - no difference. Tried to download the installer directly from Adobe's web site so it didn't have to go through CC - it told me it was downloading, but wasn't. Adobe support aren't answering anything. The decline of Adobe into idiocy and incompetence continues…

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

Thank you - relieved - not alone. I wont do anything in a rush then.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

I've tried: launching from the catalogues; uninstalling and reinstalling (not easy on a capped connection); restarting; repairing permissions; sacrificing a small chicken… …basic conclusion is that it's fecked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

Hopefully the chicken doesn't run around without its head...like some others 😉

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

The Adobe Support team told me how to fix it.

At least the solution worked for me.
I renamed the Lightroom preference file: that you find in: ~/Library/Preferences

It is called: com.adobe.Lightroom6.plist

Then i logged out of the Creative cloud app, and in again. And it worked.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

thx for this tip, it worked for me 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

‌ thank you. What filename did you rename from and did you rename from within lightroom or in finder ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

I renamed it from com.adobe.Lightroom6.plist to: com.adobe.Lightroom6.plistold

And I did it in finder

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

No luck for me - even went as far as trashing all com.adobe.* plist files in ~/Library/Preferences.

Get the splash screen for a moment and then nothing...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2015 Apr 21, 2015

Copy link to clipboard

Copied

Hi same problem here,

your Solution didn't work for me. Any Ideas?

Cheers Kirsten

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2015 Apr 22, 2015

Copy link to clipboard

Copied

Exactly the same with me.

Logging in / out or file renaming has no effect.

Splash screen for a moment then nothing...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 22, 2015 Apr 22, 2015

Copy link to clipboard

Copied

Please follow the description by Adobe on logging in and out of the Creative Cloud App. From what I see some users here believe starting and stopping the application is equal to logging in and out - IT IS NOT. Neither is rebooting your computer. You really have to log out in the application. Some people have reported that only repeated logout and logins solved the issue.

If you still have issues, they are most likely related to other issues with updating the license files, start searching threads on how to troubleshoot such issues. For me and many, many others however following these steps solved the issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2015 Apr 22, 2015

Copy link to clipboard

Copied

Thanks for your advice.

I have repeatedly tried Logging in and out of Creative Cloud to no effect.

Cheers

Mark Z

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2015 Apr 22, 2015

Copy link to clipboard

Copied

Just make sure that you log out from within an application (LR or PS). it worked for me on two machines.

Best,

Dmitry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2015 Apr 22, 2015

Copy link to clipboard

Copied

Thanks for your advice but no joy.

I've tried logging out from Lightroom 5 and signing back in as well as from Creative Cloud.

Frustrating!

Cheers

MarkZ

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 22, 2015 Apr 22, 2015

Copy link to clipboard

Copied

I know - it was frustrating for me for the whole day. Forgot to add that I also renamed the file as suggested above. Logged out from within PS. Back in from within CC.

Anyway, best of luck!

Regards,

Dmitry

DesignAtelierArticle

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2015 Apr 22, 2015

Copy link to clipboard

Copied

Its not working for me either! I have signed out of all of the applications and CC several times. My account is current and all software up to date so thats not the issue. All of this started last night after loading the software. Shame on Adobe.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 25, 2015 Apr 25, 2015

Copy link to clipboard

Copied

Thank you this worked for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2015 Apr 25, 2015

Copy link to clipboard

Copied

Relating to post by steve gandy - I just can't get to adobe support , i keep going in circles - Can you please let me know the what to rename & what to do - would be thankful

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2015 Apr 25, 2015

Copy link to clipboard

Copied

I had a problem on all my four iMacs. The solution was to log out from with an app (PS CC in my case) and log back in through CC).

it worked on all four machines.

On two machines I renamed the file as described here:

I renamed the Lightroom preference file: that you find in: ~/Library/Preferences

It is called: com.adobe.Lightroom6.plist

renamed it from com.adobe.Lightroom6.plist to: com.adobe.Lightroom6.plistold


On the other two I just logged out and back in without renaming. So I guess it doesn't matter.


Hope that helps,

Regards,

Dmitry

DesignAtelierArticle


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2015 Apr 25, 2015

Copy link to clipboard

Copied

Many thanks Dima

If you have already installed LR CC & it is not launching ( then on double clicking credits screen flashes & the the software does not start ) I found a simpler workaround by chance . Sign out of CC ( thro the top menu bar in mac) . Then start the LR CC - it will ask you to sign to ( in my case it did ) - ask you to agree to the " Agreement ... normal in all S/w's) & wolla it starts - its starts with a 30 day trial membership. Though i am not sure why that happens - i am paying the Adobe for photographer 9.99 $ per month

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2015 Apr 25, 2015

Copy link to clipboard

Copied

Same problem here - and I can't log in and off in CC Desktop, because I have uninstalled it, and the re-installation does not work. Either the download suddenly ends without any error message, or I get a CC Desktop icon on my Desktop, which does not open. If anybody could help - that would be great.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2015 Apr 25, 2015

Copy link to clipboard

Copied

Try running disk utility and restarting the machine...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2015 Apr 25, 2015

Copy link to clipboard

Copied

Disc Utility, is this for Mac only? I am using a PC...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines