MSVCP140.dll is missing when loading PS - Newbie - First time installing/using software

Community Beginner ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Hi I'm getting the MSVCP140.dll missing and the advice seemes to be -

 

Reinstall the files by running the vcredist_x64.exe  files from the following locations. Use Windows Explorer to navigate to the following locations on your computer.

Run the vcredist_x64.exe at the following locations resolve this issue:

\Program Files (x86)\Adobe\Adobe Creative Cloud\CoreSync\customhook\vcredist_x64.exe

\Program Files (x86)\Adobe\Adobe Creative Cloud\CoreSyncV1\customhook\vcredist_x64.exe

 

I'm really sorry but I have no idea what this means, can someone tell me what to do, I've just subscribed to PS & LB but I'm thinking of cancelling.

TOPICS
New user

Views

2.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Deleted User
Feb 26, 2020 Feb 26, 2020
Hi Go to this page and download and install vc_redist.x64.exe https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

Likes

Translate

Translate
Guest
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Hi

Go to this page and download and install vc_redist.x64.exe

https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

2020-02-26 14_39_42-The latest supported Visual C++ downloads.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Thanks Ged - That's fixed it 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

LATEST

You're welcome 👍

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Try these fixes
  1. Install the MSVCP140.dll file.
  2. Reinstall the Microsoft Visual C ++ Redistributable package.
  3. Do a clean installation of the program.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 26, 2020 Feb 26, 2020

Copy link to clipboard

Copied

Thanks for replying Ruskin, I tried the first reply from Ged and I seem to be up and running 🙂

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines