• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Photoshop Elements 12 fails while installing shared technologies.

Community Beginner ,
Dec 31, 2013 Dec 31, 2013

Copy link to clipboard

Copied

I am having the exact same problem as all these folks. Yes I have tried all these things, yes I have followed all the links, and scoured the internet:

http://forums.adobe.com/message/5914286

http://forums.adobe.com/message/5909390#5909390

http://forums.adobe.com/message/5904696#5904696

Elements 12 install fails during install of Adobe Organizer. No indication of problems in the logs, just fails and rolls back. Near as I can tell the folks at adobe don't know what the real problem is, they only have a long series of very complicated and arcane tricks that _might_ "fix" the problem. I have tried all of them in every imaginable combination and still can't get elements 12 to install. I have installed stock, plain vanilla win7, applied hotfixes, tried to install and it still fails.

I repeat. This install failed for me in an identical fashion on a clean win7 box.

Any software that requires even one of these hack measures to install should be sent back to the shop for more testing. I've been told variously to try all these things, and more!

copy the installer to the root of c:

Delete this folder or that folder

Make a new admin account and install with that

Edit the registry

Turn off services in msconfig

Install in safe mode

What would be most helpful for me right now would be either 1) a patch to fix this critical install error or 2) explicit explanation from Adobe about what the real problem is so I can fix it myself.

I'm a little edgy, sorry for the tone. This is the single worst install experience I've ever encountered.

Views

3.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jan 10, 2014 Jan 10, 2014

Hi Jeff,

To follow up, I had an adobeconnect session today with a very competent and friendly adobe tech. It looks like we have resolved the issue. He said there was some kind of problem with air and/or bridge not keeping their files updated, not 100% on that part so don't quote me. He said one way to fix is to completely uninstall anything adobe and start from scratch. The other option is a little hackish, but it works for me and saves me the trouble of completely redoing the install. To follow

...

Votes

Translate

Translate
Adobe Employee ,
Dec 31, 2013 Dec 31, 2013

Copy link to clipboard

Copied

Acadcompsoftware if you have implemented the solutions discussed in the referenced discussion threads then please contact our support team.  For the best assistance, I recommend our chat support at http://adobe.ly/yxj0t6.  Our chat representatives can provide a personalized experience to resolve the issue you have described.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 02, 2014 Jan 02, 2014

Copy link to clipboard

Copied

Hi Jeff,

Tried the chat twice and they were very friendly, but not helpful. Most recently I was given the adobe customer care number and told to call in. I called and they took my serial number then transferred me to a disconnected line. Derp. Is there a way to get real help with this problem?

thx!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 02, 2014 Jan 02, 2014

Copy link to clipboard

Copied

Acadcompsoftware do you have a case number from your contact with our support team which I can reference?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 05, 2014 Jan 05, 2014

Copy link to clipboard

Copied

Hi Jeff,

I'm sorry but I don't have a case number, I didn't receive one before I was disconnected.

-isaac

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 06, 2014 Jan 06, 2014

Copy link to clipboard

Copied

Isaac I have requested a member of our support team contact you at the e-mail address we have on file.  It does look like we don't have a name or phone number on file.  I would recommend updating this information when you have a moment at http://www.adobe.com/.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2014 Jan 10, 2014

Copy link to clipboard

Copied

Hi Jeff,

To follow up, I had an adobeconnect session today with a very competent and friendly adobe tech. It looks like we have resolved the issue. He said there was some kind of problem with air and/or bridge not keeping their files updated, not 100% on that part so don't quote me. He said one way to fix is to completely uninstall anything adobe and start from scratch. The other option is a little hackish, but it works for me and saves me the trouble of completely redoing the install. To follow up here are the steps to get this working, ymmv:

- Go through the Adobe Premiere Elements 12 install process up to the point where installing shared components crashes. Do not click OK.

- Start the task manager (ctrl+alt+del)

- Go to the processes pane and kill msiexec.exe*32 process, the adobe installer should die.

- Delete the Adobe Premiere Elements 12 link that's created on the Desktop. Do not use this link, it points to the Welcome screen and crashes.

- Also delete C:\Program Files\Adobe\Adobe Premiere Elements 12\Adobe Premiere Elements 12.exe, for same reason as above.

- The exe that works is in that same directory called "Adobe Premiere Elements.exe", it doesn't go to the welcome screen and it does seem to work.

- Now it requires Adobe Application Manager to run, and we just killed the installer so you have to go grab it from:

     http://www.adobe.com/appsmanager

- You don't even have to actually run it, just download and install and you're good (If you do run it it updates itself to Adobe Creative Cloud which has unknown consequences).

- Now run Adobe Premiere Elements.exe and plug in your adobe id

- ftw, should be good to go.

I tried this on 3 different machines. The installer broke identically on all and this procedure got it working. NB - Organizer apparently still isn't installed, but that doesn't bother me. Not sure if this will impact long term operations.

Thanks for your assistance, this does seem to be working for me now.

-isaac

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 10, 2014 Jan 10, 2014

Copy link to clipboard

Copied

Thanks for the update Issac!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 12, 2014 Mar 12, 2014

Copy link to clipboard

Copied

I have spent over 5 hours now working on this exact issue. And, of the 3 hours of connected tier 1 agents that uninstalled my AV, all Adobe products and whatever else they did..it turns out this is the only thing that solved my issue.

I do NOT consider this a solution any more than I suspect you do. But, I thank you none the less Isaac!

To Adobe..what an utter embarrassment. Unbelievably shaddy programming. I still expect this solved or I will be demanding my money back..

Update: I did not have the exe you mentioned in the Elements directory. All there was is an exe (PhotoshopElementsEditor.exe ) which seems to launch work. As I type, I attempted to run a software update and now I am being prompted to shutdown organizer...I do not see a corresponding process running..I clicked continue and seems to have updated..

Organizer runs ..but not without whining about not being online and suggesting a re-install. I guess I will stick with Picassa for now..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 12, 2014 Mar 12, 2014

Copy link to clipboard

Copied

Hi Goldbondx,

Are you facing issue while installing Photoshop Eements or applying updates to it?

Can you please elaborate more on the issue.Some screenshots will be useful.

Thanks,

Shikha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

I think it is pretty clear by my comments that Isaac's workaround did work. While I thank Isaac immensely,  the issues are plenty:

  • This issue dates back to version 11 of the product from what I can see (possibly earlier). Little to nothing has been done by Adobe to correct. The problem is well documented with dozens of variations of solutions all over the net..
  • Your support clearly has no idea how to deal with or resolve this issue. 3 hours were spent with technicians (majority of the time) playing with my system and uninstalling all Adobe products and my AV.  It took me reading a user based suggestion to resolve. (which the Adobe support team clearly doesn't realize works)
  • This "solution" is a hack. It's a workaround. Organizer starts with errors and as Isaac said, no clue long-term on the impact (say if upgrade to version 13..which is unlikely at this point).

Bottom line:

  • I still expect a call on my case from Tier 2, (as committed in my case) regardless of this hack working..
  • I still expect a proper solution/resolution to my install issues including Organizer. I haven't even gotten to Premiere yet to see if it is plagued by the same problems..
  • I still expect a full refund if this product cannot successfully install cleanly.

All this should be in my open case.

The only reason I posted in this forum is to vent and thank Isaac...and hopefully help a few others stuck on this same ridiculous problem...

Update: Premiere Elements 12 as part of the combo deal I purchased has the same damn problem...

I can confirm that Isaac's steps listed above work/apply to Premiere as well. The only thing I should note in both cases is that the step suggesting Application Manager being run after deletion of the shortcut and exe fails in both cases. Dont' worry about it as the program still "seems" to run/work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

After yet another 2 hours with the sr. agent on my system, still no success. I give up..

Refund expected..I'm out!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2014 Mar 13, 2014

Copy link to clipboard

Copied

Hi,

Sorry for the inconvenience.

I would like to resolve shared technologies error on you machine without any hacks as suggested above.

Can we have a connect session(connect session means I will create a session for you on Adobe Connect, after you log into that session I would be able to look into your machine. You can share control of your machine with me if required)?

If yes, please share the timings when you are free to have a connect session?

Also please share following logs at shigoel@adobe.com

Go to %temp% folder and mail me PSE12Setup.log and PDApp.log

Thanks,

Shikha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2014 Sep 19, 2014

Copy link to clipboard

Copied

I just by accident attempted to test your solution in a slightly different way. Having just downloaded the Adobe appsmanager, I installed it to try out what it was actually doing, because it was a little bit uncertain from your proposed solution as to what it was really doing. The thought then struck me, why not test this in reverse, i.e. having already installed the appsmanager, which apparently no longer does anything and has been discontinued by Adobe... Surprise, surprise, suddenly first Premier Elements 12 installed without problems! The only thing I had to do in addition to installing the appsmanager was to log out and back in. Then I did the same with Photoshop Elements 12, logged out/back in after installing Premier and lo and behold, Photoshop E12 installed without any problems! This happened after more than 5 attempts with all the different solutions suggested by Adobe and other forum members. This solution is slightly more elegant than the original proposal by

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 21, 2014 Sep 21, 2014

Copy link to clipboard

Copied

LATEST

Thanks Old-geek!!!

After many hours of trying EVER suggested "solution" on these Adobe forums I, fortunately, found you!  As you suggested I downloaded the Adobe appsmanager.  Logged out of my account, on my system, then logged back in then reran the Photoshop Elements 12 installation which ran successfully! 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines